Solved

Wrong DNS entry in IPCONFIG /ALL

Posted on 2009-04-09
5
740 Views
Last Modified: 2012-05-06
Hello,

I have a domain setup and when I run ipconfig /all I see a list of all my dns servers that my router has listed.  The problem is, one of the IP addresses is incorrect and its not listed in my router, or DNS server anywhere.  I talked to my ISP and its not one of their servers either.

I've cleared the DNS cache, restarted the DNS servers, cleared DNS cache off of the client pc and updated DNS, I'm still getting this 'ghost' dns IP.  The IP isn't pingable, NSlookup doesn't show it, I'm not sure where it came from.

IS there anywhere else it could pull this IP from?  We use DHCP and it shows on every machine in my domain, I just can't find this IP address anywhere.
0
Comment
Question by:Digmypics
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 7

Expert Comment

by:Thomas Wheeler
ID: 24112728
if you are running a windows domain do you have windows dhcp service running? if so is this setting in yous scope options?
0
 
LVL 26

Expert Comment

by:jar3817
ID: 24114840
Does this machine have a virus/spyware on it? I know malware sometimes hijacks dns, maybe some process keeps adding this dns server. Since it's not one of your or one of your ISP's, can you post the IP here? Plug it into google, I'm sure someone else has run into this.
0
 

Author Comment

by:Digmypics
ID: 24116042
Hello,

We are running DHCP, but I don't see that IP anywhere listed under the scope, in the pool, or leases.  There isn't a reservation setup for it either.

The server has updated virus scan and is fully patched.. I've ran a few different spyware/free online virus scans as well just to make sure.  Its reported back clean so I don't think its a virus.  However, this is a possibility still.

The IP address is only 1 digit off.  To me it looks like a typo, since there a .123 instead of .128, I just can't find it anywhere in my router or servers.
0
 
LVL 7

Accepted Solution

by:
Thomas Wheeler earned 50 total points
ID: 24116821
in windows dhcp it will be under scope->scope options. Also is this on all machines or just one?
0
 

Author Closing Comment

by:Digmypics
ID: 31568789
It was showing on all of my machines, and looks like it was showing under scope options.  I must of just looked over it the last time I checked.  Thanks a ton!
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
For many of us, the  holiday season kindles the natural urge to give back to our friends, family members and communities. While it's easy for friends to notice the impact of such deeds, understanding the contributions of businesses and enterprises i…
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question