[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

How do i close smtp on Lotus Notes

Posted on 2009-04-09
5
Medium Priority
?
404 Views
Last Modified: 2013-12-18
I am running Lotus Domino 7.0.3 server and i wanted to close port 25 on the server. I have another server sending mail out and for some reason it keeps going to my Lotus Notes client instead of going to my exchange server and then outlook. I figure if i can close 25, it might help solve this. Thanks
0
Comment
Question by:Cobra25
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 7

Expert Comment

by:Thomas Wheeler
ID: 24112684
tell router stop should stop the mail router. but what is you network topology? do you have a router? is the mx record for your domain pointing to the exchange server? If you have a router make sure it is forwarding port 25 to your exchange server
0
 
LVL 4

Author Comment

by:Cobra25
ID: 24113343
all 3 servers are in a DMZ behind a router -> ASA fw -> servers. I need one of my internal servers to send mail to my internal exchange server on the same subnet. For some reason the mail from that one server is showing up in my Lotus Notes client, all mail from the outside world is fine. It has nothing to do with routing, mx records, or etc since it is all internal traffic. So how do i close port 25 on my lotus server so it stops listening on there!
0
 
LVL 5

Accepted Solution

by:
daj_uk earned 2000 total points
ID: 24113756
on the server type "tell smtp quit".   This will stop the domino server listening on port 25.

However on the next restart of the Domino server it will start again, so to make the change permanent close down the domino server, edit the notes.ii server in the domino folder, look for the line "ServerTasks==" and remove the reference to SMTP on the line
0
 
LVL 22

Expert Comment

by:mbonaci
ID: 24114016
All I can add (to daj_uk's comment) is that if you don't have access to Domino file system, you can do the same by opening the server's document in Administrator.
Go to tab Ports - Internet ports - Mail. Change TCP/IP port status to Disabled for SMTP.

Mb¤
0
 
LVL 4

Author Closing Comment

by:Cobra25
ID: 31568790
Perfect. Thanks
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is an old article, please see an updated version of this article, located here: http://www.experts-exchange.com/articles/23619/Notes-8-5x-Windows-7-Notes-info-and-tips.html
Lack of Storage capacity is a common problem that exists in every field of life. Here we are taking the case of Lotus Notes Emails, as we all know that we are totally depend on e-communication i.e. Emails. This article is fully dedicated to resolvin…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question