• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 809
  • Last Modified:

Can't access Internet when setting up Windows Server 2008

Ok, Im getting frustrated.

I have never setup Windows Server 2008 as Domain Controller before and its kicking my butt.  I cant seem to get internet working. Ive tried pinging outside site such as google with no success. Bascially, Im running Windows 2008 Standard 64-Bit, connected to a NetGear router with DHCP off (we have a cable modem using Comcast as our ISP).  Here is the following setup

NetGear Router IP:  192.168.0.1
Server 2008 NIC IP: 192.168.0.2
Subnet Mask: 255.255.255.0
Gateway: 192.168.0.1
DNS:  127.0.0.1

I promoted the server to AD successfully, and have DHCP and DNS running. I just dont know if you have to do something different in Windows 2008 than you have to do in 2003.

I need to get this up my Monday.

Thanks for your help,
0
stew702
Asked:
stew702
1 Solution
 
Thomas WheelerCommented:
do you have your dns forwarders setup? can you ping by IP
0
 
Thomas WheelerCommented:
to check go to administrative tools->dns
right click on your server and go to properties
select forwarders
you should have public dns servers here
0
 
Brian PringleSystems Analyst II, SCM, ERPCommented:
Check to make sure that you can PING 127.0.0.1 .  By default in Windows 2008 and Windows 7, it does not allow "remote connections".  Even though it is local, it may not be allowing you to connect.  Change the DNS entry to the IP address of the server.

Also, you need to add DNS entries for your ISP's DNS servers.  Call them and they can get you a list.  Or, if you are using a cable/DSL modem, try using the address of that device.  It will automatically forward DNS requests.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
stew702Author Commented:
how do you setup DNS fowards?
0
 
Thomas WheelerCommented:
by setting up you isps dns server under the dns service tool

go to administrative tools->dns
right click on your server and go to properties
select forwarders
you should have public dns servers here
0
 
stew702Author Commented:
Ok..I will test that out on Monday..

but would that make a difference since I tried pinging the IP address of google.com and I still did not get a reply?  Wouldn't  I get a reply even if DNS was setup wrong?
0
 
Darius GhassemCommented:
Change your DNS TCP\IP setting to point to the actual IP address of your internal DNS server not the 127.0.0.1. Make sure you have updated DNS servers in your Forwarders from your ISP
0
 
Henrik JohanssonSystems engineerCommented:
If not able to ping IP, it's not DNS-related.
It sounds like a firewall issue when outgoing ICMP echo requests isn't allowed.
0
 
stew702Author Commented:
I solved the problem!

Turns out the netgear router (RP614V3) needed a firmware upgrade. Once I did this everything worked.

Thanks for you help!

Stewart
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell┬« is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now