One user no longer launches login script

I have a user that can no longer launch the login script.  No other users have this problem.  They have a roaming profile as do all the other users.  I removed the profile from a machine, changed the name of the roaming profile and tried logging in again, still will no longer run the script.  After I log in, and try to launch outlook, it asks for password credentials.  When they are entered, outlook will open for that session.  Mapped drives are also unavailable unless I manually connect to them.  This profile was working previous to today for months.
turbogodAsked:
Who is Participating?
 
turbogodAuthor Commented:
Only happened on one user on any machine.
0
 
WizardWillCommented:
Maybe a silly question but is the startup script still in the AD profile of the user ?
0
 
turbogodAuthor Commented:
Yes, it's still there.
0
 
WizardWillCommented:
Can you go to the location of the logon script and run in manually from the machine having the issue ? What happens when that same user logs on to another machine on the network does it still fail ?
0
 
turbogodAuthor Commented:
Yes it does.  I ended up backing up their data and recreating the account.  Something in their account was corrupt.  Consider case closed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.