Solved

Sent items randomly not appearing in Sent Items folder

Posted on 2009-04-10
3
370 Views
Last Modified: 2012-05-06
Hi All,

I'm having a problem where e-mails that I send are randomly not being copied to my Sent Items folder.

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_21150955.html?sfQueryTermInfo=1+10+outlook+sent+time

I did try the first hint, but I got the following error message:

D:\Exchsrvr\MDBDATA>"c:\program files\exchsrvr\bin\eseutil" /mh priv1.edb

Microsoft(R) Exchange Server Database Utilities
Version 6.5
Copyright (C) Microsoft Corporation. All Rights Reserved.

Initiating FILE DUMP mode...
         Database: priv1.edb

Operation terminated with error -1032 (JET_errFileAccessDenied, Cannot access file, the file is locked or in use) after 33.78 seconds.



I'm fairly new to exchange (it was kinda dumped in my lap), so I'm probably missing something (like turning off a service that uses the file, but since I'm new I don't want to go fiddling with stuff I don't really know all that well).

Any help is greatly appreciated.
0
Comment
Question by:mattai
  • 2
3 Comments
 
LVL 47

Accepted Solution

by:
apache09 earned 250 total points
ID: 24133857
Check that Office 2007 Sp1 is installed:
http://www.microsoft.com/downloads/details.aspx?FamilyId=9EC51594-992C-4165-A997-25DA01F388F5&displaylang=en

Then check Tools>Options>Email Options.

Check "Save copies of Messages in Sent Items Folder"
Go to Advanced Items
Un-Check "In Folders other than Inbox....."

Now try it.

If still not working you can try closing Outlook and re-opening using
Start>Run>Outlook.exe /safe

Does it work here?
If it doesnt, its possible there is an Add-In Stopping this from happening.

If it still does it close outlook and reopen using:
Start>Run>Outlook.exe /cleanprofile

Now test again.

Can also try /cleanrules to eliminate the possibility of a rule causing this problem.
However, before running make sure you note all the detail of any current rules as they will need to be recreated after /cleanrules has been ran.
0
 

Author Comment

by:mattai
ID: 24141229
Well it does seem to be a client issue, as it doesn't happen when using OWA, and it seems to not be happening to others. I do have SP1 installed. I went ahead and ran /cleanprofile so we'll see how that works.
0
 
LVL 47

Expert Comment

by:apache09
ID: 24144440
Good deal, let me know how it goes
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question