Disable offline folder and File syncing SBS 2003 server

I inherited a SBS2003 network. All users have their "My Documents" folder redirected to a share on the server \\servername\foldershare.  I have added 2 new computers to the network, swapping pc's for existing users.  Everthing works fine except now when ever they log off the the computer try to sync the files from the server. I do not wan this and cant find how to tuen it off.  Comparing the other computers on the network, they dont do this. It seems to only be affecting the new computers. The users account were preexisting, they havent changed. The only change is new computers.
 
Please help me figure this out. I am on site and need the help asap
Seaweed27
seaweed27Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
overdrive79Connect With a Mentor Commented:
First you should check your Active Directory to see if the new computers are in the same OU as the other ones.  If not, then you may find other settings to be different as well.

If they are in the same OU, then you can manually change the sync settings (which may be what the last guy did)

go to My Computer>Tools>Folder Options, then open the Offline Files Tab.  Uncheck "Enable Offline FIles"
0
 
mickeyfanConnect With a Mentor Commented:
You can disable this with in the group policy on the SBS Server. Here is a great article:

http://technet.microsoft.com/en-us/library/cc759721.aspx
0
 
seaweed27Author Commented:
Actually after posting i realized what Over suggested.
Thanks guys
0
 
seaweed27Author Commented:
Thanks
0
All Courses

From novice to tech pro — start learning today.