?
Solved

can not see SBS 2003 located behind belkin router from internet

Posted on 2009-04-10
5
Medium Priority
?
354 Views
Last Modified: 2012-05-06
I have installed a windows small business server 2003 on a private network behind a wireless belkin router. When i insert my  wan ip in browser i get the router interface , which I can also reach on 192.168.2.1 from inside -
What I want to do is point my doamain to  my wan IP and then reach sbs 2003 server "company website" and also remote ww
I have tried numerous different setups I have found on google, but must give up-
I have also tried without luck to setup a virtual server/port forwarding.
I have no clue if its a problem in:
1 sbs 2003
2 network setup
3 router
Please help!
0
Comment
Question by:larsdk2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 3

Expert Comment

by:AIC-Admin
ID: 24118656
so you are trying to use a 2003 SBS as a webserver?  You will need to install IIS on the server, then assign the server a static IP address, then setup a port forward through the router to the server IP and IIS Port you are using.
0
 
LVL 29

Expert Comment

by:fosiul01
ID: 24118668
Your comments

When i insert my  wan ip in browser i get the router interface ,

> are you trying outside of your network ??
if yes, that mean, port 80 in your belkin router is set to it self thats why you seeing blken route page when you type

http://your-public-ip 

only options is : to set portforward 80 to your sbs server Ip , have you done this ??( i know you said you have done, ) but still to make sure

0
 
LVL 5

Expert Comment

by:brandonvmoore
ID: 24118715
What happens when you enter the ip address on another computer in your lan?  If it goes to the router setup then it's a router configuration issue.  Are you using https?  There's a setting in some routers to use https for remote configuration that you might have to turn off.
0
 
LVL 9

Expert Comment

by:bharrington83
ID: 24120724
Are you sure the forwards are enabled?  Further as far as I am aware belkins router products weren't designed for smb applications. I would suggest linksys rv042 or rv082.  Much better mgmt interface.
0
 

Accepted Solution

by:
larsdk2 earned 0 total points
ID: 24146464
I resolved it by crating a DNS
but thanks for tips
0

Featured Post

Get proactive database performance tuning online

At Percona’s web store you can order full Percona Database Performance Audit in minutes. Find out the health of your database, and how to improve it. Pay online with a credit card. Improve your database performance now!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question