Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4267
  • Last Modified:

wermgr.exe killing system proformance

I am running windows Vista with Office 2007 and i am getting sick of wermgr.exe running (windows problem reporting) i have tried turning of the error reporting but it keeps running the windows problem reporting, has anyone found a way of permanently disabling or deleting this annoying part of vista
0
philmc79
Asked:
philmc79
1 Solution
 
ashwin_kumar525Commented:
Try removing it from Startup and reboot the machine.

Run-> msconfig-> 'Startup' tab
0
 
spamsterCommented:
Have you tried disabling it by going to Control Panel > System and Maintenance > Problem Reports and Solutions > Change settings > Advanced settings

From here you should be able to turn the feature on and off.
0
 
johnb6767Commented:
Process Explorer v11.33
http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx

Double click the offending wermgr.exe file. Then Select the Threads tab, and see what .exe or .dll is using the CPU, and then select it by double clicking it....and copying/pasting the call stack here.....

Might be able to see what UNDER that process is using the memory....

If just want to disable it.....

Autoruns for Windows
http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

Under the Scheduled Tasks Tab, just uncheck it, and reboot.....
0
 
John GriffithCommented:
You can delete or disable wermgr - it will come back like Live does.
What is WERCON so upset about?  Please have a look -
START | wercon | View Problem History - 2x-click on an item for add'l info
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now