• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 802
  • Last Modified:

VS2008 Project Properties doesn't appear

Greetings all!

I'm running Visual Studio 2008 Standard on a 64-bit Vista Home Premium system.  When I click on Project --> Properties the dialog no longer appears.  No error messages occur.  It just doesn't appear!  Grrrr.....   =\

Happens w/ both old and new projects.  Tried both VB and C# projects to no avail.  Rebooted...symptom still present.

I also tried the Visual Studio "Repair" option in the Installer with no luck.

Any suggestions/fixes that do NOT involve me completely uninstalling and reinstalling Visual Studio and/or any of the .Net frameworks?

Thanx guys,

Mike Tomlinson
Mike Tomlinson
  • 8
  • 5
1 Solution
i saw that few times...
window was VERY SMALL in the left up corner...
i saw only his right side (thin line)..

mimimize all windows forms..
make windows backgroud in single color if you will have problem with findig it..
Mike TomlinsonMiddle School Assistant TeacherAuthor Commented:
Thanx for the feedback Cebik...I'll see if I can find a tiny window somewhere!
Mike TomlinsonMiddle School Assistant TeacherAuthor Commented:
No luck finding any tiny windows.  Tried changing screen resolutions.  Alt-Tab doesn't show any modal dialogs present either...
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

Don't mention it...

My friend had this problem..
His window was also undocking.. and was changing colors (code window) into default..
(because we have make other colors - black backround ...)
Do you have on list "Sctive tools windows" - Properties window when you press "ctrl + tab"?
If yes... so this window must be somewhere
You can try also Tools -> Import Export settings -> Reset
maybe it helps
Mike TomlinsonMiddle School Assistant TeacherAuthor Commented:
Tried Import/Export --> Reset with no luck.

Below is my Ctrl-Tab window:
(the "Properties" listed is the Properties Pane for Controls)
choose "Properties" from this window.
(ctrl + tab..... hold ctr... move cursor left ...and so on.)

i'll try to find how can we move this window..
or i find x,y in registry !! :)
Mike TomlinsonMiddle School Assistant TeacherAuthor Commented:
No, no...the "Properties" listed there is the Properties Pane which, by default, is displayed in the bottom right of the IDE.  There is where you change the properties of the current control:
Now i know what you want to find..
and i found something simmilar


but i dont know how to fix it..
On this site...

 == Quick Possible Solutions ===
 1. Try the following commands in Visual Studio command prompt, which will
 try to reinstall or reset the packages.
 a. Open Visual Studio 2008 Command Prompt as administrator
 b. Type: "devenv /resetskippkgs", it will brings up a new Visual Studio.
 c. Try to reproduce the issue and if it happens again, close Visual Studio,
 and please continue.
 d. Type: "devenv /setup", it may take about 1 minute.
 e. Open Visual Studio and try to reproduce the issue and if it happens
 again, close Visual Studio, and please continue.
 f. Type: "devenv /safemode", it will brings up a new Visual Studio.
 g. Try to reproduce the issue and check if it happens again. If the problem
 disappears in this step, the issue is possibly caused by PowerCommands.
 Please continue to the next solution.
 2. PowerCommands has some compatibility issues with VS 2008 SP1. The
 solution is just to uninstall the PowerCommands and check if the issue
 happens again.


Dear Hongye Sun,
 I am sorry, but I read your posting to late.
 The deinstall and uninstall is done.
 The problem is solved.

Mike TomlinsonMiddle School Assistant TeacherAuthor Commented:
Sorry for the delay...

I used the "devenv /resetskippkgs" option and was able to bring up the Project Properties page.  Then I closed Visual Studio, opened it the normal way, and the problem was gone!

I made an annotation on the topic at this page:

Thanx Cebik!  =)
Just as an addon...
Window-> Reset Window Layout, then hit F4 worked in my case...iff all else fails.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 8
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now