How do you make NumericUpDown available in Toobox of Visual C# 2008 Express?

NumericUpDown seems to be disable under Common Controls. And does not show up NumericUpDown Controls.
Who is Participating?
xewooxConnect With a Mentor Author Commented:
I try your comment does not work.
I try to remove the installation as well as the 'Visual Studio 2008' project in 'My Document'. After installation I try to reset the toolbox by right click tool box and select 'Reset toolbox'

Still does not work. The 'NumericUpDown' under 'Common Controls' is disable.  Attached a image to indicate it.
xewooxAuthor Commented:
Not shown how to Add numericUpDown to your toolbox.
in the toolbox, right click and click on "choose items"
under .NET Framework Component tab, Check the box next to "NumericUpDown" and click OK.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.