Solved

Configure Cisco Router 2610

Posted on 2009-04-11
3
342 Views
Last Modified: 2013-12-24
My ISP gave me a Routing Network Default Gateway of 71.69.49.48 255.255.255.248. They aslo gave me 71.69.49.128/25. that is routed to 71.69.49.52.  My quesstion is, how do i setup the router to route my 71.69.49.128/25 traffic.  I have a cisco 2610, with 2 FastEthernet ports.

I don't want to NAT public to private ips, just want to use a gateway of 71.69.49.254 on all servers so they keep the public ips.

0
Comment
Question by:peoplemedia
  • 2
3 Comments
 
LVL 43

Accepted Solution

by:
JFrederick29 earned 500 total points
ID: 24122686
Configure one of the Ethernet ports with the WAN IP (71.69.49.52/29) and then configure the other Ethernet port with 71.69.49.254/25.

conf t
int fa0/0
ip add 71.69.49.52 255.255.255.248
no shut

int fa0/1
ip add 71.69.49.254 255.255.255.128
no shut

ip route 0.0.0.0 0.0.0.0 71.69.49.49    <--ISP gateway

Then simply plug the Fa0/1 interface and the servers into a switch.  You can then address the servers with a public IP and set the gateway to 71.69.49.254.  Your ISP will route the block to your WAN IP.
0
 

Author Comment

by:peoplemedia
ID: 24122781
Here is my config, but it doesn't seem to work.  Will I be able to ping the 52 address?

!
ip subnet-zero
no ip routing
!
interface FastEthernet0/0
 ip address 71.69.49.52 255.255.255.248
 no ip route-cache
 speed 100
 full-duplex
 no mop enabled
!
interface FastEthernet0/1
 ip address 71.69.49.254 255.255.255.128
 no ip route-cache
 duplex auto
 speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 71.69.49.49
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
 password xxxxxxx
 login
!
!
end
0
 
LVL 43

Assisted Solution

by:JFrederick29
JFrederick29 earned 500 total points
ID: 24123022
Routing is disabled, do this:

conf t
ip routing

.49 is the IP your ISP provided as your gateway, right?  and they told you to use .52 on the WAN side?
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Even if you have implemented a Mobile Device Management solution company wide, it is a good idea to make sure you are taking into account all of the major risks to your electronic protected health information (ePHI).
When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now