[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Configure Cisco Router 2610

Posted on 2009-04-11
3
Medium Priority
?
353 Views
Last Modified: 2013-12-24
My ISP gave me a Routing Network Default Gateway of 71.69.49.48 255.255.255.248. They aslo gave me 71.69.49.128/25. that is routed to 71.69.49.52.  My quesstion is, how do i setup the router to route my 71.69.49.128/25 traffic.  I have a cisco 2610, with 2 FastEthernet ports.

I don't want to NAT public to private ips, just want to use a gateway of 71.69.49.254 on all servers so they keep the public ips.

0
Comment
Question by:peoplemedia
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 43

Accepted Solution

by:
JFrederick29 earned 2000 total points
ID: 24122686
Configure one of the Ethernet ports with the WAN IP (71.69.49.52/29) and then configure the other Ethernet port with 71.69.49.254/25.

conf t
int fa0/0
ip add 71.69.49.52 255.255.255.248
no shut

int fa0/1
ip add 71.69.49.254 255.255.255.128
no shut

ip route 0.0.0.0 0.0.0.0 71.69.49.49    <--ISP gateway

Then simply plug the Fa0/1 interface and the servers into a switch.  You can then address the servers with a public IP and set the gateway to 71.69.49.254.  Your ISP will route the block to your WAN IP.
0
 

Author Comment

by:peoplemedia
ID: 24122781
Here is my config, but it doesn't seem to work.  Will I be able to ping the 52 address?

!
ip subnet-zero
no ip routing
!
interface FastEthernet0/0
 ip address 71.69.49.52 255.255.255.248
 no ip route-cache
 speed 100
 full-duplex
 no mop enabled
!
interface FastEthernet0/1
 ip address 71.69.49.254 255.255.255.128
 no ip route-cache
 duplex auto
 speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 71.69.49.49
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
 password xxxxxxx
 login
!
!
end
0
 
LVL 43

Assisted Solution

by:JFrederick29
JFrederick29 earned 2000 total points
ID: 24123022
Routing is disabled, do this:

conf t
ip routing

.49 is the IP your ISP provided as your gateway, right?  and they told you to use .52 on the WAN side?
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
Make the most of your online learning experience.
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question