[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1213
  • Last Modified:

desktop icons are shwoing shades

Dear Sir,
                we have windows xp installed on our pc's ,in many pc's of my company desktop icons are shwoing shades behind them kindly see the attached image .
kindly advice
regards
0
sanjeevkmrs
Asked:
sanjeevkmrs
  • 5
  • 4
  • 2
  • +1
1 Solution
 
sanjeevkmrsAuthor Commented:
sorry the atatchment is heer
reagrds
desktop-icons.JPG
0
 
garethh86Commented:
If you want to have the text background of the icons transparent then:

-Right click my computer
-Click properties
-Click the Advanced Tab
-Click Settings under the 'Performance' Group
-Check the 'Use dropshadows for Icon labels on the desktop' box
-Click Ok
-Click OK

0
 
sanjeevkmrsAuthor Commented:
Dear Sir ,
                   i tried nothingis changing
pleae advice
regards
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
garethh86Commented:
Please see attached, this is the option you need to select. Try restarting your computer after selecting and applying if it does not change instantly.
example.jpg
0
 
sanjeevkmrsAuthor Commented:
do i have to select it or deselect it ? as it is indicating that use dropshadow ?(as i need to remove the shadow )
plz advice
0
 
garethh86Commented:
You want to select it, I think your getting a little confused with the terminology, you want to apply the shadow as at the moment from the image you posted it is not enabled. If you apply the shadow then you will see the desktop background behind the icon text, if it is disabled then you will see a blank color behind the icon text like you have now.
0
 
sanjeevkmrsAuthor Commented:
well here i think we both are confused ,
                                                                  please see the attachment as you can see the white part ( the name of folder ) i want it to appear normal instead of white
please advice
0
 
garethh86Commented:
The instructions I have given you are to do just that. Please follow the steps above and put a check in the box like the image and restart your computer, the white part will disapear.
0
 
jcimarronCommented:
sanjeevkmrs--On the Visual Effects tab, if you fill in the radio button (round circle) for "Let Windows choose what's best for my computer" that should also accomplish what you want.  
But whether you try that or check the "Use drop shadows...." box as suggested by garethh86, click Apply|OK before you close that window.
If neither suggestion works, see this reference
http://www.annoyances.org/exec/forum/winxp/t1012616687
The first post may explain what to do, but if not read the rest.  The post by  Roberto Racca is especially interesting.
The question you have asked is more complicated to answer than it should be.
0
 
johnb6767Commented:
Disable Active Desktop if it is enabled, which can also cause this......

Control Panel>Display>Desktop>Web Tab at the top>and make sure that there is no URL in there, and that Synch Web Items is unchecked.... (Might be off on the exact verbage, not on an XP machine at the moment...)
0
 
jcimarronCommented:
Disabling Active Desktop is one of the suggestions made in http://www.annoyances.org/exec/forum/winxp/t1012616687 which I mentioned earlier .  It is first mentioned in the post dated May 2003 by SaintSinner and in several subsequent posts.
0
 
johnb6767Commented:
Sorry, but I (and alot of people here) dont read every link, so it would be beneficial if you would use some descriptions, or titles to a link so we dont crosspost on you... It is not deliberate....
0
 
sanjeevkmrsAuthor Commented:
i have formated my pc for this problem
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 4
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now