Solved

WatchGuard VPN cannot import wgx profile from WFS v7.5.0

Posted on 2009-04-12
6
4,166 Views
Last Modified: 2013-11-16
Firebox X500 running WFS v7.5.0
Using WSM 10.2.8 create Remote User using Shared Key .  There is no DVCP server.
Install Mobile VPN 10.10 on Vista 32bit machine.
Import Profile
Asked to Decrypt the User Profile
I enter the password, I am 100% sure it is correct (tried for a few remote users)
--> the password is not accepted.  I get the error "File could not be decrypted!"

Note: everything works fine when importing a .wgx from my other Firewall x550e running Fireware 10.2.3

What do you suggest?
0
Comment
Question by:FKoutchouk
  • 3
  • 2
6 Comments
 
LVL 32

Expert Comment

by:dpk_wal
ID: 24130801
The file should get opened and the settings should get imported; it appears that the software is not installed properly; can you uninstall and reinstall the software or restore the system back and then install again.

If needed, we can manually configure the client.

Thank you.
0
 
LVL 1

Author Comment

by:FKoutchouk
ID: 24131035
I uninstalled MUVPN completely and re-installed -- on two different machines, same result.
Note that those machine can use the wgx from our other firewall -- so it looks like the VPN client software is working.
What else should I try?
0
 
LVL 1

Author Comment

by:FKoutchouk
ID: 24132707
Update: I think it is a Vista -- MUVPN issue:
- imported successfully my .wgx profile into an XP machine
- that XP machine is running an older version of MUVPN (10.04 Build 12).  I uninstalled the newer MUVPN from my Vista laptop and then installed 10.04 -- same result.

Strangely this occurring at the time I try to import the Profile -- not at the time of connecting (as I would expect if there was a conflict with some other software)
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 32

Accepted Solution

by:
dpk_wal earned 125 total points
ID: 24137510
From your description is certainly sounds ilke Vista compatibility issue; as I said as a workaround we can configure the client manually. Normally when the software is not installed properly we see this problem; in case of Vista may be some component is not getting installed properly.

Another workaround is, you can export .spd file from XP machine and then load the file on Vista. SPD file does not contain any password; it is the security policy definition file.

Thank you.
0
 
LVL 1

Author Closing Comment

by:FKoutchouk
ID: 31569974
There is an incompatibility in Profile Import of a WFS 7.5 firewall and Vista and/or McAfee, regardless of the version of the VPN client.  I ended up copying the settings of the same profile imported on the XP machine, screen by screen.
0
 

Expert Comment

by:CharlieChicago
ID: 35098199
This posting did solve my problem.. But here is a quick update for WatchGuard 10.22 with Windows 7 Professional.  If the decrypt problem occurs,
1- export the XP profile as a   .ini
2- import into the WatchGuard 10.22 client
3- For the profile to work, you'll need to manually add the pass phrase
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

The DROP (Spamhaus Don't Route Or Peer List) is a small list of IP address ranges that have been stolen or hijacked from their rightful owners. The DROP list is not a DNS based list.  It is designed to be downloaded as a file, with primary intention…
This is an article about my experiences with remote access to my clients (so that I may serve them) and eventually to my home office system via Radmin Remote Control. I have been using remote access for over 10 years and have been improving my metho…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question