WatchGuard VPN cannot import wgx profile from WFS v7.5.0

Firebox X500 running WFS v7.5.0
Using WSM 10.2.8 create Remote User using Shared Key .  There is no DVCP server.
Install Mobile VPN 10.10 on Vista 32bit machine.
Import Profile
Asked to Decrypt the User Profile
I enter the password, I am 100% sure it is correct (tried for a few remote users)
--> the password is not accepted.  I get the error "File could not be decrypted!"

Note: everything works fine when importing a .wgx from my other Firewall x550e running Fireware 10.2.3

What do you suggest?
LVL 2
Francois KoutchoukCTOAsked:
Who is Participating?
 
dpk_walConnect With a Mentor Commented:
From your description is certainly sounds ilke Vista compatibility issue; as I said as a workaround we can configure the client manually. Normally when the software is not installed properly we see this problem; in case of Vista may be some component is not getting installed properly.

Another workaround is, you can export .spd file from XP machine and then load the file on Vista. SPD file does not contain any password; it is the security policy definition file.

Thank you.
0
 
dpk_walCommented:
The file should get opened and the settings should get imported; it appears that the software is not installed properly; can you uninstall and reinstall the software or restore the system back and then install again.

If needed, we can manually configure the client.

Thank you.
0
 
Francois KoutchoukCTOAuthor Commented:
I uninstalled MUVPN completely and re-installed -- on two different machines, same result.
Note that those machine can use the wgx from our other firewall -- so it looks like the VPN client software is working.
What else should I try?
0
The eGuide to Automating Firewall Change Control

Today‚Äôs IT environment is constantly changing, which affects security policies and firewall rules. Discover tips to help you embrace this change through process improvement & identify areas where automation & actionable intelligence can enhance both security and business agility.

 
Francois KoutchoukCTOAuthor Commented:
Update: I think it is a Vista -- MUVPN issue:
- imported successfully my .wgx profile into an XP machine
- that XP machine is running an older version of MUVPN (10.04 Build 12).  I uninstalled the newer MUVPN from my Vista laptop and then installed 10.04 -- same result.

Strangely this occurring at the time I try to import the Profile -- not at the time of connecting (as I would expect if there was a conflict with some other software)
0
 
Francois KoutchoukCTOAuthor Commented:
There is an incompatibility in Profile Import of a WFS 7.5 firewall and Vista and/or McAfee, regardless of the version of the VPN client.  I ended up copying the settings of the same profile imported on the XP machine, screen by screen.
0
 
CharlieChicagoCommented:
This posting did solve my problem.. But here is a quick update for WatchGuard 10.22 with Windows 7 Professional.  If the decrypt problem occurs,
1- export the XP profile as a   .ini
2- import into the WatchGuard 10.22 client
3- For the profile to work, you'll need to manually add the pass phrase
0
All Courses

From novice to tech pro — start learning today.