• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 637
  • Last Modified:

Disable Screen Lock

I have a WinXP Prof in my Dell Latitude System.
My screen gets locked every 5 minutes or so if there is no activity.

Could you please let me know how to disable it ? I have full Admin rights on the system.

Regards
Siva
0
siva_iaf
Asked:
siva_iaf
  • 3
  • 3
1 Solution
 
MrMintanetCommented:
Right click on desktop
Click Properties
Click Screen Saver tab
Uncheck "on password protect box"

or

Control Panel
Power Settings

screen.bmp
0
 
coredatarecoveryCommented:
You should go to power management and make sure password protect on resume is not checked.
0
 
MrMintanetCommented:
>>You should go to power management and make sure password protect on resume is not checked.
Where in power management is that password protect option?  I've never seen it in there before.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
coredatarecoveryCommented:
under advanced  under  power options.
0
 
MrMintanetCommented:
Oh, I see now.  I suppose I've been sitting behind Vista too long!  :)
0
 
coredatarecoveryCommented:
Was your box checked?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Building an Effective Phishing Protection Program

Join Director of Product Management Todd OBoyle on April 26th as he covers the key elements of a phishing protection program. Whether you’re an old hat at phishing education or considering starting a program -- we'll discuss critical components that should be in any program.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now