Solved

i want to send msg for all users on network

Posted on 2009-04-12
7
343 Views
Last Modified: 2012-05-06
hi all .. this is my first time to write here i wish i can join this a great group and share the technology.
 i have one problem i want to send msg for all users in my network , i have around 40 users and all of them are XP  Prof. sp2 my server running under windows 20003 server sp 2 when i use ( net send * msg ) and i got this msg The message was successfully sent to domain WORKGROUP. but some of users are not getting the msg
Notice ** i enable mssegaer serivise in all users Auto.
0
Comment
Question by:waduae
  • 4
  • 2
7 Comments
 
LVL 1

Expert Comment

by:pml_ravi
ID: 24128090
Try this one
NET SEND /DOMAIN:NAME
NOTE: With NET SEND * and NET SEND /DOMAIN:NAME, only users on the local subnet that belong to the specified domain, receives the message.
0
 

Author Comment

by:waduae
ID: 24128142
hi pml ravi i tried NET SEND /DOMAIN:NAME  and i got this
 (  C:\Documents and Settings\Admin>NET SEND /DOMAIN:WORKGROUP
Sending files is no longer supported.

More help is available by typing NET HELPMSG 3777.   )
0
 

Author Comment

by:waduae
ID: 24128154
one more thing here all user are under domain workgroup but still some of them not getting the msg
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 

Author Comment

by:waduae
ID: 24128662
so any one can help me in this topic
0
 

Author Comment

by:waduae
ID: 24191037
still am waiting for some one to find a solution for this problem
0
 
LVL 3

Expert Comment

by:Pierellie
ID: 24207697
Unfortunatly as of Windows XP SP2 the "net send" or "Messenger Service" has been disabled by default to prevent these kind of messages. You can go to run type "services.msc" on each machine you want to send the message to, switch the "messenger" service to automatic startup. also in your commmand :Net Send /domain:workgroup" remove the the colon and use a space.
0
 
LVL 3

Accepted Solution

by:
Pierellie earned 250 total points
ID: 24207775
oppsss i didn't read the "NOTICE" at the bottom of your question. regaurdless try "net send /domain workgroup tex of the message"
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Connect TV screen in another room 6 67
cisco switch stacking 6 53
100mbps vs. 100mbps on cat6e - Cable is 50m 6 67
slow vpn connection 9 40
As dyndns has reduced the capabilities of the free service, I looked around for other free providers of Dynamic DNS service. After testing several I decided to move my DNS hosting to Hurricane Electric as then domains that require dynamic hostnam…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now