Solved

Email Flow problem from Exchange 2003 t0 Exchange 2000

Posted on 2009-04-12
10
405 Views
Last Modified: 2013-11-15
Hi,

I want to move to exchange 2003 environment from my existing exchange 2000 by using the MAILBOX MOVE method as my existing hardware is very old one and I want to get rid of it.

STEPS TO BE PERFORMED:
=========================


recently I added the first new exchange 2003 server in my existing exchange 2000 organiztion which required me to update the schema of my existing win2000 AD by using the following commands:

ADprep /forestprep
ADprep/domainprep

setup.exe /foresrprep (Exchange switch)
setup.exe /domainprep(Exchange switch)

while all the above aforementioned commands successfully update the schema and other attributes required for exchange 2003 installation

Now I move 5 mailboxes from old exchange 2000 to exchange 2003 for testing purpose while later on I will move all of my mailboxes, now I am facing an issue that mailboxes residing on exchange 2003 can send email to mailboxes residing on exchange 2000 but users of exchange 2000 are not able to send the email to users of exchange 2003 server.

Users of exchange 2000 are getting the following NDR.


This is an automatically generated Delivery Status Notification.

THIS IS A WARNING MESSAGE ONLY.

YOU DO NOT NEED TO RESEND YOUR MESSAGE.

Delivery to the following recipients has been delayed

What could be the possible issue. kindly do help in solving this matter
 
Que-of-Exchange-2000-Server.JPG
0
Comment
Question by:altuwairqi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 2
10 Comments
 
LVL 12

Expert Comment

by:Steven Wells
ID: 24128442
Do you have routing group connectors between both servers?
0
 

Author Comment

by:altuwairqi
ID: 24128463
I do not have RGC configured between 2 servers as both of them are on the same LAN.
0
 
LVL 12

Expert Comment

by:Steven Wells
ID: 24128506
Are both servers in the same routing group?

When you view message tracking does it appear that messages from old server to new server route over your internet connector?
0
Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

 

Author Comment

by:altuwairqi
ID: 24129161
Yes both servers are in the same routing group.

Find the attached result of message tracking, while it seems that it is sending the email outside through SMTP virtual server and MAIL.TOTALPARCO.COM is our MX record in the external DNS server.
Message-Tracking.JPG
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24129361
Do you have a smart host set on your SMTP virtual server?
Or have you set the FQDN on the SMTP virtual server to that host name? It could be one of the two. Message tracking just shows you the name that the host receiving the message is announcing itself as, nothing more.

Simon.
0
 

Author Comment

by:altuwairqi
ID: 24129392
Yes the there is a smart host configured on SMTP Virtual server.
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24133618
You must remove it.
If you need to use a smart host it needs to be set on an SMTP connector. A smart host on the SMTP virtual server overrides any routing that Exchange finds for itself, which will include internal messages.

Simon.
0
 

Author Comment

by:altuwairqi
ID: 24135224
but the messages are being sent with in same Exchange organization and in that case the sending exchange server will consult the AD for the the destination mailbox information and it will deliver it accordingly? why it is forwarding the email for the same routing group to the smart host? it is bit confusing, any how I will do the settings as per your suggestion then let you know about the latest.
0
 
LVL 65

Accepted Solution

by:
Mestha earned 250 total points
ID: 24137365
Inter-server messages go over SMTP. The smart host on the SMTP connector basically forces all traffic that passes over the SMTP to go to the smart host.
You must remove the smart host from the SMTP virtual server.

Simon.
0
 

Author Closing Comment

by:altuwairqi
ID: 31569419
Thanks for your suggestion
0

Featured Post

Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
There are many software programs on offer that will claim to magically speed up your computer. The best advice I can give you is to avoid them like the plague, because they will often cause far more problems than they solve. Try some of these "do it…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…

635 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question