Straight quotes replaced with smart quotes automatically

We are running Office 2007 on Windows XP Pro. There is one machine where the user prefers to use straight quotes instead of smart quotes. For no apparent reason, occasionally the machine defaults back to smart quotes instead of straight quotes. Sometimes it takes several days to switch from straight quotes to smart quotes, sometimes it takes several weeks. This only happens in Outlook, not Word. Has anyone seen this before?
Who is Participating?
steveoskhConnect With a Mentor Commented:
Does the PC shutdown normally without error, or do they eventually have to press the power button.  
After a fresh shutdown and startup, make the change in outlook, then shutdown the PC.
Is it still does not hold, is there anything showing up in the windows logs?

Long shots:  Make sure PC is patched and updated.  Update or reinstall the Outlook client.
Outside of the above, I don't know what else to try.
In the main Outlook window, on the Tools menu, click Options.
In the Options dialog box, click the Mail Format tab, and then click Editor Options.
In the Editor Options dialog box, click Proofing, and then click AutoCorrect Options.
In the AutoCorrect dialog box, do the following:
Click the AutoFormat As You Type tab, and under Replace as you type, select or clear the "Straight quotes" with smart quotes check box.
Click the AutoFormat
GSchaffer233Author Commented:
Thanks for the try steveoskh, but the smart quotes are still coming back.
The new generation of project management tools

With’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

Are you using Group Policies?  Could there be a policy that is changing his settings?
GSchaffer233Author Commented:
We are not using any group policy for Office - until you just reminded me. I just downloaded the Office 2007 group policy templates and will start testing in a couple of days.
If I understand correctly.  You change the setting in Outlook for straight quotes in as you type.  Then within a few days the setting is back on in "as you type"?
Or is it changing them even though the it is not set to do so in the "as you type" config?
GSchaffer233Author Commented:
Here are the steps I perform on the machine (my machine is fine) regarding "straight quotes" in Outlook:

Click on:
1)      Tools
2)      Options
3)      Spelling
4)      Spelling & Auto Correct (this activates Proofing under Editor's options)
5)      Auto Correct Options
6)      Auto Format
7)      Under Replace As You Type:
     a.      Remove "x" from "straight quotes" with "smart quotes"
8)      AutoFormat As You Type
9)      Under Replace As You Type:
     a.      Remove "x" from "straight quotes" with "smart quotes"

I make these changes one day and the next morning when I come in (7) and (9) above have been changed with the "x" being inserted & hence reactivating the "smart quotes" a/k/a curlies.
This is going beyond my areas.  My focus would be to look at
- Group Policies that might be changing the settings.   Does the same thing happen to this user if they use a different PC?  Does it happen to another user using his PC?  Although no one else changes this setting, if they did, does it also change back.  In other words is it localized to this specific user or his specific hardware.
- Is the user a admin on that PC?  If this was the issue the settings would change back after a reboot.
GSchaffer233Author Commented:
Yes, this user is a member of the administrators group on the PC. Could you please go into more detail as to why settings would change after a reboot?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.