Solved

Terminal Services 2008 on Sonic Wall NSA 240

Posted on 2009-04-13
3
663 Views
Last Modified: 2013-11-21
I have a new Sonic Wall NSA 240 and I cannot et it to connect to my Terminal Server 2008. Nat is set up as well as the firewall access rule and I know that they work as I tested with my Terminal Server 2003 and I was able to connect. When I change to the TS 2008 server IP I can't connect and I get the message this server is busy or might not be accepting connections, blah blah blah.

I then switch back to my old Dlink router firewall and TS 2008 works fine. I did have a problem with the DLink at first as I had to setup a virtual server within the firewall for the TS 2008 server pointing to port 3389
0
Comment
Question by:tlu2929
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 32

Expert Comment

by:dpk_wal
ID: 24144481
Just to make sure you have the default gateway on 2008 server as the internal IP of sonicwall; also are you forwarding incoming traffic on the same IP address as external IP or different IP.
Finally if you enable logging on the service you have created and then try to access TS from outside what logs do you get, if fine please post few sanitized logs.

Please update.

Thank you.
0
 

Accepted Solution

by:
tlu2929 earned 0 total points
ID: 24147065
Everything is working fine now, contacted Sonic Wall tech Support and the problem was with NAT. Once NAT rule corrected connections worked fine. Althoug for some reason it took longer for the rule to take effect with Server 2008 versus 2003, with Server 2003 changes are propogated instantly but for some reason with 2008 enterprise 64 bit the changes take about 2 hours to take effect even after rebooting the firewall. Sonic Wall states that changes to rules should be active in realtime.
0
 
LVL 32

Expert Comment

by:dpk_wal
ID: 24147683
Good to know that the problem is resolved! :)
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question