Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

GroupWise 7.0.3 HF2 print problem

Posted on 2009-04-13
8
Medium Priority
?
757 Views
Last Modified: 2013-11-12
I have another post for this problem, but I think I lost the guy who was working with me. The link is below. Long story short: I installed the latest GroupWise service pack and ever since none of my users can print plain text emails.

Here is the error we get: this file does not have a program associated with it for performing this action. Create an association in the Set Associations control panel.  In some cases you can hit the reply button and then print. I have noticed that this works for users with their default compose set to HTML.

http://www.experts-exchange.com/Software/Industry_Specific/Education/Q_24293123.html
0
Comment
Question by:bbogle2007
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 18

Expert Comment

by:ZENandEmailguy
ID: 24143623
I posted on your other problem.  Follow the suggestion on replacement of the ofviews\win files and restart the GW client and see what happens.

Scott
0
 

Author Comment

by:bbogle2007
ID: 24263438
This fixed the problem with viewing properties of sent messages, but did not fix the problem with printing.
0
 
LVL 18

Expert Comment

by:ZENandEmailguy
ID: 24263487
Is printing a problem across all clients or just a few (or one)?  I've got lots of clients running various versions of GW from 6.5.x to 8.0.x and no one reports a printing problem.  That doesn't mean much to your situation which prompts my question about a single client or all.

If a user can login to another machine where you've not seen a printing problem and subsequently print properly, then the problem is with the client software or the computer and not GW or the GW account.  However, if they login elsewhere and still have the problem then we have to look at the GW account.

Scott
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:bbogle2007
ID: 24263639
We all have the same client . . .. 7.0.3 HF2. The problem occurs only when printing plain text.
0
 
LVL 18

Expert Comment

by:ZENandEmailguy
ID: 24264922
I'll keep looking...
0
 

Author Comment

by:bbogle2007
ID: 24304758
anyone have anything new on this? Still looking for why the new GW client fails to print plain text.
0
 
LVL 18

Expert Comment

by:ZENandEmailguy
ID: 24305109
Can you downgrade a client back to just 7.0.3 without the HP2 or HP1?  Or try an even earlier version of GW7 (such as 7.0.1)?

You mentioned that the culprit is the Eurostyle font in another EE post/issue.  Also, have you tried to set the Association to say Notepad or Wordpad in the Control panel?

Could you send me some screen captures (blocking out privacy/names stuff) of what is going on.  I cannot seem to replicate this with any version of the GW client.

thanks.

Scott
0
 

Accepted Solution

by:
bbogle2007 earned 0 total points
ID: 24315289
The Eurostyle comment was made in someone else's post. What exactly would I change the association for? what extention and what program should I change it to use.

Here's the thing. When I first did the upgrad, my computer (Vista SP1 with GW 7.0.3 HF2) did not experience the issue. Then all of a sudden it did. Now it doesn't, but others still do.

Just printer from my virtual machine that is XP SP3 with GW 7.0.2 and it worked fine.
So I upgraded it to 7.0.3 HF2 and that worked there too.

Then finally. I completely uninstalled from the boss's laptop, rebooted, then reinstalled and it worked. So I guess th moral of this story is don't just upgrade the client, uninstall and then reinstall.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you send traffic on the network or on wireless it may be in plain text and it may reveal all your passwords and details.  Most programs do not use encryption by default. This is acceptable if you own every device on the network and are sure …
I didn’t use eM Client for long when I decided to swap to Outlook 2016. The reason for the switch is that it started asking for payment to continue some of its services after one month.   The problems I faced when I didn’t pay were:   I was not …
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question