• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3406
  • Last Modified:

Cannot login after installation Trendmicro Scanmail for Exchange

Dear all

After installing Trendmicro Scanmail for Exchange I'm not able to login to the Admin console.
If I try to login as Domain Admin I'm getting always the message: "Incorrect user name or password. Please try again".

What I did already:
- Installing SMEX 8.0 on Win2K8 Server / Exchange Server 2007 SP1
- tryed with/without SMEX SP1
- selected group for granting access during SMEX setup: Domain Admins
- tryed using IIS or Apache
- install/uninstalling SMEX several times

What can I do?
0
Nextira
Asked:
Nextira
1 Solution
 
NextiraAuthor Commented:
The problem was the remote connection by RDP.
It seems that in this case the transmitting of characters for the password is not correct.
I'm able to login on physical server directly but not using RDP.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now