need to disable firewall in sbs 2008

I need to disable the firewall on all computers in the domain with SBS 2008.
They are all greyed out.
Something happened over the weekend and I can't access a software file on the server and the software support wants me to disable the firewall on the WS and the server temporary.
where is the setting to disable the server controling the ws and other member servers.
Who is Participating?
Justin OwensConnect With a Mentor ITIL Problem ManagerCommented:
Did you install just Symantec AV or also the Firewall they produce?

To use GPO to disable the Firewall, from your default Domain GPO:

Expand the Computer Configuration folder, then the Administrative Templates folder.
 Expand the Network folder, then the Network Connections folder, then the Windows Firewall folder.
 Select the Standard Profile folder.
 Double-click the Windows Firewall: Protect all network connections option.
 Select Disabled, then click OK.
 Select the Domain Profile folder.
 Double-click the Windows Firewall: Protect all network connections option.
 Select Disabled, then click OK.
calitechAuthor Commented:
All I need is to allow port 1205 on the server.
I installed Symantec over the weekend and thats when I noticed the users can't access a DB off the server and it needs port 1205. If I telnet to the server on that port I get denied.
The sonicwall firewall was not messed with over the weekend so I don't think it is that.

calitechAuthor Commented:
Ok I tried that and restarted all servers and still the firewall is still grayed out on the other servers and WS
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

calitechAuthor Commented:
I had to use the registry edit to disable the firewall. And now the DB works. I have to play with it to get it to work while enabled.
Where did you edit at in the reg?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.