Server is blocking port 1205

I installed sysmantec endpoint protection this weekend and now users can't access ACT DB and it uses port 1205.
I have used the clean wipe utilitly on the server that is hosting the DB and on one WS and still can't access the DB.
I don't want to remove the protection manager untill I can restart the server.
Is there any way to find the port 1205 and allow it in SBS 2008 or Symantec?
calitechAsked:
Who is Participating?
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
While I can't help with SEP, this would give you the details for Windows firewall:

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=19420
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
What version of ACT!?
Are you trying to access a local database, network database or sync server?
0
 
calitechAuthor Commented:
ACT 2009
Network DB
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
The port you want to open is 1433. What made you think it's 1205?
0
 
calitechAuthor Commented:
ACT support told me it was 1205. Shows what they know! LOL

Thanks for your input. I was able to get it working by disabling the firewall on the server using the registry edit and set it to 0 and restarted.

This will only be temporary untill I can get it all worked out.
0
 
calitechAuthor Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.