• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1120
  • Last Modified:

How do I stop our Dell server from displaying "Alert! Cover was previously opened" screen at startup?

I just set up a new Dell server (Windows Server 2003) and needed to open the server. After opening it, I get an error message screen at every start up - " Alert! Cover was previously opened.
Strike F1 key to continue, F2 to run startup utility." Of course the cover is now closed.
How do I stop this screen from appearing so that I can restart the server without pushing the F1 key?
Thanks,
0
PDSWSS
Asked:
PDSWSS
2 Solutions
 
Justin_W_ChandlerCommented:
In the BIOS under the heading "security" (may vary slightly from server model to server model), there is a setting for "chassis intrusion". Clear the warning or select disabled here.

Justin Chandler
0
 
DanielWillmottCommented:
You can select disable 'intrusion detection' in the BIOS.
0
 
PDSWSSAuthor Commented:
Thanks for the quick and accurate solution. Both answers came in at 3:59.
However, Justin's answer was more complete.  Therefore, I awarded him more points.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now