Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 246
  • Last Modified:

SQL 2000 and SQL 2005 fixes

I am having trouble installing these KB's on my 2003 servers with SQL vulnerabilities.

KB941203
KB959420
I have tried all the patches, analysis tools and ect.  I have no idea why I can't get these installs to work on these servers.  Please help.
0
dlpierce
Asked:
dlpierce
  • 2
1 Solution
 
reb73Commented:
Have you checked to see if the installed versions of SQL Server 2000 and SQL Server 2005 is within the range indicated in the MS security bulletin as indicated below?

(SQL Server 2000 QFE and MSDE 2000: Apply if the build number is between 8.00.2148 and 8.00.2272
SQL Server 2005 GDR: Apply if the build number is between 9.00.3042 and 9.00.3067 )

Run the following command in your query window against SQL Server 2000 and 2005 backend separately to ascertain the current build number -

SELECT  @@VERSION


0
 
dlpierceAuthor Commented:
Ok, even when we know the right version and stop the BITS and SQL services I am asked to install the Application analyzer.  I do and I still get errors after the attemped install.
0
 
reb73Commented:
"I am asked to install the Application analyzer"

Does the KB patch executable request this install of Application analyzer?

Can you post the complete KB installation/setup log file here??
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now