Default Loader in Adobe Flex

Hi,

I've one Adobe flex application and it takes some time to load the application.
Default loader is supposed to be visible in the mean time.

Default loader is working in some of the IE7  and its not working in some of the IE7.
Any specific reason for that ???


Thanks
puneet
PuneetKSaxenaAsked:
Who is Participating?
 
hockeyragazzoCommented:
Can you please tell us the nature of your Application? How big is it? What is the structure? At what point are the expecting to see your desired result? Where does it go wrong? Can you please clarify this sentence:

"Default loader is working in some of the IE7  and its not working in some of the IE7."
0
 
PuneetKSaxenaAuthor Commented:
HI,

Ok, I've A.mxml which calls B.mxml. B.xml contains a image and description.
A.mxml calls 15 B.mxml, so it seems that A.mxml contains 15 images and their description.
All the images and their descritpion are coming from a xml file, but the images location is on some other server.

So, what i want is to load the default loader when it loads for the first time to display all the 15 images.

Also i tried in 3-4 machines each with IE7 browser.
So in some machine the loader is coming and in some loader is not coming,

Then i tried  http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507
to find out the flash version and it differs in all the machine.

Is it because of flash version or something else?

Hope you understand the issue. Please notify me if i'm not able to clarify your queries
 
Thanks and Regards
Puneet
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.