This folder was last updated at 12:00 PM.

Out of 200 users, I have a single user thats continousy having to hit send/receive to get his new emails downloaded in Outlook.

It simply wont auto connect and sync his emaills.

This folder was last updated at 12:05 PM is displayed, and it says Connected to Microsoft Exchange.

We have tried running in Cached and uncached modes.

Also, under the Mail Settings its not set to auto download at a scheduled time... which is correct I beleive.

Please advise on some things to try.
OdyChrisAsked:
Who is Participating?
 
war1Connect With a Mentor Commented:
Hello OdyChris,

1. With Outlook open, go to File in top menu and uncheck "Work Offline".

2. With Outlook open, go to Tools > Options > Mail Setup.  Check "Send immediately when connected".

3. Click on the Send/Receive button on Mail Setup General tab. Make sure both options "Include this group in Send/Receive" are checked.  Make sure that your account is included in the Group to send.

Hope this helps!
war1
0
 
OdyChrisAuthor Commented:
Thank you war1...
I have tried all these options now and its still having the same issue. The one thing that Ive now found in my testing is that it will show an email as being sent at 3:26pm, but received in that mailbox at 3:24pm. 2 minutes earlier, WHEN the emails are received. The clock on that computer is using the time from the DC at that location, as are probably another 50 users, yet this is the only one with these issues...
Retried creating the users Outlook profile and its still having the same issues. :(
Anything else I can try?
0
 
johnnybrianIT managerCommented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.