How to force profile to use outlook.ost instead of creating new (outlook0.ost) file?

A couple of weeks ago, I deployed a CMW to all machines and in that CMW, I enforced/enabled the cached exchange mode on existing profiles.  

Though in my tests everything worked great, during deployment I came across a very bad behavior: upon starting outlook, profiles were re-creating a new OST file (outlook0.ost) and pointing to it, rather than continuing the point to existing outlook.ost files.  This caused major traffic and thus downtime and I had to redeploy a new CMW to disable cached exchange mode.

I now need to once again re-enable cached exchange mode, but I DON'T want the profiles to create a new OST file... I want them to point to the existing and already-built outlook.ost.

How do I do this?

PS.  I realize I can rename outlook.ost to outlook0.ost and this avoid re-creating a new ost.  But I feel like it would be a cleaner solution avoiding this workaround and forcing profiles automatically point to outlook.ost, both for this time and for future reference, if possible.
LVL 1
JAMAsked:
Who is Participating?
 
jason_woodsConnect With a Mentor Commented:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Catalog is the only registry entry for this, but it won't do what you want.
Try here:http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q291636&
0
 
jason_woodsCommented:
Although this is unlikely to work, here are steps to try:
  1. First verify where the Offline File is now pointing to (you said Outlook0.ost)
  2. Close Outlook (be sure it is no longer running in task manager)
  3. Rename old OST to the new OST name
  4. Use ScanOST (http://office.microsoft.com/en-us/outlook/HP010210631033.aspx)
  5. Try opening Outlook
Worth a try, but this is a very common problem.
0
 
JAMAuthor Commented:
Hi Jason,

That will indeed work, per details in my question (see the 'Ps.' line).  But, as mentioned, I'd rather keep the file name to outlook.ost and push/enforce that setting via registry or whatever, rather than rename, if possible.  This is out of preference, in order to avoid this sort of thing from happening in the future.
0
 
JAMAuthor Commented:
Nobody's ever come across this??
0
 
JAMAuthor Commented:
Abandoned with no solution provided, please close.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.