Solved

ArcServe version 12 is causing Exchange server 2003 to freeze and unable to send receive emails

Posted on 2009-04-14
8
707 Views
Last Modified: 2012-05-06
After I installed Arcseve version 12 SP1 on a Windows server 2000 server, our exchange server freezes during the backup, and we are unable to send or receive emails. I re-installed version 12 without the service pack but the problem persists. All the files on the C: drive are backed up without any problem. Exchange VSS writer gives this error whenever the exchange stops delivering messages Error code 0xfffffdd0 when freezing the Storage groups. After this happens, I have either to restart the server, or restart the Information Store serve to continue receiving emails.  All the exchange services continue to be in running mode and no errors are reported in the eventvwr.
When I uncheck the Exchage database backup from the backup selection list, everything else works ok.
I am curently using NTbackup to backup exchange databases and this is working without a problem. Any help welcome.
One thing i mentioned to say is that Arcserve will complete the backup for the exchange database and also the brick level, but just stops email functions.

The Errors I get from the Eventvwr are listed below
Error code 0xfffffdd0 when freezing the Storage groups. 
 
Information Store (6408) Shadow copy instance 2 encountered error -560 on freeze. 
 
Exchange VSS Snapshot has aborted snapshot successfully. 
 
I/O is frozen on database model. No user action is required. However, if I/O is not resumed promptly, you could cancel the backup.
 
I/O is frozen on database BESMgmt. No user action is required. However, if I/O is not resumed promptly, you could cancel the backup.

Open in new window

0
Comment
Question by:msungu5
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 23

Expert Comment

by:ComputerTechie
ID: 24140772
Please exclude the CA folders from getting scanned by the anti-virus software on both the backup server and the exchange server.
CT
0
 

Author Comment

by:msungu5
ID: 24140856
The CA folders are already excluded. we are using CA Threatmanager which excludes c:\programs files\CA upon installation.
0
 
LVL 10

Accepted Solution

by:
itprotocall earned 300 total points
ID: 24146107
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 10

Expert Comment

by:itprotocall
ID: 24146116
do you have the ARCserve open file agent also installed on the exchange server?


what time does your online maintenance (defrag) run? does it overlap with the backup timings? if yes, then change them not to overlap
0
 
LVL 10

Expert Comment

by:itprotocall
ID: 24146131
ntbackup uses the legacy APIs to backup exchange database.
arcserve 12 uses VSS snapshots to perform backups of the exchange DBs.

the issue seems to be arising due to some sort of conflict/error while exchange VSS writers are trying to freeze or  thaw the exchange stores.
0
 

Author Comment

by:msungu5
ID: 24213452
Online mainteinace runs at 6 pm, backups start at 12am. By this time the online defrag is completed.
I have performed the eseutil /mh as indicated on the microsoft site (http://support.microsoft.com/kb/933779) and the databases are in clean shutdown. I have also moved the log files and system files to a backup location as specified in the document.

I will update tomorrow morning after the backup runs tonight if this process resolved the problem.
0
 

Author Comment

by:msungu5
ID: 24318917
The suggested Microsoft steps resolved the issue. The only problem that am encountering now is that I am unable to run diffrential backups. It fails with the same VSS error; however, I have done three days Full backups without a problem.
http://support.microsoft.com/kb/933779
0
 

Author Closing Comment

by:msungu5
ID: 31570044
After performing the steps from Microsoft website, the error does not show up unless I do a differential backup. A full backup works OK now.
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question