Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook Signatures inconsistent

Posted on 2009-04-14
6
Medium Priority
?
542 Views
Last Modified: 2012-05-06
Greetings,

I am running XP with Outlook 2003. I have created a custom signature using Times New Roman font. It is the only signature I have. I have it set for new messages and replies, etc. The weird part is, if I reply to an e-mail, the fonts are correct. However, if I start a new e-mail message, the fonts change to Arial. Am I missing something? Cheers!
0
Comment
Question by:bbiit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 5

Expert Comment

by:GMsb
ID: 24141423
In %userprofile%\Application Data\Microsoft\Templates
You have a file called NormalEmail.dotm (or NormalEmail.dot for before 2007)
Open this file and change the default font you want to use
0
 

Author Comment

by:bbiit
ID: 24141465
GMsb,

Sorry, I don't see a folder called "templates" there. Could it be hidden?
0
 
LVL 5

Expert Comment

by:GMsb
ID: 24141490
search your disk for NormalEmail.dot*
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 

Author Comment

by:bbiit
ID: 24141509
GMsb,

I did that. No luck.
0
 
LVL 47

Accepted Solution

by:
apache09 earned 500 total points
ID: 24144826
Check that Office 2003 SP3 is installed:
http://www.microsoft.com/downloads/details.aspx?FamilyID=E25B7049-3E13-433B-B9D2-5E3C1132F206&displaylang=en

Also note this is a common issue for those users who have Word set as the default mail editor in Outlook.

You can change this by going to Tools>Options>Mail Format>
Untick the box that says, "Use Microsoft Office Word 2003 ......"

Now try it
0
 

Author Closing Comment

by:bbiit
ID: 31570086
"You can change this by going to Tools>Options>Mail Format>
Untick the box that says, "Use Microsoft Office Word 2003 ......"

This worked perfectly. Thanks!
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
Changing a few Outlook Options can help keep you organized!
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question