Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17


SBS 2003 does not ping router yet serves dhcp and dns to clients which can connect to internet!

Posted on 2009-04-14
Medium Priority
Last Modified: 2012-05-06
set up is as follows: ADSL MODEM (bridged mode) -> Linksys Wifi router (does PPoE authentication and has static WAN IP, DHCP is OFF, Wifi A.P.) -> Lan Switch -> client computers and 2003SBS with 1 NIC.

the router's ip is
the server's nic ip is static  / subnet
server nic gateway:
server nic dns

DNS on the SBS box eventually points to att DNS servers ( &

DHCP is active on SBS and allocates leases on

This is a new install of SBS as of this afternoon, but i am at the same point i was yesterday...

If i ping from the SBS, i can't ping the router (time out)
firewall is disabled

i can ping machines that are connected to the network (not yet connected to the SBS domain)
i ran IEICW but nothing changes... recreated all DNS and DHCP setups still no no avail

any ideas as to what I am overlooking ? I have done this before and I don't know what I am doing wrong right now :-(

Question by:advansis
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 2
LVL 17

Expert Comment

ID: 24143528
Er - is PING the only thing that doesn't work? Can the SBS box access the internet?

Coz some routers are (stupidly) configured NOT to respond to ping.

If you *can't* access the 'net, then check

IPCONFIG - see what other info is in there that may be conflicting
ROUTE PRINT - check that the default route points at the router and that tehre isn't something giving you a second default route.

Does the router have diagnostic tools - can IT ping the server?

Author Comment

ID: 24143630
no no internet access on the server... forgot to mention that...

router responds to ping, as i can ping it from client machines

ipconfig shows same ip info i mentioned above

i have to check route print will do that tomorrow

router is quite simple i'll see if it can ping tomorrow as well...

Expert Comment

ID: 24145061
Did you run the Configure E-mail and Internet Connection Wizard in the to do list?  If not, you really need to do so.  Click on start, click on server management, click on to do list and then click on the #2 Connect to the Internet which will launch the wizard.  Good luck, Rob.
Understanding Web Applications

Without even knowing it, most of us are using web applications on a daily basis. Gmail and Yahoo email, Twitter, Facebook, and eBay are used by most of us daily—and they are web applications. We often confuse these web applications tools for websites.  So, what is the difference?


Author Comment

ID: 24147518
Rob, yes, I ran it
<quote> i ran IEICW but nothing changes... recreated all DNS and DHCP setups still no no avail <quote>

sorry I wrote IEICW instead of CEICW -- it was a long day

Author Comment

ID: 24149747
C:\Documents and Settings\Administrator>route print

IPv4 Route Table
Interface List
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 1d 09 fe 41 64 ...... Broadcom NetXtreme Gigabit Ethernet
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
      1      1     10     10     10     10      1
Default Gateway:
Persistent Routes:

C:\Documents and Settings\Administrator>

looks normal... i compared it to this laptop which is connected to the same lan as the server and has internet connectivity(the laptop)

ipconfig /all shows:
C:\Documents and Settings\Administrator>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : ompsmsrv
   Primary Dns Suffix  . . . . . . . : OMPSTUDIO.local
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : OMPSTUDIO.local

Ethernet adapter Server Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
   Physical Address. . . . . . . . . : 00-1D-09-FE-41-64
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . :
   Subnet Mask . . . . . . . . . . . :
   Default Gateway . . . . . . . . . :
   DNS Servers . . . . . . . . . . . :

C:\Documents and Settings\Administrator>

Expert Comment

ID: 24149841
Sorry I missed that you ran the wizard, should have known what you meant!  This is a bit of a long shot and haven't really spent the time looking at this for you that I should as I have been very busy (tax day.)  But I recall Broadcom having an update to the driver that was needed for some people after a service pack update or windows update.  It is very vague in the back of my mind but figured it was worth mentioning... check for updates to the network adapter as that is worthwhile regardless of my crazy head.  Good luck, Rob.

Author Comment

ID: 24151180
another thing i've noticed is that local machines connected to the same network are visible on the network. i have updated the broadcom driver but nothing changed. i can ping by hostname so if i do ping accounting  it pings which is correct, and i can see the machiens in net neighborhood...

yet if i try pinging , the att dns, or anoy outside address, even by ip, it times out

LVL 17

Expert Comment

ID: 24155245
The Route and IPConfig outputs all look just right.

The ONLY other thing I can think of...

I installed a network last week and used a set of Level-1 "managable" switches coz they were PowerOverEthernet and I needed that to power up the client's new IP phones. I didn't need the "management" stuff on the switches so I never even looked at it.

I wish I had - coz I realised later that the default IP address on the new switches is - so when I plugged in their new WiFi access point to try to configure it... I was talking to the Switch. And because both devices were tryign to respond it took ages to re-configure the switch to a new IP so it didn't clash with the AP. (Esp as I had TWO switches!)

Could there be ANYTHING at all on your network other than the SBS machine which is configured to ?

Quick way to tell, on a workstation that has TRIED to contact the server recently, type "arp -a" - the MAC address in the table for should be 00-1D-09-FE-41-64 (i.e the same as the IPConfig output above!) - if it's anything else, something else on your network is reporting in as being on

One more test to try - on the SBS box go into Network config, configure the Broadcom card, TCP/IP, Properties, Advanced, and add a *second* IP address to the card (say, (do NOT add a second Gateway). Then see if you can access the server via the second address.

Have you run the Security Wizard yet?

Have you tried these tests with the Windows Firewall on the SBS turned off? Have you installed any third party "software firewall" on the SBS?

LVL 17

Expert Comment

ID: 24155386
You might try running

on the server and seeing if it reacts at ALL when you try to access the server from the 'net.


Accepted Solution

advansis earned 0 total points
ID: 24197672
hi everyone, i wanted to thank you all for the brainstorming session...
it ends up it was a defective NIC, Dell came today and swapped out the motherboard and everything works now!

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
After creating this article (, I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question