Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 474
  • Last Modified:

can't connect to VPN (remote access client)

I have a pix 506e at my home. I sometimes connect via software cisco client, into our vpn. I cannot get in since I installed the pix at my house. Is there some type of config I need to do in my pix to let the vpn traffic in and out? I am guessing my pix is the issue

Like I said, I used to connect fine with my off the shelf router. Since the pix install, I cant

0
dissolved
Asked:
dissolved
  • 2
2 Solutions
 
SimWhiteCommented:
global (outside) 1 interface
nat (inside) 1 192.168.1.1 255.255.255.255 (where 192.168.1.1 - you local IP)
0
 
JFrederick29Commented:
Make sure you have NAT-Traversal enabled on the VPN server.  The PIX does not have built-in IPSEC Passthrough like your home router which is the difference.  Enabling NAT-Traversal on the headend (VPN Server) should take care of it.
0
 
dissolvedAuthor Commented:
thanks. and if we have site to site vpns terminating in the pix as well, that command wont hurt anything?
0
 
JFrederick29Commented:
Nope, it won't hurt anything.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now