Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Internet Explorer 6 , SP2 issue

Posted on 2009-04-14
8
Medium Priority
?
207 Views
Last Modified: 2013-12-08
one of my users has issue with a training website. I tested the site and it works fine on other PCs on the network. I am not sure what the problem is. When the user clicks on the training link she does not get the pop up window. Instead nothing happens and right at the bottom of the of the IE window it says error on page. Any ideas.

I removed the flash player and reinstalled as that is the only requirement for this training site to work. But that did not help. Please let me know if there are any idea.
I also reinstalled Java.

Thanks
0
Comment
Question by:Zak
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 10

Expert Comment

by:stormist
ID: 24144095
Have you disabled the IE popup blocker?
http://support.microsoft.com/kb/909604
0
 
LVL 2

Expert Comment

by:Ethien
ID: 24144110
If you have server pack 2 for windows it can usually mess up your DNS for a fix try the following:

1.Open your cmd prompt from run->cmd.exe
2.type in
ipconfig /flushdns

Open in new window

0
 
LVL 2

Expert Comment

by:Ethien
ID: 24144121
After you to the above make sure to restart your computer!
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 

Author Comment

by:Zak
ID: 24144210
May be I am not clear . The user can browse to the sites she logins to the website with her credentials just fine then it takes her to the topics when she click on the link she get nothings right at the bottom of the IE window it just says error on page.
Some thing is not right . She trys on another computer and it works fine.
Yes I made sure the pop up is not blocked.  That was the first thing I did.
0
 
LVL 97

Expert Comment

by:war1
ID: 24144426
Hello smartmanwin,

1. Clear your cache.  Go to Tools > Internet Options > General tab.  Under Temporary Internet Files, click "Delete Files" button. Also click "Delete Cookies" button. Click OK.

2a. If you are using Internet Explorer, check if the site is restricted or blocked.  Go to Tools > Internet Options > Security. Highlight Restricted Sites and see if the blocked site is located there.

2b. Also under Content tab > Content Advisor, check if the site is restricted there. Remove it.

2c. Also, under Security tab, add the website to your trusted zone.

3. Check if antispyware, antivirus, or firewall is blocking the website. Disable these programs one by one.

Hope this helps!
war1
0
 

Author Comment

by:Zak
ID: 24154013
War1,
I tried all what you provided and nothing works. Here is a screen shot of the error message. One problem I am getting the Shockwave is not getting installed on the computer and also the when I try to click the link on the left bottom corner of the IE window I see Java script error.
The site works well on other computers. Any more ideas
0
 

Author Comment

by:Zak
ID: 24154016
here is snapshop
error.jpg
0
 
LVL 97

Accepted Solution

by:
war1 earned 1500 total points
ID: 24154474
For the script error:
http://www.fjsmjs.com/IE/scriptdb.htm

Go to Tools | Internet Options | Advanced.
Check the box to Disable script debugging.
Uncheck the box to Display a notification about every script error.

Disable the Script Debugger in IE (Line 142) - Win XP
http://www.kellys-korner-xp.com/xp_tweaks.htm

1. You might want to refresh your scripting engine: Windows Script 5.7 for Windows XP
http://www.microsoft.com/downloads/details.aspx?FamilyID=47809025-d896-482e-a0d6-524e7e844d81&DisplayLang=en

Sometimes there's a corrupt file in the cache and one must go to Tools | Internet Options and click Delete Files.

2a. Start>Run>Regsvr32 vbscript.dll

2b. Start>Run>Regsvr32 jscript.dll

(WinXP users who have problems with 2a and 2b, see
http://www.mvps.org/inetexplorer/answers_9.htm)

3. Re-register all DLLs listed in http://support.microsoft.com/?kbid=281679

4. See also
How to troubleshoot script errors in IE6 and IE7
http://support.microsoft.com/kb/308260/en-us
Error Message When You Browse the Web: An Error Has Occurred in the Script on This Page
http://support.microsoft.com/?kbid=306831
Scripting Errors When You View Web Pages in Internet Explorer after Installing Office 2003
http://support.microsoft.com/?kbid=822521

5a. IE Tools>Internet Options>Advanced>Browsing>Enable third-party browser
extensions (uncheck & reboot).
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

#Citrix #Internet Explorer #Enterprise Mode #IE 11 #IE 8
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
Suggested Courses

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question