Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 192
  • Last Modified:

exchange 2007 upgrade transpotrt between servers seems to fail

I have just added a an exchange 2007 server to my exchange group which has an exchange 2003 server.

I have moved a test mailbox to the new-2007 server.

Some transports work from mailboxes

I can send successfully mail from
M-box on new-2007 to MBox on new-2007
M-box on new-2007 to MBox on old-2003
external email to MBox on old-2003

But failing is
M-box on old-2003 to MBox on new-2007
external email to MBox on new-2007

Anyone got any pointers - highly appreciated.
Regards
Jo


0
Jo Cox
Asked:
Jo Cox
1 Solution
 
MesthaCommented:
Usual reason for that is a smart host on the SMTP virtual server of the Exchange 2003 server. If you have one of those set then you must remove it and place the smart host on to an SMTP Connector.

Simon.
0
 
Jo CoxAuthor Commented:
Bingo
I Love you, I love your family, I love all things that come vaguely near to you.......Thank you...
Oh ..... in case you hadn't guessed ... that was the right answer.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now