Solved

problem in my website when i run with some ip...the problem seems to be related with the code but what is the problem?

Posted on 2009-04-15
7
193 Views
Last Modified: 2013-12-17
Hi there;

problem in my website when i run with some ip...the problem seems to be related with the code but what is the problem?

Examine the screenshot please...

Best regards...
error.jpg
0
Comment
Question by:jazzIIIlove
  • 4
  • 3
7 Comments
 
LVL 14

Expert Comment

by:GiftsonDJohn
ID: 24147028
Hi

It seems like Asp.net is not configured in your web server
0
 
LVL 12

Author Comment

by:jazzIIIlove
ID: 24147048
then, how to configure ASP.NET?
0
 
LVL 12

Author Comment

by:jazzIIIlove
ID: 24147182
ok...i try to configure...

Please examine the screenshot...
err.jpg
err2.jpg
0
DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

 
LVL 14

Assisted Solution

by:GiftsonDJohn
GiftsonDJohn earned 500 total points
ID: 24147207
If .Net is not installed you can download and install from Microsoft Download site.

.Net 2.0: http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5
.Net 3.0: http://www.microsoft.com/downloads/details.aspx?FamilyID=10CC340B-F857-4A14-83F5-25634C3BF043
.Net 3.5: http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508D977D32A6

If .net frameworks is already installed then you need to register with IIS run the following command

c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_regiis.exe -i


0
 
LVL 12

Author Comment

by:jazzIIIlove
ID: 24147371
ok...c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_regiis.exe -i
i installed...now error changes to as in the screenshot
err.jpg
0
 
LVL 12

Author Comment

by:jazzIIIlove
ID: 24147430
the cause of the problem seems:

Machine to application value in my web.config and authentication...

I have still problem in authentication in ASP.NET configuration in IIS...
0
 
LVL 14

Accepted Solution

by:
GiftsonDJohn earned 500 total points
ID: 24147434
Okay now your Asp.Net is installed. Now it is time to configure your website as virtual directory.

Open IIS Manager and browse for your project (AluminiProject). Right click and choose properties from the context menu.

On the properties window, in Directory Tab there will be a section called Application Settings. Below that you will be able to see Application Name followed by text box and a button named Create. Click on Create. Now the text box will show the value as AluminiProject. Now we are done. You should be able to see the page correctly.
0

Featured Post

Master Your Team's Linux and Cloud Stack!

The average business loses $13.5M per year to ineffective training (per 1,000 employees). Keep ahead of the competition and combine in-person quality with online cost and flexibility by training with Linux Academy.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Wouldn’t it be nice if you could test whether an element is contained in an array by using a Contains method just like the one available on List objects? Wouldn’t it be good if you could write code like this? (CODE) In .NET 3.5, this is possible…
This article shows how to deploy dynamic backgrounds to computers depending on the aspect ratio of display
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question