Solved

Logon failure: the user has not been granted the requested logon type Win Vista Home Premium/ Vista Business.

Posted on 2009-04-15
10
2,060 Views
Last Modified: 2012-05-06
Have tried to make the accounts the same.
I can access from the Vista Home Premium machine to the Vista Business.  We will call them VHP and VB from now on to make it easier.

Made one account the same.  
I can logon with an account from VHP to VB with no problems.  I get the logon failure error trying to go from VB to VHP.

Please help me resolve this.  Both systems are also 64bit systems.  Really the only difference is Home Premium vs Basic.  
One is a laptop and one is a desktop.  Laptop is wireless using same router as desktop.
0
Comment
Question by:sloth0102005
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 
LVL 32

Assisted Solution

by:Rodney Barnhardt
Rodney Barnhardt earned 50 total points
ID: 24151995
Have you tried using the computer name in front of the username before connecting (computername\user)?
0
 
LVL 14

Assisted Solution

by:theras2000
theras2000 earned 50 total points
ID: 24152037
So you're trying to access file shares from one machine to the other and vice versa?  And you have identical accounts (username and password the same).  They must be local accounts too, not a domain account on the VB.

And have you seen this previous EE post http://www.experts-exchange.com/Networking/Windows_Networking/Q_21482719.html
0
 

Author Comment

by:sloth0102005
ID: 24154036
Mr. rbarnhardt.

Yes I have.

Mr. Theras2000.

They are local accounts.  I do not have a domain controller.   I will take a look at the post and see if it can help.
0
Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

 

Author Comment

by:sloth0102005
ID: 24337564
I'm still having the issues.  I had a work around for a little while since I can see from one computer to the other.
Recap:
Computer one can see the shared files on computer two.  But computer two cannot see the shared files on computer one.  When trying to logon I get.
"\\one is not accessible.  You might not have permission t use this network resource.  Contact the administrator of this server to find out if you have access permissions.

Logon failure: the user has no been granted the requested logon type at this computer."

Then I can just click ok.

Thanks
0
 

Author Comment

by:sloth0102005
ID: 24338675
Ok.  Tried a few things since no one has responded lately.
First.  Change the computer name.   Failed
Second.  Disabled all security and firewalls.  Failed
Third.  Checked security on Router.   Failed
Fourth.  Rebooted both machines   Failed
Fifth.  Tried accessing via IP and any other ways I could think of.  Either same error or some communictions error.

So is it computer two or computer one.  Went and got another laptop.  XP Pro.  I get the same error message on the XP pro computer when trying to attach to one.  EXACT SAME MESSAGE.  

So something is definately wrong with computer one and it's networking ability.
Win Vista Home Premium.

Still looking for a solution.  
0
 

Author Comment

by:sloth0102005
ID: 24338919
Ran the Winsock Reset.  Failed
Tried a reg hack for tokens.  Failed.

Still not luck.

PLEASE HELP
0
 

Author Comment

by:sloth0102005
ID: 24340271
Just for grins.  Removed the driver for the NIC.  Still no luck.
0
 
LVL 1

Assisted Solution

by:dmautry
dmautry earned 100 total points
ID: 24344513
Make sure the guest account is enabled on Vista Home Premium.

1) Right click "Computer" and select "Manage."

2) Expand Local Users and Groups and select "Users"

3) Ensure the "Guest" account exists.  If not, create it.  (It should be there by default but disabled.)

4) Double click the "Guest" account and remove the checkmark from "Disable this account." If it exists.

5) Examine additional settings and change to your liking and apply any changes.

0
 

Accepted Solution

by:
sloth0102005 earned 0 total points
ID: 24723609
Sorry for the delay in getting back to this.  
Actually the Guest account was enabled.  I turned it off and WOOHOO!.  I got a logon screen.  Wierd.  Anyway the problem is actually resolved.

Thanks To All.
0

Featured Post

Don't Miss ATEN at InfoComm 2017!

Visit booth #2167 to see the  new ATEN VM3200 32 x 32 Modular Matrix Switch. Other highlights include the VE8950 4K HDMI Over IP Extender, VS1912 12-Port DP Video Wall Media Player  and VK2100 ATEN Control System. Register now with Free Pass Code ATEN288!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
When you try to extract and to view the contents of a Microsoft Update Standalone Package (MSU) for Windows Vista, you cannot extract the files from the MSU. Here we are going to explain how to extract those hotfix details without using any third pa…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question