?
Solved

Passing traffic trough Cisco 5510

Posted on 2009-04-15
1
Medium Priority
?
416 Views
Last Modified: 2012-05-06
I cant get any traffic trough this firewall what am I missing
The site to site vpn is working but I cant get http from insite to outsite

interface Ethernet0/0
 nameif Outsite
 security-level 0
 ip address 83.91.86.34 255.255.255.224 
!
interface Ethernet0/1
 nameif Insite
 security-level 100
 ip address 192.168.58.2 255.255.255.0 
!
interface Ethernet0/2
 nameif DMZ
 security-level 10
 ip address 192.168.0.1 255.255.255.0 
!
interface Ethernet0/3
 nameif Wlan
 security-level 10
 ip address 192.168.59.1 255.255.255.0 
!
interface Management0/0
 nameif management
 security-level 100
 ip address 192.168.6.1 255.255.255.0 
 management-only
!
passwd wrX0Ww2UHtev8VlC encrypted
boot system disk0:/nasa802-k8
boot system disk0:/asa802-k8.bin
ftp mode passive
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
dns server-group DefaultDNS
 
same-security-traffic permit inter-interface
object-group service Telefon_SIP udp
 port-object eq sip
object-group service Sip_tcp tcp
 port-object eq sip
object-group protocol TCPUDP
 protocol-object udp
 protocol-object tcp
access-list Insite_nat0_outbound extended permit ip any 192.168.58.0 255.255.255.0 
access-list Insite_nat0_outbound extended permit ip 192.168.58.0 255.255.255.0 192.168.58.0 255.255.255.0 
access-list Insite_nat0_outbound extended permit ip 192.168.58.0 255.255.255.0 10.178.58.0 255.255.255.0 
access-list Insite_nat0_outbound extended permit ip 192.168.58.0 255.255.255.0 host 192.168.1.0 
access-list Insite_nat0_outbound extended permit ip 192.168.58.0 255.255.255.0 192.168.1.0 255.255.255.0 
access-list Insite_nat0_outbound extended permit ip 192.168.58.0 255.255.255.0 10.13.0.0 255.255.255.0 
access-list Insite_nat0_outbound extended permit ip 192.168.58.0 255.255.255.0 10.177.58.0 255.255.255.0 
access-list inbound extended permit ip any 83.91.86.32 255.255.255.224 
access-list Outsite_1_cryptomap extended permit ip 192.168.58.0 255.255.255.0 10.177.58.0 255.255.255.0 
access-list management_1_cryptomap extended permit ip host 192.168.58.10 10.178.58.0 255.255.255.0 
access-list Outsite_cryptomap extended permit ip 192.168.58.0 255.255.255.0 10.178.58.0 255.255.255.0 
access-list test remark Kina network
access-list test standard permit 10.177.58.0 255.255.255.0 
access-list test remark Thailand netwok
access-list test standard permit 10.178.58.0 255.255.255.0 
access-list test remark Denmark Network
access-list test standard permit 192.168.58.0 255.255.255.0 
access-list test remark Outsite network
access-list test standard permit 83.91.86.32 255.255.255.224 
access-list test standard permit any 
access-list outside_access_in extended permit tcp any interface Outsite eq smtp 
access-list clientvpn standard permit any 
access-list clientvpn standard permit 83.91.86.32 255.255.255.224 
access-list clientvpn remark Denmark network
access-list clientvpn standard permit 192.168.58.0 255.255.255.0 
pager lines 24
logging enable
logging asdm informational
mtu Outsite 1500
mtu Insite 1500
mtu DMZ 1500
mtu Wlan 1500
mtu management 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-602.bin
no asdm history enable
arp timeout 14400
nat-control
global (Outsite) 101 interface
global (Insite) 101 interface
nat (Insite) 0 access-list Insite_nat0_outbound
nat (Insite) 102 0.0.0.0 0.0.0.0
nat (management) 101 0.0.0.0 0.0.0.0
static (Insite,Outsite) tcp 83.91.86.34 smtp 192.168.58.10 smtp netmask 255.255.255.255 
access-group inbound in interface Outsite
route Outsite 0.0.0.0 0.0.0.0 83.91.86.33 1
route DMZ 192.168.0.0 255.255.255.0 192.168.0.1 1
route Wlan 192.168.59.0 255.255.255.0 192.168.59.1 1
route Insite 192.168.255.0 255.255.255.0 192.168.58.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
 timeout 5
 nt-auth-domain-controller filexchsrv
aaa authentication ssh console LOCAL 
http server enable
http 78.157.102.90 255.255.255.255 Outsite
http 212.37.141.4 255.255.255.255 Outsite
http 192.168.255.0 255.255.255.0 Insite
http 192.168.58.0 255.255.255.0 Insite
http 192.168.6.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac 
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac 
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac 
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac 
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac 
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac 
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac 
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac 
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac 
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs 
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map Outsite_map 1 match address Outsite_cryptomap
crypto map Outsite_map 1 set peer 210.213.39.139 
crypto map Outsite_map 1 set transform-set ESP-3DES-SHA
crypto map Outsite_map 3 match address Outsite_1_cryptomap
crypto map Outsite_map 3 set pfs 
crypto map Outsite_map 3 set peer 124.129.31.144 
crypto map Outsite_map 3 set transform-set ESP-3DES-SHA
crypto map Outsite_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map Outsite_map interface Outsite
crypto map management_map 1 match address management_1_cryptomap
crypto map management_map 1 set pfs 
crypto map management_map 1 set peer 210.213.39.139 
crypto map management_map 1 set transform-set ESP-3DES-SHA
crypto map management_map interface management
crypto ca trustpoint ASDM_TrustPoint0
 enrollment terminal
 fqdn firewall1
 subject-name CN=firewall1
 no client-types
 crl configure
crypto isakmp enable Outsite
crypto isakmp enable management
crypto isakmp policy 30
 authentication pre-share
 encryption 3des
 hash md5
 group 2
 lifetime 86400
crypto isakmp policy 50
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
no crypto isakmp nat-traversal
telnet 192.168.58.0 255.255.255.0 Insite
telnet timeout 5
ssh 212.37.141.4 255.255.255.255 Outsite
ssh 78.157.102.90 255.255.255.255 Outsite
ssh 192.168.58.0 255.255.255.0 Insite
ssh timeout 5
console timeout 0
dhcpd address 192.168.6.10-192.168.6.20 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection statistics access-list
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns migrated_dns_map_1
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns migrated_dns_map_1 
  inspect ftp 
  inspect h323 h225 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny  
  inspect sunrpc 
  inspect xdmcp 
  inspect sip  
  inspect netbios 
  inspect tftp 
!
service-policy global_policy global
webvpn
 enable Outsite
 svc image disk0:/sslclient-win-1.1.4.176-anyconnect.pkg 1
 svc profiles SSLclient disk0:/sslclient-win-1.1.4.176.pkg
 svc enable
group-policy SSL_Any_Policy internal
group-policy SSL_Any_Policy attributes
 vpn-tunnel-protocol svc 
group-policy test internal
group-policy test attributes
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value test
group-policy clientvpn internal
group-policy clientvpn attributes
 wins-server value 192.168.58.10
 dns-server value 192.168.58.10 192.168.58.10
 vpn-tunnel-protocol IPSec 
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value clientvpn
 
username admin password dXHuxg5mMWAJJNSN encrypted privilege 15
tunnel-group 62.243.223.217 type ipsec-l2l
tunnel-group 62.243.223.217 ipsec-attributes
 pre-shared-key *
tunnel-group 210.213.39.139 type ipsec-l2l
tunnel-group 210.213.39.139 ipsec-attributes
 pre-shared-key *
tunnel-group 124.129.31.144 type ipsec-l2l
tunnel-group 124.129.31.144 ipsec-attributes
 pre-shared-key *
tunnel-group clientvpn type remote-access
tunnel-group clientvpn general-attributes
 
 default-group-policy clientvpn
 dhcp-server 192.168.58.10
tunnel-group clientvpn ipsec-attributes
 pre-shared-key *
tunnel-group test type remote-access
tunnel-group test general-attributes
 
 default-group-policy test
 dhcp-server 192.168.58.10
tunnel-group test ipsec-attributes
 pre-shared-key *
prompt hostname context 
Cryptochecksum:f931a6389bc80bb71c8e12ec427137bc
: end
asdm image disk0:/asdm-602.bin
no asdm history enable

Open in new window

0
Comment
Question by:kontorsyd
1 Comment
 
LVL 15

Accepted Solution

by:
Voltz-dk earned 2000 total points
ID: 24152861
global (Outsite) 101 interface
nat (Insite) 102 0.0.0.0 0.0.0.0


Seems you have a mismatch on nat and pool...

no nat (Insite) 102 0.0.0.0 0.0.0.0
nat (Insite) 101 0.0.0.0 0.0.0.0

should do it.
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

During and after that shift to cloud, one area that still poses a struggle for many organizations is what to do with their department file shares.
This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…
Suggested Courses

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question