Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Cisco 2851 routing issue

Posted on 2009-04-15
4
Medium Priority
?
650 Views
Last Modified: 2012-05-06
I have a new cisco 2851 router just with the 2  - Gig E connection.  0/0  LAN   then 0/1 with my internet connection.    I have all the setting in ip addresses etc but can't get any traffic get out into the world.     setup basic NAT and have the firewall turned off for now.   I can't seem to route traffice out to the world.

Not sure about setting up the default routes so can  get onto the internet.  if I test a connection I can get as far   "exit interface" and it fails.     It talks about host specific or network specific default routes not sure what commands I need to set this up.    

Its been a while since i have set up a cisco router. so not sure what i'm missing.   What are my next steps to figure out what is going wrong.

0
Comment
Question by:unreal400
  • 2
4 Comments
 
LVL 11

Expert Comment

by:asdlkf
ID: 24153630
please show us the output of "show run" and "show ip route"

0
 
LVL 4

Accepted Solution

by:
CCI_IT earned 2000 total points
ID: 24155936
ip route 0.0.0.0 0.0.0.0 x.x.x.x
 
where x.x.x.x is your routers next hop (other end of the routers WAN link)
0
 
LVL 2

Author Comment

by:unreal400
ID: 24168034

yourname#show run
Building configuration...

Current configuration : 5059 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$tXP4$nXBnjhgjkjh1Bn5EdIl/
!
no aaa new-model
!
resource policy
!
clock timezone PCTime -7
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
ip subnet-zero
no ip source-route
ip tcp synwait-time 10
!
!
ip cef
!
!
no ip bootp server
ip domain name yourdomain.com
ip name-server 82.16.224.33
ip name-server 82.16.224.50
ip name-server 82.16.224.34
ip name-server 82.16.224.49
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
crypto pki trustpoint TP-self-signed-715227229
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-715227229
 revocation-check none
 rsakeypair TP-self-signed-715227229
!
!

!
!
!
!
!
interface GigabitEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$$ES_LAN$$FW_INSIDE$
 ip address 10.10.10.1 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 ip route-cache flow
 duplex auto
 speed auto
 no mop enabled
!
interface GigabitEthernet0/1
 description $ES_WAN$$FW_OUTSIDE$$ETH-WAN$
 ip address 82.16.243.60 255.255.255.248
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly
 ip route-cache flow
 duplex auto
 speed auto
 no mop enabled
!
ip classless
ip route 0.0.0.0 0.0.0.0 82.16.243.62 permanent
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 2 interface GigabitEthernet0/1 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=GigabitEthernet0/0
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 2 remark CCP_ACL Category=2
access-list 2 permit 10.10.10.0 0.0.0.255
no cdp run
!
!
control-plane
!
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------


-----------------------------------------------------------------------
^C
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

yourname# show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 82.16.243.62 to network 0.0.0.0

     10.0.0.0/24 is subnetted, 1 subnets
C       10.10.10.0 is directly connected, GigabitEthernet0/0
     82.0.0.0/29 is subnetted, 1 subnets
C       82.16.243.56 is directly connected, GigabitEthernet0/1
S*   0.0.0.0/0 [1/0] via 82.16.243.62
yourname#
0
 
LVL 2

Author Comment

by:unreal400
ID: 24170118
Actually  it turns out it was a fault on my ISPs side with the new info they gave me.   so the configuration works now.
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
#Citrix #Netscaler #MSSQL #Load Balance
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

578 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question