Websphere 6/RAD7 error

Hi,
I just upgraded RAD7.0.0.0 to RAD7.0.0.8.  
Now, I can't run WAS6.0 server. Getting exception
"'"C:\Program Files\IBM\SDP70\runtimes\base_v6\java\bin\java ' is not recognized as an internal or external command, operable program or batch file.".

WAS6.1 servers runs fine.

Please help

Thanks
bunker1234Asked:
Who is Participating?
 
HonorGodSoftware EngineerCommented:
0
 
HonorGodSoftware EngineerCommented:
What is in:

C:\Program Files\IBM\SDP70\runtimes\base_v6\java\bin

Does it contain a java executable (i.e., java.exe) ?
0
 
HonorGodSoftware EngineerCommented:
Here's an interesting link...  

http://www.IBM.com/support/docview.wss?rs=2042&uid=swg21322084

Do you have Web Services Feature Pack installed on your Application Server?
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
bunker1234Author Commented:
No, I don't have  java.exe in C:\Program Files\IBM\SDP70\runtimes\base_v6\java\bin.  Should I addit?  If Yes, from where should I get it?
 I don't have  Web Services Feature Pack installed on your Application Server.  I tried to install, but it failed  (looks like Firewall prevented it).
Thanks
0
 
HonorGodSoftware EngineerCommented:
hehe...

I think that your WebSphere Application Server Test Environment (WTE) for version 6 has somehow gotten corrupted.  I would delete and reinstall that WTE.
0
 
bunker1234Author Commented:
Thank, I will try to reinstall WTE 6.0.
0
 
HonorGodSoftware EngineerCommented:
That would be much safer than replacing one file at a time...
0
 
bunker1234Author Commented:
Hi,
Can I just upgrade WebSphere Application Server Test Environment (WTE6)  without reinstalling RAD.?
I don't see any option on installation manager to reinstall just WTE.

Thanks,
bunker1234
0
 
HonorGodSoftware EngineerCommented:
I believe so.  Let me double check
0
 
bunker1234Author Commented:
Thanks HonorGod.  I have reinstalled it.
bunker1234
0
 
HonorGodSoftware EngineerCommented:
Thanks for the grade & points.

Good luck & have a great day.
0
 
bunker1234Author Commented:
Hi Honorgod,
I don't know how rating is assigned.  I did not mean to give 6.8.  My comment was 'excellent', but still it assigned 6.8.  

bunker 1234
0
 
HonorGodSoftware EngineerCommented:
I know.  That is an automatically generated value.  How it figures it out is not something that I understand, or worry about.

I "think" that is is based upon time to resolution.  So, I the time from when the question is first asked until an answer is accepted is "really quick", I think that the value is higher.  But, as I said, I don't know for certain.

Thanks again.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.