How to disable FN + Down Arrow from starting Windows Messenger

I'm currently using a Dell Latitude D630, and have been having a mysterious problem right from the start: When I use the FN key + the down arrow to reduce the brightness of my screen, Windows Messenger (the stock messenger program that came with Windows) will start up.  It is as if this is some special short-cut key for starting this application.

I tried removing Windows Messenger from the windows components, and now the key combination reverts to starting Windows Live Messenger!

Has anyone ran into this?  I could not find any solution at all on the web.  Of all my searches, I only found one lone post from 2005 on a form, of which that poast was still left unanswered.
HSWENTAsked:
Who is Participating?
 
HSWENTAuthor Commented:
After 3 painful hours of troubleshooting on the phone with Dell, we managed to pinpoint the problem to Microsoft's Intellitype Pro 6.1 application. As soon as we disabled that process, I was able to dim my screen w/o Messenger being launched.
Unfortunatelly, there is no update from M$ for this app, and version 6.1 is the latest. Therefore I cannot try to find a solution to my problem w/o removing this app. While I would prefer to find a work-around to the problem; but for now, uninstalling Intellitype shall be the solution to my problem. I'll have to settle with losing some of the special features of my Microsoft Keyboard.
These troubleshooting steps and solution was only applied to my D610.  I'll try with my other systems at a later time...
0
 
anvansterCommented:
Find a shortlut for Live Messenger. Right click --> Properties.
Search for line named "Shortcut key", clear it. OK
0
 
HSWENTAuthor Commented:
Thanks anvanster, for the suggestion.  I've checked the properties of the Windows Live Messenger shortcut in my Start Menu (the only place I can imagine a shortcut being placed since it is a vanilla install), but there are no shortcuts assigned.

Some more history:
Prior to my current Latitude D630, I was using a Latitude D610 and this, too, had the same problem.  If my memory serves me correctly, this behavior occurred even on a stock build of that Dell before any additional programs were loaded or personal preferences set.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
anvansterCommented:
Hi,
another solution:

open Keyboard in Control Panel
open the Key Settings tab
select the Messenger key name
click Edit button
select "Disable the use of this key"
0
 
HSWENTAuthor Commented:
Sorry. this is another dead end.  The Key settings pertain to the "special" keys that came from the last wireless keyboard I had connected to the system (in this case the MS Wireless Laser Keyboard 6000 v2.0).  This keyboard does not have a Messenger key option to even chose "disable..."

Somehow I think this is deeper than a setting in the OS... perhaps with Dell?  Any more ideas would be welcome... and when I find time, I might put in a service call to Dell on the matter.  But now I'm too swamped with my real day job...
0
 
anvansterCommented:
Hi,
there is a 6.3 version of IntelliPoint / IntelliType Pro
http://www.versiontracker.com/dyn/moreinfo/macosx/14205
0
 
HSWENTAuthor Commented:
I thought so, too, that there was a newer version of Intellitype, but version 6.3 is for MAC OS...
0
 
bstassenCommented:
I have installed Intellitype v6.31 (64 bit) on my Dell laptop for my Digital Media Pro external keyboard.  I had the same problem too that led me to this thread.  I found a solution by going into the intellitype control panel applet called "keyboard" and just diasbling the Messenger key.  Worked perfectly for me!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.