[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 531
  • Last Modified:

error "inatllationi package could not be opened" when install on windows 2000 sp4

Dear,

i'm trying to install symantec client on windows 2000 professional sp4 but it raised up the error below and can not completed installation :

"this installation package could not be opened. Contact the application vendor
to verify that this is a valid Windows Installer package"

What is the problem? any solution please ?

best regards,
0
ikhmer
Asked:
ikhmer
  • 4
  • 3
1 Solution
 
ping_itCommented:
Probably you are installing it from the wrong file. Please try to search on the installation folder and subfolders all the .msi files. Then write here the paths.

I will try to remember what is the path of the one you need to install. Anyway if you want you can try to install them from the .msi.

Bye
0
 
ikhmerAuthor Commented:
thanks for your comment! but i installed the same way on other 2000 and it's working well.

I'm afraid there is a conflict between symantec and windows service pack 4 !

0
 
ping_itCommented:
No no.... there is no conflict. Service pack 4 is the minimum requirement for SAV to be installed.

The fact is that SAV uses .msi installers that try to "understand" what OS and processors are in the machine. Not all the processors have been tested and sometimes the installer is not able to understand what is the processor/os and gives errors. So you need to find the right .msi and install that one.
0
Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

 
ping_itCommented:
Do something:
try to install using this command and upload the log:

http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2002082309130148?OpenDocument&Click=
0
 
ikhmerAuthor Commented:
Dear all,

below is the log-- it pop up the same error on some of window xp pc too.

=== Verbose logging started: 4/26/2009  12:49:30  Build type: SHIP UNICODE 3.00.3790.2180  Calling process: C:\WINDOWS\system32\msiexec.exe ===
MSI (c) (08:78) [12:49:30:640]: Resetting cached policy values
MSI (c) (08:78) [12:49:30:640]: Machine policy value 'Debug' is 0
MSI (c) (08:78) [12:49:30:640]: ******* RunEngine:
           ******* Product: \\192.168.1.1\vphome\CLT-INST\WIN32\Symantec AntiVirus.msi
           ******* Action:
           ******* CommandLine: **********
MSI (c) (08:78) [12:50:20:984]: Note: 1: 2203 2: \\192.168.1.1\vphome\CLT-INST\WIN32\Symantec AntiVirus.msi 3: -2147024832
MSI (c) (08:78) [12:50:20:984]: MainEngineThread is returning 1620
=== Verbose logging stopped: 4/26/2009  12:50:20 ===


thanks,
0
 
ping_itCommented:
please try to install it from local... not from the VPHOME folder.. just copy the files to the machine and try to install from there.


0
 
ikhmerAuthor Commented:
You are right! It cause by network connection is not stable or time out

Thank you!
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now