[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1624
  • Last Modified:

NTbackup media says "no entries found" when trying to perform a restore

We have replaced sbs 2003 std with a new sbs2003 premium. Both servers were running NTbackup for backup & restore without any problem. Both servers used the same tape streamer (quantum dlt v4)

The problem that I have is that I need to restore a folder that was backed up on the old server to the new server. When we insert the tape the date & name is recognised but then it says "no entries found" We get the same result from any of the tapes that were used on the older server even though we know that the data is on there. How can I get NTbackup to read the data on these tapes.

When we double click the media we get a dialogue box stating "Mount Waiting" under which it says "The library is unable to load the media at this time because the drive is in use." The correct media name and date & time of the backup is displayed followed by another message under that saying "Please wait for the drive to become available)

Thanks
0
catsystems
Asked:
catsystems
  • 2
1 Solution
 
bhanukir7Commented:
hi,

have you added the tapes to the catlog. if not you would need to add the tapes to the ntbackup catalog which will then provide you the details of files that are on the tape.

to catalog a tape open ntbackup click on "restore and manage media" tab right click on the media and catalog the tape and then you will be able to restore from the same.
0
 
catsystemsAuthor Commented:
Thaks for the reply,

Yes we've already tried that but what happens is that we get " no entries found" when we then click on that media (or any of the media that was backed up on the older server) after it has been catalogued. We have tried removing it from the catalogue (which it does) and then re-introducing it again but we get the same result.

We know the data is on the tape as we have taken the tape streamer out of the new server and placed it back into the old server & recovered the files we needed however we really do need to resolve this as this could just as easily been required for a disater recovery... any other ideas...?

Thanks
0
 
catsystemsAuthor Commented:
In the end we had an Acronis snapshot backup of the old server and re-built it with that. Having done so we could then restore the data from the backup and copy this to the new server. But we never resolved why the new server using exactly the same NT backup could not restore the old data.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now