Out of Office not working

I have a client running exchange 2003. I believe all of the users are running atleast outlook 2003. For some reason, it seems like nobody's out of office will work. A user attempted to setup her out of office but no autoreplies are sent. Even when I launch outlook on her PC, it says that out of office is on. I also attempted to activate out of office for another account via the OWA site. It didn't work for that account either. I believe it has worked in the past. Any suggestions would be appreciated.
StarfishTechAsked:
Who is Participating?
 
numero_unoConnect With a Mentor Commented:
To enable out of office replies to the Internet, open System Manager and expand Global Settings->Internet Message Formats. Open the Default policy and go to the Advanced tab. Check the box beside allow out of office responses

If this doesnt work, then uncheck the cached mode option and bring the outlook to online mode and then check.
If that also doesnt work follow the article:
http://www.msexchange.org/articles_tutorials/exchange-server-2007/tools/troubleshooting-out-of-office.html

0
 
fluk3dCommented:
This is more than likely an AutoDiscover DNS issue.

If you are able to modify the companies DNS setup an A record pointing to

autodiscover.<mydomain>.com/org/net etc...

please check out

http://forums.msexchange.org/m_1800486645/tm.htm
0
 
fluk3dCommented:
Create the AutoDiscover DNS Record

- Open the DNS Manager.
- Expand Forward Lookup Zones then expand domain.com
- Now right-click domain.com then select New Host(A)
- Type autodiscover and the IP Address of the E2K7 server, then click Add
- Click OK to close the dialog box then click Done.
- Close the DNS Manager.

You can also make a CNAME record pointing to your MX record which will have the same effect let me know if that makes any different in your problem.

-eli
0
 
StarfishTechAuthor Commented:
Wasn't configured in system manager! Thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.