• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1329
  • Last Modified:

What's the correct sources.list for Debian?

Well, I believe I've dug myself into a hole.

I'm running Debian 4.0 with a 2.4 kernel: (debian newbie)
# uname -a
Linux iotta 2.4.27-2-386 #1 Wed Aug 17 09:33:35 UTC 2005 i686 GNU/Linux
#cat /etc/debian_version
4.0

I want to install a bit torrent server on the system and found one that requires java (and X) so when I tried a "startx" on the console it complained and wouldn't come up properly.

This, plus the fact the systems hasn't really been updated since I installed it, I decided to update everything. Well, that's when the trouble started, It could find servers in my sources.list file so I dutifully went on the web to find the correct file entries and it's gotten worse. during the update and install process, it removed things but couldn't install newer versions.

I have a postgres database running on it that, although still appears to be running, psql doesn't think iit is. But I digress....

I'm trying to get my system up to date (including a correct install of X) so I can get back to my original issue of installing the bit torrent server.

My problem is updating/installing all updates (including the kernel) that I think has something to do with my sources.list file.

I'd like to stay with the latest stable release. here is the current sources.list file I'm using:

====================================
# Find more repositories here:  http://www.apt-get.org
# Specific recommendations:     http://www.visoracle.com/download/debian/sourceslist.html

# CD images - etch installer    http://www.debian.org/devel/debian-installer/
# deb cdrom:[Debian GNU/Linux 4.0 r0 _Etch_ - Official i386 CD Binary-1 20070407-11:55]/ etch contrib main

# regular updates for etch
deb http://ftp.debian.org/debian/ etch main contrib non-free
deb-src http://ftp.debian.org/debian/ etch main contrib non-free

# security updates for etch
deb http://security.debian.org/ etch/updates main contrib non-free
deb-src http://security.debian.org/ etch/updates main contrib non-free

# multimedia       Christian Marillat (was: ftp.nerim.net)
deb http://www.debian-multimedia.org etch main
deb-src http://www.debian-multimedia.org etch main

# unofficial      http://www.debian-unofficial.org
deb http://ftp.debian-unofficial.org/debian etch main contrib non-free restricted
deb-src http://ftp.debian-unofficial.org/debian etch main contrib non-free restricted
====================================

Any help in getting the system back to normal and stable would be appreciated.
0
tcengineer
Asked:
tcengineer
  • 18
  • 12
  • 8
5 Solutions
 
amprantiCommented:
To use debian stable use the following:

deb http://http.us.debian.org/debian stable main contrib non-free
deb http://security.debian.org/ stable/updates main contrib non-free

If you want to use testing replace "stable" with testing!
If it is a desktop, that hasnt any critical services you may use testing; it is enough "stable" and robust for home use...
0
 
tcengineerAuthor Commented:
I used the entries you recommended in the sources.list file and ran an install:

==============================
# apt-get install
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
  capplets-data: Depends: scrollkeeper (>= 0.3.14-5)
                 Depends: gconf2 (>= 2.6.2-1) but it is not installed
  eog: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
       Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
       Depends: libgconf2-4 (>= 2.8.1) but it is not installed
       Depends: libglade2-0 (>= 1:2.3.6) but it is not installed
       Depends: libgnome2-0 (>= 2.8.0) but it is not installed
       Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
       Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
       Depends: libxml2 (>= 2.6.11) but it is not installed
  epiphany-browser: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                    Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                    Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                    Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
                    Depends: libgnome2-0 (>= 2.8.0) but it is not installed
                    Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                    Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
                    Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
                    Depends: libxml2 (>= 2.6.16) but it is not installed
                    Depends: scrollkeeper
                    Depends: gconf2 (>= 2.2.0) but it is not installed
                    Depends: gnome-icon-theme (>= 1.0.6) but it is not installed
  evolution: Depends: gtkhtml3.2 (>= 3.2.1) but it is not installable
             Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
             Depends: libebook8 (>= 1.0.4) but it is not installable
             Depends: libecal6 (>= 1.0.4) but it is not installable
             Depends: libedataserver3 (>= 1.0.4) but it is not installable
             Depends: libegroupwise6 (>= 1.0.4) but it is not installable
             Depends: libgail-common (>= 1.6.6) but it is not installed
             Depends: libgail17 (>= 1.6.6) but it is not installable
             Depends: libgal2.2-1 (>= 2.2.5) but it is not installable
             Depends: libgconf2-4 (>= 2.8.1) but it is not installed
             Depends: libgcrypt11 but it is not installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
             Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not installed
             Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgtkhtml3.2-11 (>= 3.2.5) but it is not installable
             Depends: libldap2 (>= 2.1.17-1) but it is not installable
             Depends: libsoup2.2-7 (>= 2.2.3) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not installed
             Depends: libgal2.2-common (>= 2.2.0) but it is not installable
             Depends: gconf2 (>= 2.6.2-1) but it is not installed
             Depends: evolution-data-server (>= 1.0.3) but it is not installed
             Depends: gnome-icon-theme but it is not installed
  file-roller: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not installed
               Depends: libgcrypt11 but it is not installed
               Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libxml2 (>= 2.6.16) but it is not installed
               Depends: gconf2 (>= 2.6.2-1) but it is not installed
  gcalctool: Depends: libbonobo2-0 (>= 2.6.2) but it is not installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
             Depends: libgconf2-4 (>= 2.6.4) but it is not installed
             Depends: libgcrypt11 but it is not installed
             Depends: libgnome2-0 (>= 2.6.1.1) but it is not installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
             Depends: libgnomeui-0 (>= 2.6.0) but it is not installed
             Depends: libgnomevfs2-0 (>= 2.6.0) but it is not installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libxml2 (>= 2.6.11) but it is not installed
             Depends: gconf2 (>= 2.6.2-1) but it is not installed
  gconf-editor: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                Depends: libgcrypt11 but it is not installed
                Depends: libgnome2-0 (>= 2.6.0) but it is not installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                Depends: libgnomeui-0 (>= 2.6.0) but it is not installed
                Depends: libgnomevfs2-0 (>= 2.8.0) but it is not installed
                Depends: libgnutls11 (>= 1.0.16) but it is not installable
                Depends: libxml2 (>= 2.6.11) but it is not installed
  gedit: Depends: gconf2 (>= 2.6.2-1) but it is not installed
         Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
         Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
         Depends: libeel2-2 (>= 2.8.2) but it is not installable
         Depends: libgail-common (>= 1.6.6) but it is not installed
         Depends: libgail17 (>= 1.6.6) but it is not installable
         Depends: libgconf2-4 (>= 2.8.1) but it is not installed
         Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
         Depends: libgnome2-0 (>= 2.8.0) but it is not installed
         Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
         Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not installed
         Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not installed
         Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
         Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
         Depends: libgtksourceview1.0-0 (>= 1.1.1) but it is not installed
         Depends: libxml2 (>= 2.6.16) but it is not installed
         Depends: scrollkeeper
         Depends: gedit-common (= 2.8.3-4sarge1) but it is not installed
  gnome-applets-data: Depends: scrollkeeper (>= 0.3.14-9.1)
                      Depends: gconf2 (>= 2.6.2-1) but it is not installed
  gnome-games: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
               Depends: libcroco3 (>= 0.6.0) but it is not installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not installed
               Depends: libgcrypt11 but it is not installed
               Depends: libglade2-0 (>= 1:2.4.2-1) but it is not installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libgsf-1 (>= 1.11.1) but it is not installable
               Depends: librsvg2-2 (>= 2.8.1) but it is not installed
               Depends: libxml2 (>= 2.6.16) but it is not installed
  gnome-gv: Depends: scrollkeeper (>= 0.3.6-2)
            Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not installed
            Depends: libgcrypt11 but it is not installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
            Depends: libgnutls11 (>= 1.0.16) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not installed
            Depends: gconf2 (>= 2.6.2-1) but it is not installed
  gnome-system-monitor: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
                        Depends: libxml2 (>= 2.6.16) but it is not installed
                        Depends: scrollkeeper
  gnome-system-tools: Depends: libbonobo2-0 (>= 2.6.2) but it is not installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                      Depends: libgconf2-4 (>= 2.6.4) but it is not installed
                      Depends: libglade2-0 (>= 1:2.3.6) but it is not installed
                      Depends: libgnome2-0 (>= 2.6.1.1) but it is not installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                      Depends: libgnomeui-0 (>= 2.6.0) but it is not installed
                      Depends: libgnomevfs2-0 (>= 2.6.0) but it is not installed
                      Depends: libxml2 (>= 2.6.11) but it is not installed
  gnome-utils: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not installed
               Depends: libglade2-0 (>= 1:2.3.6) but it is not installed
               Depends: libgnome-desktop-2 (>= 2.8.0) but it is not installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
               Depends: libgnomevfs2-0 (>= 2.8.0) but it is not installed
               Depends: libpanel-applet2-0 (>= 2.8.1) but it is not installed
               Depends: libxml2 (>= 2.6.11) but it is not installed
               Depends: scrollkeeper
  gnome-volume-manager: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
                        Depends: libxml2 (>= 2.6.16) but it is not installed
                        Depends: gconf2 (>= 2.6.2-1) but it is not installed
  gnomemeeting: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                Depends: libebook8 (>= 1.0.4) but it is not installable
                Depends: libedataserver3 (>= 1.0.4) but it is not installable
                Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                Depends: libgnome2-0 (>= 2.8.0) but it is not installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
                Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
                Depends: libldap2 (>= 2.1.17-1) but it is not installable
                Depends: libopenh323-1.15.2 (>= 1.15.3) but it is not installable
                Depends: libpt-1.8.3 but it is not installable
                Depends: libxml2 (>= 2.6.16) but it is not installed
                Depends: gconf2 (>= 2.6.2-1) but it is not installed
                Depends: libpt-plugins-oss or
                         libpt-plugins-alsa
                Depends: libpt-plugins-v4l2 or
                         libpt-plugins-v4l or
                         libpt-plugins-avc or
                         libpt-plugins-dc
  gnumeric: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not installed
            Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
            Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not installed
            Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
            Depends: libgsf-1 (>= 1.11.1) but it is not installable
            Depends: libgsf-gnome-1 (>= 1.11.1) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not installed
            Depends: gnumeric-common (= 1.4.3-4) but it is not installed
            Depends: gconf2 (>= 2.6.2-1) but it is not installed
  gpdf: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
        Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not installed
        Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
        Depends: libxml2 (>= 2.6.16) but it is not installed
  libgnome2-common: Depends: gconf2 (>= 2.7.92) but it is not installed
  libgnomevfs2-common: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                       Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                       Depends: libgcrypt11 but it is not installed
                       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
                       Depends: libgnutls11 (>= 1.0.16) but it is not installable
                       Depends: libsmbclient (>= 3.0.2a-1) but it is not installed
                       Depends: libxml2 (>= 2.6.16) but it is not installed
                       Depends: gconf2 (>= 2.8.0-1) but it is not installed
                       Depends: shared-mime-info but it is not installed
  libgstreamer-gconf0.8-0: Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                           Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
                           Depends: libxml2 (>= 2.6.16) but it is not installed
  metacity: Depends: libgconf2-4 (>= 2.8.1) but it is not installed
            Depends: libmetacity0 (>= 1:2.8.1) but it is not installed
            Depends: gconf2 (>= 2.6.2-1) but it is not installed
  nautilus-cd-burner: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                      Depends: libeel2-2 (>= 2.8.2) but it is not installable
                      Depends: libgail-common (>= 1.6.6) but it is not installed
                      Depends: libgail17 (>= 1.6.6) but it is not installable
                      Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                      Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
                      Depends: libgnome2-0 (>= 2.8.0) but it is not installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                      Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
                      Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
                      Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
                      Depends: libnautilus2-2 (>= 2.7.1) but it is not installable
                      Depends: libxml2 (>= 2.6.16) but it is not installed
  planner: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
           Depends: libgconf2-4 (>= 2.8.1) but it is not installed
           Depends: libgda2-3 but it is not installed
           Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
           Depends: libgnome2-0 (>= 2.8.0) but it is not installed
           Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
           Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not installed
           Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not installed
           Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
           Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
           Depends: libxml2 (>= 2.6.16) but it is not installed
           Depends: libxslt1.1 (>= 1.1.12) but it is not installed
           Depends: gconf2 (>= 2.6.2-1) but it is not installed
           Depends: scrollkeeper
           Depends: shared-mime-info but it is not installed
  rhythmbox: Depends: gconf2 (>= 2.6.2-1) but it is not installed
             Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
             Depends: libgconf2-4 (>= 2.8.1) but it is not installed
             Depends: libgcrypt11 but it is not installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not installed
             Depends: gstreamer0.8-gnomevfs but it is not installable
             Depends: gstreamer0.8-misc but it is not installable
             Depends: gstreamer0.8-flac but it is not installable
             Depends: gstreamer0.8-mad but it is not installable
             Depends: gstreamer0.8-vorbis but it is not installable
             Depends: gstreamer0.8-oss but it is not installable or
                      gstreamer0.8-audiosink
  totem-xine: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
              Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
              Depends: libgconf2-4 (>= 2.8.1) but it is not installed
              Depends: libgcrypt11 but it is not installed
              Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
              Depends: libgnome-desktop-2 (>= 2.8.0) but it is not installed
              Depends: libgnome2-0 (>= 2.8.0) but it is not installed
              Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
              Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
              Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
              Depends: libgnutls11 (>= 1.0.16) but it is not installable
              Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
              Depends: libxml2 (>= 2.6.16) but it is not installed
              Depends: gconf2 (>= 2.6.2-1) but it is not installed
  vino: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not installed
        Depends: libgcrypt11 but it is not installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
        Depends: libgnutls11 (>= 1.0.16) but it is not installable
        Depends: libxml2 (>= 2.6.16) but it is not installed
        Depends: gconf2 (>= 2.6.2-1) but it is not installed
W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
E: Unmet dependencies. Try using -f.
===============================

Based on the output, I re-ran with the -f flag:

=================================
# apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
  apt apt-utils arts bsd-mailx cdrdao cdrecord coreutils dbus dbus-x11
  debian-archive-keyring djvulibre-desktop dpkg dvd+rw-tools ekiga epiphany-browser
  epiphany-browser-data epiphany-gecko evolution evolution-common evolution-data-server
  evolution-data-server-common exim4 exim4-base exim4-config exim4-daemon-light
  file-roller fontconfig fontconfig-config gcalctool gconf-editor gconf2 gedit
  gedit-common genisoimage gksu gnome-cards-data gnome-games gnome-games-data
  gnome-icon-theme gnome-media-common gnome-menus gnome-system-tools gnomemeeting
  gnuchess gnumeric gnumeric-common gnupg gpgv gstreamer0.10-alsa gstreamer0.10-gnomevfs
  gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-x
  gtk2-engines-pixbuf gtkhtml3.14 guile-1.8-libs hal-info iso-codes libaa1 libao2
  libart-2.0-2 libarts1-audiofile libarts1c2a libartsc0 libasound2 libasyncns0
  libatk1.0-0 libattr1 libavahi-client3 libavahi-common-data libavahi-common3
  libavahi-glib1 libavahi-gobject0 libavc1394-0 libavcodec51 libavutil49 libbluetooth2
  libbonobo2-0 libbonobo2-common libbonoboui2-0 libbonoboui2-common libc6 libcaca0
  libcairo2 libcairomm-1.0-1 libcamel1.2-11 libcap2 libcdio7 libcroco3 libcucul0
  libcups2 libdatrie0 libdb4.5 libdb4.6 libdbd-mysql-perl libdbd-pg-perl libdbi-perl
  libdbus-1-3 libdbus-glib-1-2 libdirectfb-1.0-0 libdjvulibre21 libdrm2 libdv4
  libebook1.2-9 libecal1.2-7 libedata-book1.2-2 libedata-cal1.2-6 libedataserver1.2-9
  libedataserverui1.2-8 libeel2-2.20 libegroupwise1.2-13 libenchant1c2a
  libexchange-storage1.2-3 libexempi3 libexif12 libfaad0 libffi5 libflac8 libfontconfig1
  libfontenc1 libfreebob0 libfreetype6 libfs6 libgail-common libgail18 libgcc1
  libgconf2-4 libgcrypt11 libgd2-noxpm libgda3-3 libgda3-common libgdata-google1.2-1
  libgdata1.2-1 libggz2 libggzcore9 libggzmod4 libgksu2-0 libgl1-mesa-glx libglade2-0
  libglib2.0-0 libglibmm-2.4-1c2a libglu1-mesa libgmp3c2 libgnome-desktop-2
  libgnome-keyring0 libgnome-media0 libgnome-menu2 libgnome-window-settings1 libgnome2-0
  libgnome2-common libgnomecanvas2-0 libgnomecanvas2-common libgnomecups1.0-1
  libgnomekbd-common libgnomeprint2.2-0 libgnomeprint2.2-data libgnomeprintui2.2-0
  libgnomeprintui2.2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0
  libgnomevfs2-common libgnutls26 libgoffice-0-6 libgoffice-0-6-common libgpm2 libgpod3
  libgraphviz4 libgsf-1-114 libgsf-1-common libgsf-gnome-1-114 libgsm1
  libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtk2.0-0 libgtkhtml3.14-19
  libgtkmm-2.4-1c2a libgtksourceview1.0-0 libgtksourceview2.0-0
  libgtksourceview2.0-common libgtop2-7 libgtop2-common libhal-storage1 libhal1
  libhtml-parser-perl libhunspell-1.2-0 libice6 libiec61883-0 libilmbase6 libjack0
  libjasper1 libkeyutils1 libkrb53 liblcms1 libldap-2.4-2 liblocale-gettext-perl
  libltdl3 libmad0 libmagick10 libmalaga7 libmetacity0 libmodplug0c2 libmozjs1d
  libmpcdec3 libmtp7 libmusicbrainz4c2a libmysqlclient15off libnautilus-burn4
  libnautilus-extension1 libncurses5 libncursesw5 libnet-dbus-perl libnm-glib0
  libnotify1 libnspr4-0d libnss3-1d liboil0.3 liboobs-1-4 libopal-2.2 libopenexr6
  liborbit2 libpam0g libpanel-applet2-0 libpango1.0-0 libpango1.0-common libpcre3
  libpg-perl libpisock9 libpisync1 libpixman-1-0 libpng12-0 libpopt0 libpostproc51
  libpq5 libpt-1.10.10 libpt-1.10.10-plugins-alsa libpt-1.10.10-plugins-v4l libpulse0
  libqt3-mt libraw1394-8 librsvg2-2 librsvg2-common libsasl2-2 libscrollkeeper0
  libsdl1.2debian libsdl1.2debian-alsa libselinux1 libsexy2 libsigc++-2.0-0c2a libslab0
  libslang2 libsm6 libsmbclient libsmbios2 libsoup2.4-1 libspeex1 libspeexdsp1
  libsqlite3-0 libssl0.9.8 libstdc++6 libsysfs2 libtag1c2a libtalloc1
  libtext-charwidth-perl libtext-iconv-perl libthai-data libthai0 libtheora0
  libtotem-plparser10 libtrackerclient0 libts-0.0-0 libusb-0.1-4 libvisual-0.4-0
  libvoikko1 libvolume-id0 libvorbis0a libvorbisenc2 libvorbisfile3 libwavpack1
  libwbclient0 libwmf0.2-7 libwnck22 libx11-6 libx11-data libxau6 libxaw7
  libxcb-render-util0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xlib0 libxcb-xv0
  libxcb1 libxcomposite1 libxdamage1 libxdmcp6 libxext6 libxfixes3 libxi6 libxine1
  libxine1-bin libxine1-console libxine1-ffmpeg libxine1-misc-plugins libxine1-plugins
  libxine1-x libxinerama1 libxkbfile1 libxml-parser-perl libxml-twig-perl libxml2
  libxmu6 libxmuu1 libxp6 libxpm4 libxrandr2 libxres1 libxslt1.1 libxss1 libxt6
  libxtrap6 libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86misc1 libxxf86vm1 locales
  lsb-base lzma mailx metacity metacity-common mysql-common nautilus-data openssl
  openssl-blacklist oss-compat perl perl-base perl-modules pinentry-qt planner pm-utils
  pmount postgresql postgresql-8.3 postgresql-client postgresql-client-8.3
  postgresql-client-common postgresql-common python python-cairo python-central
  python-glade2 python-gmenu python-gnome2 python-gnome2-desktop python-gobject
  python-gtk2 python-gtksourceview2 python-minimal python-numeric python-pyorbit
  python-support python2.5 python2.5-minimal reportbug rhythmbox scrollkeeper
  shared-mime-info ssl-cert system-tools-backends tk8.3 totem-common totem-xine vino
  wodim x11-apps x11-common x11-session-utils x11-xfs-utils x11-xkb-utils
  x11-xserver-utils xauth xinit xkb-data xulrunner-1.9 xulrunner-1.9-gnome-support
  zenity zlib1g
Suggested packages:
  aptitude synaptic gnome-apt wajig apt-doc python-apt xcdroast cdrtools-doc djview4
  djvu-viewer evince cdrskin siproxd gnugk mediaproxy ser openser rtpproxy asterisk yate
  callweaver mozilla-bonobo mozplugger bug-buddy gnome-spell network-manager
  evolution-exchange evolution-dbg evolution-plugins-experimental
  evolution-data-server-dbg eximon4 exim4-doc-html exim4-doc-info gnutls-bin
  libmail-spf-query-perl swaks lha unrar cdrkit-doc gnome-hearts samba-common wvdial
  xboard eboard gnumeric-doc gnumeric-plugins-extra ttf-liberation
  ttf-mscorefonts-installer gnupg-doc xloadimage imagemagick eog gtk-engines-pixmap
  isoquery libasound2-plugins libbonobo2-bin glibc-doc libc6-i686 cups-common dbishell
  libdv-bin app-install-data libfreetype6-dev rng-tools libgd-tools libgda3-mysql
  libgda3-postgres libgda3-odbc libgda3-sqlite desktop-base cups gpm
  libvisual-0.4-plugins gnome-app-install gstreamer0.10-tools gstreamer0.10-plugins
  libgtkhtml3.14-dbg jackd libjasper-runtime krb5-doc krb5-user liblcms-utils libwmf-bin
  html2ps libpam-doc ttf-kochi-gothic ttf-kochi-mincho ttf-thryomanes ttf-baekmuk
  ttf-arphic-gbsn00lp ttf-arphic-bsmi00lp ttf-arphic-gkai00mp ttf-arphic-bkai00mp jpilot
  pilot-link kpilot gnome-pilot claws-mail sylpheed pulseaudio libqt3-mt-psql
  libqt3-mt-mysql libqt3-mt-odbc libraw1394-doc librsvg2-bin libsmbios-doc speex
  voikko-fi gxine xine-ui libxine1-doc libxine-doc libxine1-gnome libunicode-map8-perl
  libunicode-string-perl xml-twig-tools ca-certificates perl-doc
  libterm-readline-gnu-perl libterm-readline-perl-perl pinentry-doc libgda3-freetds
  cpufrequtils cryptsetup libpgjava postgresql-contrib pgdocs oidentd ident-server
  postgresql-doc-8.3 python-doc python-tk python-profiler python-gtk2-doc
  python-gnome2-desktop-doc python-gobject-dbg libgtksourceview2.0-dev
  python-numeric-tutorial python-numeric-ext python-numeric-dbg python2.5-doc
  binfmt-support debconf-utils debsums dlocate python-urwid gstreamer0.10-plugins-bad
  python-coherence vinagre gnome-user-guide gnome2-user-guide mesa-utils
Recommended packages:
  yelp epiphany-extensions gnome-pilot-conduits evolution-plugins evolution-webcal
  bogofilter spamassassin lzop rpm ncompress unace arj libgnomevfs2-bin
  gnome-games-extra-data gnome-media gnome-control-center libpt-plugins-v4l2
  libpt-plugins-avc libpt-plugins-dc gnuchess-book libgnomevfs2-extra libarts1-akode
  libatk1.0-data libgda3-bin ggzcore-bin libglib2.0-data gnome-mount libgpod-common
  ghostscript notification-daemon x-ttcidfont-conf alsa-base libsasl2-modules
  libtie-ixhash-perl libxml-xpath-perl gnome-session x-session-manager nautilus
  gda2-postgres uswsusp vbetool radeontool python2.3-cjkcodecs python2.3-iconvcodec
  avahi-daemon sound-juicer gnome-volume-manager gstreamer0.10-plugins-ugly
  python-gst0.10 xterm x-terminal-emulator totem-mozilla totem-plugins
The following packages will be REMOVED:
  dbus-1 dbus-glib-1 dpkg-dev gnome-gv gnome-volume-manager hal hotplug libarts1
  libboost-python1.32.0 libdps1 libenchant1 libgksu1.2-0 libgksuui1.0-0 libglibmm-2.4-1
  libgstreamer-gconf0.8-0 libgtkmm-2.4-1 libhal-storage0 libhal0 libjack0.80.0-0
  libmodplug0 libmusicbrainz4 libnspr4 libnss3 libperl5.8 libqt3c102-mt
  libsdl1.2debian-oss libsigc++-2.0-0 libtag1 libtunepimp-bin libtunepimp2 libxft1
  mkisofs mozilla-browser mozilla-psm nautilus-cd-burner pgaccess postfix python-newt
  python2.3 python2.3-gtk2 python2.3-numeric udev x-window-system-core xbase-clients
  xfonts-100dpi xfonts-75dpi xfonts-base xfonts-scalable xfree86-common xlibmesa-dri
  xlibmesa-gl xlibmesa-glu xlibs xlibs-data xserver-common xserver-xfree86 xutils
The following NEW packages will be installed:
  bsd-mailx cdrdao dbus dbus-x11 debian-archive-keyring djvulibre-desktop dvd+rw-tools
  ekiga epiphany-browser-data epiphany-gecko evolution-common evolution-data-server
  evolution-data-server-common exim4 exim4-base exim4-config exim4-daemon-light
  fontconfig-config gconf2 gedit-common genisoimage gnome-cards-data gnome-icon-theme
  gnome-media-common gnome-menus gnuchess gnumeric-common gnupg gpgv gstreamer0.10-alsa
  gstreamer0.10-gnomevfs gstreamer0.10-plugins-base gstreamer0.10-plugins-good
  gstreamer0.10-x gtkhtml3.14 guile-1.8-libs hal-info iso-codes libaa1 libao2
  libarts1c2a libasyncns0 libavahi-client3 libavahi-common-data libavahi-common3
  libavahi-glib1 libavahi-gobject0 libavc1394-0 libavcodec51 libavutil49 libbluetooth2
  libbonobo2-0 libbonobo2-common libbonoboui2-0 libcaca0 libcairo2 libcairomm-1.0-1
  libcamel1.2-11 libcap2 libcdio7 libcroco3 libcucul0 libcups2 libdatrie0 libdb4.5
  libdb4.6 libdbus-1-3 libdbus-glib-1-2 libdirectfb-1.0-0 libdjvulibre21 libdrm2 libdv4
  libebook1.2-9 libecal1.2-7 libedata-book1.2-2 libedata-cal1.2-6 libedataserver1.2-9
  libedataserverui1.2-8 libeel2-2.20 libegroupwise1.2-13 libenchant1c2a
  libexchange-storage1.2-3 libexempi3 libexif12 libfaad0 libffi5 libflac8 libfontenc1
  libfreebob0 libfs6 libgail-common libgail18 libgconf2-4 libgcrypt11 libgd2-noxpm
  libgda3-3 libgda3-common libgdata-google1.2-1 libgdata1.2-1 libggz2 libggzcore9
  libggzmod4 libgksu2-0 libgl1-mesa-glx libglade2-0 libglibmm-2.4-1c2a libglu1-mesa
  libgmp3c2 libgnome-desktop-2 libgnome-media0 libgnome-menu2 libgnome-window-settings1
  libgnome2-0 libgnomecanvas2-0 libgnomecups1.0-1 libgnomekbd-common libgnomeprint2.2-0
  libgnomeprintui2.2-0 libgnomeui-0 libgnomevfs2-0 libgnutls26 libgoffice-0-6
  libgoffice-0-6-common libgpm2 libgpod3 libgraphviz4 libgsf-1-114 libgsf-1-common
  libgsf-gnome-1-114 libgstreamer-plugins-base0.10-0 libgstreamer0.10-0
  libgtkhtml3.14-19 libgtkmm-2.4-1c2a libgtksourceview1.0-0 libgtksourceview2.0-0
  libgtksourceview2.0-common libgtop2-7 libgtop2-common libhal-storage1 libhal1
  libhunspell-1.2-0 libiec61883-0 libilmbase6 libjack0 libjasper1 libkeyutils1
  libldap-2.4-2 libltdl3 libmagick10 libmalaga7 libmetacity0 libmodplug0c2 libmozjs1d
  libmpcdec3 libmtp7 libmusicbrainz4c2a libmysqlclient15off libnautilus-burn4
  libnautilus-extension1 libnet-dbus-perl libnm-glib0 libnotify1 libnspr4-0d libnss3-1d
  liboil0.3 liboobs-1-4 libopal-2.2 libopenexr6 libpanel-applet2-0 libpisock9 libpisync1
  libpixman-1-0 libpostproc51 libpq5 libpt-1.10.10 libpt-1.10.10-plugins-alsa
  libpt-1.10.10-plugins-v4l libpulse0 libqt3-mt libraw1394-8 librsvg2-2 librsvg2-common
  libsasl2-2 libscrollkeeper0 libsdl1.2debian-alsa libsexy2 libsigc++-2.0-0c2a libslab0
  libslang2 libsmbclient libsmbios2 libsoup2.4-1 libspeexdsp1 libsqlite3-0 libsysfs2
  libtag1c2a libtalloc1 libthai-data libthai0 libtotem-plparser10 libtrackerclient0
  libts-0.0-0 libvisual-0.4-0 libvoikko1 libvolume-id0 libwavpack1 libwbclient0
  libwnck22 libx11-data libxau6 libxcb-render-util0 libxcb-render0 libxcb-shape0
  libxcb-shm0 libxcb-xlib0 libxcb-xv0 libxcb1 libxcomposite1 libxdamage1 libxdmcp6
  libxfixes3 libxine1-bin libxine1-console libxine1-ffmpeg libxine1-misc-plugins
  libxine1-plugins libxine1-x libxinerama1 libxkbfile1 libxml-parser-perl
  libxml-twig-perl libxml2 libxres1 libxslt1.1 libxss1 libxvmc1 libxxf86dga1
  libxxf86misc1 libxxf86vm1 locales lzma metacity-common nautilus-data openssl
  openssl-blacklist oss-compat pm-utils postgresql-8.3 postgresql-client-8.3
  postgresql-client-common postgresql-common python-cairo python-central python-glade2
  python-gmenu python-gnome2 python-gnome2-desktop python-gobject python-gtksourceview2
  python-minimal python-numeric python-pyorbit python-support python2.5
  python2.5-minimal scrollkeeper shared-mime-info ssl-cert system-tools-backends
  totem-common wodim x11-apps x11-common x11-session-utils x11-xfs-utils x11-xkb-utils
  x11-xserver-utils xauth xinit xkb-data xulrunner-1.9 xulrunner-1.9-gnome-support
  zenity
The following packages will be upgraded:
  apt apt-utils arts cdrecord coreutils dpkg epiphany-browser evolution file-roller
  fontconfig gcalctool gconf-editor gedit gksu gnome-games gnome-games-data
  gnome-system-tools gnomemeeting gnumeric gtk2-engines-pixbuf libart-2.0-2
  libarts1-audiofile libartsc0 libasound2 libatk1.0-0 libattr1 libbonoboui2-common libc6
  libdbd-mysql-perl libdbd-pg-perl libdbi-perl libfontconfig1 libfreetype6 libgcc1
  libglib2.0-0 libgnome-keyring0 libgnome2-common libgnomecanvas2-common
  libgnomeprint2.2-data libgnomeprintui2.2-common libgnomeui-common libgnomevfs2-common
  libgsm1 libgtk2.0-0 libhtml-parser-perl libice6 libkrb53 liblcms1
  liblocale-gettext-perl libmad0 libncurses5 libncursesw5 liborbit2 libpam0g
  libpango1.0-0 libpango1.0-common libpcre3 libpg-perl libpng12-0 libpopt0
  libsdl1.2debian libselinux1 libsm6 libspeex1 libssl0.9.8 libstdc++6
  libtext-charwidth-perl libtext-iconv-perl libtheora0 libusb-0.1-4 libvorbis0a
  libvorbisenc2 libvorbisfile3 libwmf0.2-7 libx11-6 libxaw7 libxext6 libxi6 libxine1
  libxmu6 libxmuu1 libxp6 libxpm4 libxrandr2 libxt6 libxtrap6 libxtst6 libxv1 lsb-base
  mailx metacity mysql-common perl perl-base perl-modules pinentry-qt planner pmount
  postgresql postgresql-client python python-gtk2 reportbug rhythmbox tk8.3 totem-xine
  vino zlib1g
108 upgraded, 283 newly installed, 57 to remove and 324 not upgraded.
3 not fully installed or removed.
Need to get 76.3kB/293MB of archives.
After unpacking 363MB of additional disk space will be used.
Do you want to continue? [Y/n]
Get:1 http://security.debian.org stable/updates/main libvolume-id0 0.125-7+lenny1 [76.3kB]
Fetched 76.3kB in 1s (47.4kB/s)
W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 7%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 15%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 23%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 30%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 38%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 46%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 53%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 61%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 69%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 76%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 84%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 92%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 99%W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 64585 files and directories currently installed.)
Preparing to replace libc6 2.3.6.ds1-13etch2 (using .../archives/libc6_2.7-18_i386.deb) ...
Checking for services that may need to be restarted...
Checking init scripts...
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
WARNING: POSIX threads library NPTL requires kernel version
2.6.8 or later. If you use a kernel 2.4, please upgrade it
before installing glibc.

The installation of a 2.6 kernel _could_ ask you to install a new libc
first, this is NOT a bug, and should *NOT* be reported. In that case,
please add etch sources to your /etc/apt/sources.list and run:
  apt-get install -t etch linux-image-2.6
Then reboot into this new kernel, and proceed with your upgrade
dpkg: error processing /var/cache/apt/archives/libc6_2.7-18_i386.deb (--unpack):
 subprocess pre-installation script returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/libc6_2.7-18_i386.deb
W: Couldn't stat source package list http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
E: Sub-process /usr/bin/dpkg returned an error code (1)
===============================

I hope this helps determine the problem(s),

John  88{Q
0
 
amprantiCommented:
You have to do first "apt-get update"
When it finish run: "apt-get install <packagename>"
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
tcengineerAuthor Commented:
Sorry for the huge posting......

=========================================
# apt-get update
Hit http://http.us.debian.org stable/main Packages
Hit http://http.us.debian.org stable/main Release
Hit http://http.us.debian.org stable/contrib Packages
Hit http://http.us.debian.org stable/contrib Release
Hit http://http.us.debian.org stable/non-free Packages
Hit http://http.us.debian.org stable/non-free Release
Get:1 http://security.debian.org stable/updates/main Packages [106kB]
Get:2 http://security.debian.org stable/updates/main Release [110B]
Get:3 http://security.debian.org stable/updates/contrib Packages [20B]
Get:4 http://security.debian.org stable/updates/contrib Release [113B]
Get:5 http://security.debian.org stable/updates/non-free Packages [20B]
Get:6 http://security.debian.org stable/updates/non-free Release [114B]
Fetched 106kB in 1s (57.4kB/s)
Reading Package Lists... Done
================================
My understanding is, if I do an apt-get install without a package name, it will install all packages it "should".

During my previous attempts, it removed packages and then was attempting to install updated versions and had problems, so it appears I'm missing packages as well.

Once I do the apt-get update, i do an apt-get install
===============================
# apt-get install
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
  capplets-data: Depends: scrollkeeper (>= 0.3.14-5)
                 Depends: gconf2 (>= 2.6.2-1) but it is not installed
  eog: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
       Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
       Depends: libgconf2-4 (>= 2.8.1) but it is not installed
       Depends: libglade2-0 (>= 1:2.3.6) but it is not installed
       Depends: libgnome2-0 (>= 2.8.0) but it is not installed
       Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
       Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
       Depends: libxml2 (>= 2.6.11) but it is not installed
  epiphany-browser: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                    Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                    Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                    Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
                    Depends: libgnome2-0 (>= 2.8.0) but it is not installed
                    Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                    Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
                    Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
                    Depends: libxml2 (>= 2.6.16) but it is not installed
                    Depends: scrollkeeper
                    Depends: gconf2 (>= 2.2.0) but it is not installed
                    Depends: gnome-icon-theme (>= 1.0.6) but it is not installed
  evolution: Depends: gtkhtml3.2 (>= 3.2.1) but it is not installable
             Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
             Depends: libebook8 (>= 1.0.4) but it is not installable
             Depends: libecal6 (>= 1.0.4) but it is not installable
             Depends: libedataserver3 (>= 1.0.4) but it is not installable
             Depends: libegroupwise6 (>= 1.0.4) but it is not installable
             Depends: libgail-common (>= 1.6.6) but it is not installed
             Depends: libgail17 (>= 1.6.6) but it is not installable
             Depends: libgal2.2-1 (>= 2.2.5) but it is not installable
             Depends: libgconf2-4 (>= 2.8.1) but it is not installed
             Depends: libgcrypt11 but it is not installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
             Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not installed
             Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgtkhtml3.2-11 (>= 3.2.5) but it is not installable
             Depends: libldap2 (>= 2.1.17-1) but it is not installable
             Depends: libsoup2.2-7 (>= 2.2.3) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not installed
             Depends: libgal2.2-common (>= 2.2.0) but it is not installable
             Depends: gconf2 (>= 2.6.2-1) but it is not installed
             Depends: evolution-data-server (>= 1.0.3) but it is not installed
             Depends: gnome-icon-theme but it is not installed
  file-roller: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not installed
               Depends: libgcrypt11 but it is not installed
               Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libxml2 (>= 2.6.16) but it is not installed
               Depends: gconf2 (>= 2.6.2-1) but it is not installed
  gcalctool: Depends: libbonobo2-0 (>= 2.6.2) but it is not installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
             Depends: libgconf2-4 (>= 2.6.4) but it is not installed
             Depends: libgcrypt11 but it is not installed
             Depends: libgnome2-0 (>= 2.6.1.1) but it is not installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
             Depends: libgnomeui-0 (>= 2.6.0) but it is not installed
             Depends: libgnomevfs2-0 (>= 2.6.0) but it is not installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libxml2 (>= 2.6.11) but it is not installed
             Depends: gconf2 (>= 2.6.2-1) but it is not installed
  gconf-editor: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                Depends: libgcrypt11 but it is not installed
                Depends: libgnome2-0 (>= 2.6.0) but it is not installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                Depends: libgnomeui-0 (>= 2.6.0) but it is not installed
                Depends: libgnomevfs2-0 (>= 2.8.0) but it is not installed
                Depends: libgnutls11 (>= 1.0.16) but it is not installable
                Depends: libxml2 (>= 2.6.11) but it is not installed
  gedit: Depends: gconf2 (>= 2.6.2-1) but it is not installed
         Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
         Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
         Depends: libeel2-2 (>= 2.8.2) but it is not installable
         Depends: libgail-common (>= 1.6.6) but it is not installed
         Depends: libgail17 (>= 1.6.6) but it is not installable
         Depends: libgconf2-4 (>= 2.8.1) but it is not installed
         Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
         Depends: libgnome2-0 (>= 2.8.0) but it is not installed
         Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
         Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not installed
         Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not installed
         Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
         Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
         Depends: libgtksourceview1.0-0 (>= 1.1.1) but it is not installed
         Depends: libxml2 (>= 2.6.16) but it is not installed
         Depends: scrollkeeper
         Depends: gedit-common (= 2.8.3-4sarge1) but it is not installed
  gnome-applets-data: Depends: scrollkeeper (>= 0.3.14-9.1)
                      Depends: gconf2 (>= 2.6.2-1) but it is not installed
  gnome-games: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
               Depends: libcroco3 (>= 0.6.0) but it is not installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not installed
               Depends: libgcrypt11 but it is not installed
               Depends: libglade2-0 (>= 1:2.4.2-1) but it is not installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libgsf-1 (>= 1.11.1) but it is not installable
               Depends: librsvg2-2 (>= 2.8.1) but it is not installed
               Depends: libxml2 (>= 2.6.16) but it is not installed
  gnome-gv: Depends: scrollkeeper (>= 0.3.6-2)
            Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not installed
            Depends: libgcrypt11 but it is not installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
            Depends: libgnutls11 (>= 1.0.16) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not installed
            Depends: gconf2 (>= 2.6.2-1) but it is not installed
  gnome-system-monitor: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
                        Depends: libxml2 (>= 2.6.16) but it is not installed
                        Depends: scrollkeeper
  gnome-system-tools: Depends: libbonobo2-0 (>= 2.6.2) but it is not installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                      Depends: libgconf2-4 (>= 2.6.4) but it is not installed
                      Depends: libglade2-0 (>= 1:2.3.6) but it is not installed
                      Depends: libgnome2-0 (>= 2.6.1.1) but it is not installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                      Depends: libgnomeui-0 (>= 2.6.0) but it is not installed
                      Depends: libgnomevfs2-0 (>= 2.6.0) but it is not installed
                      Depends: libxml2 (>= 2.6.11) but it is not installed
  gnome-utils: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not installed
               Depends: libglade2-0 (>= 1:2.3.6) but it is not installed
               Depends: libgnome-desktop-2 (>= 2.8.0) but it is not installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
               Depends: libgnomevfs2-0 (>= 2.8.0) but it is not installed
               Depends: libpanel-applet2-0 (>= 2.8.1) but it is not installed
               Depends: libxml2 (>= 2.6.11) but it is not installed
               Depends: scrollkeeper
  gnome-volume-manager: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
                        Depends: libxml2 (>= 2.6.16) but it is not installed
                        Depends: gconf2 (>= 2.6.2-1) but it is not installed
  gnomemeeting: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                Depends: libebook8 (>= 1.0.4) but it is not installable
                Depends: libedataserver3 (>= 1.0.4) but it is not installable
                Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                Depends: libgnome2-0 (>= 2.8.0) but it is not installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
                Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
                Depends: libldap2 (>= 2.1.17-1) but it is not installable
                Depends: libopenh323-1.15.2 (>= 1.15.3) but it is not installable
                Depends: libpt-1.8.3 but it is not installable
                Depends: libxml2 (>= 2.6.16) but it is not installed
                Depends: gconf2 (>= 2.6.2-1) but it is not installed
                Depends: libpt-plugins-oss or
                         libpt-plugins-alsa
                Depends: libpt-plugins-v4l2 or
                         libpt-plugins-v4l or
                         libpt-plugins-avc or
                         libpt-plugins-dc
  gnumeric: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not installed
            Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
            Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not installed
            Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
            Depends: libgsf-1 (>= 1.11.1) but it is not installable
            Depends: libgsf-gnome-1 (>= 1.11.1) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not installed
            Depends: gnumeric-common (= 1.4.3-4) but it is not installed
            Depends: gconf2 (>= 2.6.2-1) but it is not installed
  gpdf: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
        Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not installed
        Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
        Depends: libxml2 (>= 2.6.16) but it is not installed
  libgnome2-common: Depends: gconf2 (>= 2.7.92) but it is not installed
  libgnomevfs2-common: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                       Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                       Depends: libgcrypt11 but it is not installed
                       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
                       Depends: libgnutls11 (>= 1.0.16) but it is not installable
                       Depends: libsmbclient (>= 3.0.2a-1) but it is not installed
                       Depends: libxml2 (>= 2.6.16) but it is not installed
                       Depends: gconf2 (>= 2.8.0-1) but it is not installed
                       Depends: shared-mime-info but it is not installed
  libgstreamer-gconf0.8-0: Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                           Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
                           Depends: libxml2 (>= 2.6.16) but it is not installed
  metacity: Depends: libgconf2-4 (>= 2.8.1) but it is not installed
            Depends: libmetacity0 (>= 1:2.8.1) but it is not installed
            Depends: gconf2 (>= 2.6.2-1) but it is not installed
  nautilus-cd-burner: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
                      Depends: libeel2-2 (>= 2.8.2) but it is not installable
                      Depends: libgail-common (>= 1.6.6) but it is not installed
                      Depends: libgail17 (>= 1.6.6) but it is not installable
                      Depends: libgconf2-4 (>= 2.8.1) but it is not installed
                      Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
                      Depends: libgnome2-0 (>= 2.8.0) but it is not installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
                      Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
                      Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
                      Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
                      Depends: libnautilus2-2 (>= 2.7.1) but it is not installable
                      Depends: libxml2 (>= 2.6.16) but it is not installed
  planner: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
           Depends: libgconf2-4 (>= 2.8.1) but it is not installed
           Depends: libgda2-3 but it is not installed
           Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
           Depends: libgnome2-0 (>= 2.8.0) but it is not installed
           Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
           Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not installed
           Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not installed
           Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
           Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
           Depends: libxml2 (>= 2.6.16) but it is not installed
           Depends: libxslt1.1 (>= 1.1.12) but it is not installed
           Depends: gconf2 (>= 2.6.2-1) but it is not installed
           Depends: scrollkeeper
           Depends: shared-mime-info but it is not installed
  rhythmbox: Depends: gconf2 (>= 2.6.2-1) but it is not installed
             Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
             Depends: libgconf2-4 (>= 2.8.1) but it is not installed
             Depends: libgcrypt11 but it is not installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not installed
             Depends: gstreamer0.8-gnomevfs but it is not installable
             Depends: gstreamer0.8-misc but it is not installable
             Depends: gstreamer0.8-flac but it is not installable
             Depends: gstreamer0.8-mad but it is not installable
             Depends: gstreamer0.8-vorbis but it is not installable
             Depends: gstreamer0.8-oss but it is not installable or
                      gstreamer0.8-audiosink
  totem-xine: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
              Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
              Depends: libgconf2-4 (>= 2.8.1) but it is not installed
              Depends: libgcrypt11 but it is not installed
              Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
              Depends: libgnome-desktop-2 (>= 2.8.0) but it is not installed
              Depends: libgnome2-0 (>= 2.8.0) but it is not installed
              Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
              Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
              Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
              Depends: libgnutls11 (>= 1.0.16) but it is not installable
              Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
              Depends: libxml2 (>= 2.6.16) but it is not installed
              Depends: gconf2 (>= 2.6.2-1) but it is not installed
  vino: Depends: libbonobo2-0 (>= 2.8.0) but it is not installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not installed
        Depends: libgcrypt11 but it is not installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not installed
        Depends: libgnutls11 (>= 1.0.16) but it is not installable
        Depends: libxml2 (>= 2.6.16) but it is not installed
        Depends: gconf2 (>= 2.6.2-1) but it is not installed
E: Unmet dependencies. Try using -f.
=============================
Then I try an apt-get -f install

==============================
apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
  apt apt-utils arts bsd-mailx cdrdao cdrecord coreutils dbus dbus-x11 debian-archive-keyring djvulibre-desktop dpkg dvd+rw-tools
  ekiga epiphany-browser epiphany-browser-data epiphany-gecko evolution evolution-common evolution-data-server
  evolution-data-server-common exim4 exim4-base exim4-config exim4-daemon-light file-roller fontconfig fontconfig-config gcalctool
  gconf-editor gconf2 gedit gedit-common genisoimage gksu gnome-cards-data gnome-games gnome-games-data gnome-icon-theme
  gnome-media-common gnome-menus gnome-system-tools gnomemeeting gnuchess gnumeric gnumeric-common gnupg gpgv gstreamer0.10-alsa
  gstreamer0.10-gnomevfs gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-x gtk2-engines-pixbuf gtkhtml3.14
  guile-1.8-libs hal-info iso-codes libaa1 libao2 libart-2.0-2 libarts1-audiofile libarts1c2a libartsc0 libasound2 libasyncns0
  libatk1.0-0 libattr1 libavahi-client3 libavahi-common-data libavahi-common3 libavahi-glib1 libavahi-gobject0 libavc1394-0
  libavcodec51 libavutil49 libbluetooth2 libbonobo2-0 libbonobo2-common libbonoboui2-0 libbonoboui2-common libc6 libcaca0 libcairo2
  libcairomm-1.0-1 libcamel1.2-11 libcap2 libcdio7 libcroco3 libcucul0 libcups2 libdatrie0 libdb4.5 libdb4.6 libdbd-mysql-perl
  libdbd-pg-perl libdbi-perl libdbus-1-3 libdbus-glib-1-2 libdirectfb-1.0-0 libdjvulibre21 libdrm2 libdv4 libebook1.2-9 libecal1.2-7
  libedata-book1.2-2 libedata-cal1.2-6 libedataserver1.2-9 libedataserverui1.2-8 libeel2-2.20 libegroupwise1.2-13 libenchant1c2a
  libexchange-storage1.2-3 libexempi3 libexif12 libfaad0 libffi5 libflac8 libfontconfig1 libfontenc1 libfreebob0 libfreetype6 libfs6
  libgail-common libgail18 libgcc1 libgconf2-4 libgcrypt11 libgd2-noxpm libgda3-3 libgda3-common libgdata-google1.2-1 libgdata1.2-1
  libggz2 libggzcore9 libggzmod4 libgksu2-0 libgl1-mesa-glx libglade2-0 libglib2.0-0 libglibmm-2.4-1c2a libglu1-mesa libgmp3c2
  libgnome-desktop-2 libgnome-keyring0 libgnome-media0 libgnome-menu2 libgnome-window-settings1 libgnome2-0 libgnome2-common
  libgnomecanvas2-0 libgnomecanvas2-common libgnomecups1.0-1 libgnomekbd-common libgnomeprint2.2-0 libgnomeprint2.2-data
  libgnomeprintui2.2-0 libgnomeprintui2.2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0 libgnomevfs2-common libgnutls26
  libgoffice-0-6 libgoffice-0-6-common libgpm2 libgpod3 libgraphviz4 libgsf-1-114 libgsf-1-common libgsf-gnome-1-114 libgsm1
  libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtk2.0-0 libgtkhtml3.14-19 libgtkmm-2.4-1c2a libgtksourceview1.0-0
  libgtksourceview2.0-0 libgtksourceview2.0-common libgtop2-7 libgtop2-common libhal-storage1 libhal1 libhtml-parser-perl
  libhunspell-1.2-0 libice6 libiec61883-0 libilmbase6 libjack0 libjasper1 libkeyutils1 libkrb53 liblcms1 libldap-2.4-2
  liblocale-gettext-perl libltdl3 libmad0 libmagick10 libmalaga7 libmetacity0 libmodplug0c2 libmozjs1d libmpcdec3 libmtp7
  libmusicbrainz4c2a libmysqlclient15off libnautilus-burn4 libnautilus-extension1 libncurses5 libncursesw5 libnet-dbus-perl
  libnm-glib0 libnotify1 libnspr4-0d libnss3-1d liboil0.3 liboobs-1-4 libopal-2.2 libopenexr6 liborbit2 libpam0g libpanel-applet2-0
  libpango1.0-0 libpango1.0-common libpcre3 libpg-perl libpisock9 libpisync1 libpixman-1-0 libpng12-0 libpopt0 libpostproc51 libpq5
  libpt-1.10.10 libpt-1.10.10-plugins-alsa libpt-1.10.10-plugins-v4l libpulse0 libqt3-mt libraw1394-8 librsvg2-2 librsvg2-common
  libsasl2-2 libscrollkeeper0 libsdl1.2debian libsdl1.2debian-alsa libselinux1 libsexy2 libsigc++-2.0-0c2a libslab0 libslang2 libsm6
  libsmbclient libsmbios2 libsoup2.4-1 libspeex1 libspeexdsp1 libsqlite3-0 libssl0.9.8 libstdc++6 libsysfs2 libtag1c2a libtalloc1
  libtext-charwidth-perl libtext-iconv-perl libthai-data libthai0 libtheora0 libtotem-plparser10 libtrackerclient0 libts-0.0-0
  libusb-0.1-4 libvisual-0.4-0 libvoikko1 libvolume-id0 libvorbis0a libvorbisenc2 libvorbisfile3 libwavpack1 libwbclient0 libwmf0.2-7
  libwnck22 libx11-6 libx11-data libxau6 libxaw7 libxcb-render-util0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xlib0 libxcb-xv0
  libxcb1 libxcomposite1 libxdamage1 libxdmcp6 libxext6 libxfixes3 libxi6 libxine1 libxine1-bin libxine1-console libxine1-ffmpeg
  libxine1-misc-plugins libxine1-plugins libxine1-x libxinerama1 libxkbfile1 libxml-parser-perl libxml-twig-perl libxml2 libxmu6
  libxmuu1 libxp6 libxpm4 libxrandr2 libxres1 libxslt1.1 libxss1 libxt6 libxtrap6 libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86misc1
  libxxf86vm1 locales lsb-base lzma mailx metacity metacity-common mysql-common nautilus-data openssl openssl-blacklist oss-compat
  perl perl-base perl-modules pinentry-qt planner pm-utils pmount postgresql postgresql-8.3 postgresql-client postgresql-client-8.3
  postgresql-client-common postgresql-common python python-cairo python-central python-glade2 python-gmenu python-gnome2
  python-gnome2-desktop python-gobject python-gtk2 python-gtksourceview2 python-minimal python-numeric python-pyorbit python-support
  python2.5 python2.5-minimal reportbug rhythmbox scrollkeeper shared-mime-info ssl-cert system-tools-backends tk8.3 totem-common
  totem-xine vino wodim x11-apps x11-common x11-session-utils x11-xfs-utils x11-xkb-utils x11-xserver-utils xauth xinit xkb-data
  xulrunner-1.9 xulrunner-1.9-gnome-support zenity zlib1g
Suggested packages:
  aptitude synaptic gnome-apt wajig apt-doc python-apt xcdroast cdrtools-doc djview4 djvu-viewer evince cdrskin siproxd gnugk
  mediaproxy ser openser rtpproxy asterisk yate callweaver mozilla-bonobo mozplugger bug-buddy gnome-spell network-manager
  evolution-exchange evolution-dbg evolution-plugins-experimental evolution-data-server-dbg eximon4 exim4-doc-html exim4-doc-info
  gnutls-bin libmail-spf-query-perl swaks lha unrar cdrkit-doc gnome-hearts samba-common wvdial xboard eboard gnumeric-doc
  gnumeric-plugins-extra ttf-liberation ttf-mscorefonts-installer gnupg-doc xloadimage imagemagick eog gtk-engines-pixmap isoquery
  libasound2-plugins libbonobo2-bin glibc-doc libc6-i686 cups-common dbishell libdv-bin app-install-data libfreetype6-dev rng-tools
  libgd-tools libgda3-mysql libgda3-postgres libgda3-odbc libgda3-sqlite desktop-base cups gpm libvisual-0.4-plugins gnome-app-install
  gstreamer0.10-tools gstreamer0.10-plugins libgtkhtml3.14-dbg jackd libjasper-runtime krb5-doc krb5-user liblcms-utils libwmf-bin
  html2ps libpam-doc ttf-kochi-gothic ttf-kochi-mincho ttf-thryomanes ttf-baekmuk ttf-arphic-gbsn00lp ttf-arphic-bsmi00lp
  ttf-arphic-gkai00mp ttf-arphic-bkai00mp jpilot pilot-link kpilot gnome-pilot claws-mail sylpheed pulseaudio libqt3-mt-psql
  libqt3-mt-mysql libqt3-mt-odbc libraw1394-doc librsvg2-bin libsmbios-doc speex voikko-fi gxine xine-ui libxine1-doc libxine-doc
  libxine1-gnome libunicode-map8-perl libunicode-string-perl xml-twig-tools ca-certificates perl-doc libterm-readline-gnu-perl
  libterm-readline-perl-perl pinentry-doc libgda3-freetds cpufrequtils cryptsetup libpgjava postgresql-contrib pgdocs oidentd
  ident-server postgresql-doc-8.3 python-doc python-tk python-profiler python-gtk2-doc python-gnome2-desktop-doc python-gobject-dbg
  libgtksourceview2.0-dev python-numeric-tutorial python-numeric-ext python-numeric-dbg python2.5-doc binfmt-support debconf-utils
  debsums dlocate python-urwid gstreamer0.10-plugins-bad python-coherence vinagre gnome-user-guide gnome2-user-guide mesa-utils
Recommended packages:
  yelp epiphany-extensions gnome-pilot-conduits evolution-plugins evolution-webcal bogofilter spamassassin lzop rpm ncompress unace
  arj libgnomevfs2-bin gnome-games-extra-data gnome-media gnome-control-center libpt-plugins-v4l2 libpt-plugins-avc libpt-plugins-dc
  gnuchess-book libgnomevfs2-extra libarts1-akode libatk1.0-data libgda3-bin ggzcore-bin libglib2.0-data gnome-mount libgpod-common
  ghostscript notification-daemon x-ttcidfont-conf alsa-base libsasl2-modules libtie-ixhash-perl libxml-xpath-perl gnome-session
  x-session-manager nautilus gda2-postgres uswsusp vbetool radeontool python2.3-cjkcodecs python2.3-iconvcodec avahi-daemon
  sound-juicer gnome-volume-manager gstreamer0.10-plugins-ugly python-gst0.10 xterm x-terminal-emulator totem-mozilla totem-plugins
The following packages will be REMOVED:
  dbus-1 dbus-glib-1 dpkg-dev gnome-gv gnome-volume-manager hal hotplug libarts1 libboost-python1.32.0 libdps1 libenchant1
  libgksu1.2-0 libgksuui1.0-0 libglibmm-2.4-1 libgstreamer-gconf0.8-0 libgtkmm-2.4-1 libhal-storage0 libhal0 libjack0.80.0-0
  libmodplug0 libmusicbrainz4 libnspr4 libnss3 libperl5.8 libqt3c102-mt libsdl1.2debian-oss libsigc++-2.0-0 libtag1 libtunepimp-bin
  libtunepimp2 libxft1 mkisofs mozilla-browser mozilla-psm nautilus-cd-burner pgaccess postfix python-newt python2.3 python2.3-gtk2
  python2.3-numeric udev x-window-system-core xbase-clients xfonts-100dpi xfonts-75dpi xfonts-base xfonts-scalable xfree86-common
  xlibmesa-dri xlibmesa-gl xlibmesa-glu xlibs xlibs-data xserver-common xserver-xfree86 xutils
The following NEW packages will be installed:
  bsd-mailx cdrdao dbus dbus-x11 debian-archive-keyring djvulibre-desktop dvd+rw-tools ekiga epiphany-browser-data epiphany-gecko
  evolution-common evolution-data-server evolution-data-server-common exim4 exim4-base exim4-config exim4-daemon-light
  fontconfig-config gconf2 gedit-common genisoimage gnome-cards-data gnome-icon-theme gnome-media-common gnome-menus gnuchess
  gnumeric-common gnupg gpgv gstreamer0.10-alsa gstreamer0.10-gnomevfs gstreamer0.10-plugins-base gstreamer0.10-plugins-good
  gstreamer0.10-x gtkhtml3.14 guile-1.8-libs hal-info iso-codes libaa1 libao2 libarts1c2a libasyncns0 libavahi-client3
  libavahi-common-data libavahi-common3 libavahi-glib1 libavahi-gobject0 libavc1394-0 libavcodec51 libavutil49 libbluetooth2
  libbonobo2-0 libbonobo2-common libbonoboui2-0 libcaca0 libcairo2 libcairomm-1.0-1 libcamel1.2-11 libcap2 libcdio7 libcroco3
  libcucul0 libcups2 libdatrie0 libdb4.5 libdb4.6 libdbus-1-3 libdbus-glib-1-2 libdirectfb-1.0-0 libdjvulibre21 libdrm2 libdv4
  libebook1.2-9 libecal1.2-7 libedata-book1.2-2 libedata-cal1.2-6 libedataserver1.2-9 libedataserverui1.2-8 libeel2-2.20
  libegroupwise1.2-13 libenchant1c2a libexchange-storage1.2-3 libexempi3 libexif12 libfaad0 libffi5 libflac8 libfontenc1 libfreebob0
  libfs6 libgail-common libgail18 libgconf2-4 libgcrypt11 libgd2-noxpm libgda3-3 libgda3-common libgdata-google1.2-1 libgdata1.2-1
  libggz2 libggzcore9 libggzmod4 libgksu2-0 libgl1-mesa-glx libglade2-0 libglibmm-2.4-1c2a libglu1-mesa libgmp3c2 libgnome-desktop-2
  libgnome-media0 libgnome-menu2 libgnome-window-settings1 libgnome2-0 libgnomecanvas2-0 libgnomecups1.0-1 libgnomekbd-common
  libgnomeprint2.2-0 libgnomeprintui2.2-0 libgnomeui-0 libgnomevfs2-0 libgnutls26 libgoffice-0-6 libgoffice-0-6-common libgpm2
  libgpod3 libgraphviz4 libgsf-1-114 libgsf-1-common libgsf-gnome-1-114 libgstreamer-plugins-base0.10-0 libgstreamer0.10-0
  libgtkhtml3.14-19 libgtkmm-2.4-1c2a libgtksourceview1.0-0 libgtksourceview2.0-0 libgtksourceview2.0-common libgtop2-7
  libgtop2-common libhal-storage1 libhal1 libhunspell-1.2-0 libiec61883-0 libilmbase6 libjack0 libjasper1 libkeyutils1 libldap-2.4-2
  libltdl3 libmagick10 libmalaga7 libmetacity0 libmodplug0c2 libmozjs1d libmpcdec3 libmtp7 libmusicbrainz4c2a libmysqlclient15off
  libnautilus-burn4 libnautilus-extension1 libnet-dbus-perl libnm-glib0 libnotify1 libnspr4-0d libnss3-1d liboil0.3 liboobs-1-4
  libopal-2.2 libopenexr6 libpanel-applet2-0 libpisock9 libpisync1 libpixman-1-0 libpostproc51 libpq5 libpt-1.10.10
  libpt-1.10.10-plugins-alsa libpt-1.10.10-plugins-v4l libpulse0 libqt3-mt libraw1394-8 librsvg2-2 librsvg2-common libsasl2-2
  libscrollkeeper0 libsdl1.2debian-alsa libsexy2 libsigc++-2.0-0c2a libslab0 libslang2 libsmbclient libsmbios2 libsoup2.4-1
  libspeexdsp1 libsqlite3-0 libsysfs2 libtag1c2a libtalloc1 libthai-data libthai0 libtotem-plparser10 libtrackerclient0 libts-0.0-0
  libvisual-0.4-0 libvoikko1 libvolume-id0 libwavpack1 libwbclient0 libwnck22 libx11-data libxau6 libxcb-render-util0 libxcb-render0
  libxcb-shape0 libxcb-shm0 libxcb-xlib0 libxcb-xv0 libxcb1 libxcomposite1 libxdamage1 libxdmcp6 libxfixes3 libxine1-bin
  libxine1-console libxine1-ffmpeg libxine1-misc-plugins libxine1-plugins libxine1-x libxinerama1 libxkbfile1 libxml-parser-perl
  libxml-twig-perl libxml2 libxres1 libxslt1.1 libxss1 libxvmc1 libxxf86dga1 libxxf86misc1 libxxf86vm1 locales lzma metacity-common
  nautilus-data openssl openssl-blacklist oss-compat pm-utils postgresql-8.3 postgresql-client-8.3 postgresql-client-common
  postgresql-common python-cairo python-central python-glade2 python-gmenu python-gnome2 python-gnome2-desktop python-gobject
  python-gtksourceview2 python-minimal python-numeric python-pyorbit python-support python2.5 python2.5-minimal scrollkeeper
  shared-mime-info ssl-cert system-tools-backends totem-common wodim x11-apps x11-common x11-session-utils x11-xfs-utils x11-xkb-utils
  x11-xserver-utils xauth xinit xkb-data xulrunner-1.9 xulrunner-1.9-gnome-support zenity
The following packages will be upgraded:
  apt apt-utils arts cdrecord coreutils dpkg epiphany-browser evolution file-roller fontconfig gcalctool gconf-editor gedit gksu
  gnome-games gnome-games-data gnome-system-tools gnomemeeting gnumeric gtk2-engines-pixbuf libart-2.0-2 libarts1-audiofile libartsc0
  libasound2 libatk1.0-0 libattr1 libbonoboui2-common libc6 libdbd-mysql-perl libdbd-pg-perl libdbi-perl libfontconfig1 libfreetype6
  libgcc1 libglib2.0-0 libgnome-keyring0 libgnome2-common libgnomecanvas2-common libgnomeprint2.2-data libgnomeprintui2.2-common
  libgnomeui-common libgnomevfs2-common libgsm1 libgtk2.0-0 libhtml-parser-perl libice6 libkrb53 liblcms1 liblocale-gettext-perl
  libmad0 libncurses5 libncursesw5 liborbit2 libpam0g libpango1.0-0 libpango1.0-common libpcre3 libpg-perl libpng12-0 libpopt0
  libsdl1.2debian libselinux1 libsm6 libspeex1 libssl0.9.8 libstdc++6 libtext-charwidth-perl libtext-iconv-perl libtheora0
  libusb-0.1-4 libvorbis0a libvorbisenc2 libvorbisfile3 libwmf0.2-7 libx11-6 libxaw7 libxext6 libxi6 libxine1 libxmu6 libxmuu1 libxp6
  libxpm4 libxrandr2 libxt6 libxtrap6 libxtst6 libxv1 lsb-base mailx metacity mysql-common perl perl-base perl-modules pinentry-qt
  planner pmount postgresql postgresql-client python python-gtk2 reportbug rhythmbox tk8.3 totem-xine vino zlib1g
108 upgraded, 283 newly installed, 57 to remove and 324 not upgraded.
3 not fully installed or removed.
Need to get 164kB/293MB of archives.
After unpacking 363MB of additional disk space will be used.
Do you want to continue? [Y/n]
Get:1 http://security.debian.org stable/updates/main libcups2 1.3.8-1lenny5 [164kB]
Fetched 164kB in 1s (84.8kB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 64585 files and directories currently installed.)
Preparing to replace libc6 2.3.6.ds1-13etch2 (using .../archives/libc6_2.7-18_i386.deb) ...
Checking for services that may need to be restarted...
Checking init scripts... <----------
Stopped glibc upgrade.  Please retry the upgrade after you have
checked or stopped services by hand.
dpkg: error processing /var/cache/apt/archives/libc6_2.7-18_i386.deb (--unpack):
 subprocess pre-installation script returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/libc6_2.7-18_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
=============================================
When I attempt the -f install, it gets to a point where it pops up a text graphic screen wanting to configure libc6 with the following text:

Running services and programs that are using NSS need to be restarted, otherwise they might not be able to do lookup or authentication any more. The installation process is able to restart some services (such as ssh or telnetd), but other programs cannot be restarted automatically. One such program that needs manual stopping and restart after the glibc upgrade by yourself is xdm - because automatic restart might disconnect your active X11 sessions.

This script detected the following installed services which must be stopped before the upgrade: postgresql

If you want to interrupt the upgrade now and continue later, please answer No to the question below.

Do you want to upgrade glibc now?
=================================

In the above example, I selected "No", then stopped postgresql and re-ran apt-get -f install

====================================
# apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
  apt apt-utils arts bsd-mailx cdrdao cdrecord coreutils dbus dbus-x11 debian-archive-keyring djvulibre-desktop dpkg dvd+rw-tools
  ekiga epiphany-browser epiphany-browser-data epiphany-gecko evolution evolution-common evolution-data-server
  evolution-data-server-common exim4 exim4-base exim4-config exim4-daemon-light file-roller fontconfig fontconfig-config gcalctool
  gconf-editor gconf2 gedit gedit-common genisoimage gksu gnome-cards-data gnome-games gnome-games-data gnome-icon-theme
  gnome-media-common gnome-menus gnome-system-tools gnomemeeting gnuchess gnumeric gnumeric-common gnupg gpgv gstreamer0.10-alsa
  gstreamer0.10-gnomevfs gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-x gtk2-engines-pixbuf gtkhtml3.14
  guile-1.8-libs hal-info iso-codes libaa1 libao2 libart-2.0-2 libarts1-audiofile libarts1c2a libartsc0 libasound2 libasyncns0
  libatk1.0-0 libattr1 libavahi-client3 libavahi-common-data libavahi-common3 libavahi-glib1 libavahi-gobject0 libavc1394-0
  libavcodec51 libavutil49 libbluetooth2 libbonobo2-0 libbonobo2-common libbonoboui2-0 libbonoboui2-common libc6 libcaca0 libcairo2
  libcairomm-1.0-1 libcamel1.2-11 libcap2 libcdio7 libcroco3 libcucul0 libcups2 libdatrie0 libdb4.5 libdb4.6 libdbd-mysql-perl
  libdbd-pg-perl libdbi-perl libdbus-1-3 libdbus-glib-1-2 libdirectfb-1.0-0 libdjvulibre21 libdrm2 libdv4 libebook1.2-9 libecal1.2-7
  libedata-book1.2-2 libedata-cal1.2-6 libedataserver1.2-9 libedataserverui1.2-8 libeel2-2.20 libegroupwise1.2-13 libenchant1c2a
  libexchange-storage1.2-3 libexempi3 libexif12 libfaad0 libffi5 libflac8 libfontconfig1 libfontenc1 libfreebob0 libfreetype6 libfs6
  libgail-common libgail18 libgcc1 libgconf2-4 libgcrypt11 libgd2-noxpm libgda3-3 libgda3-common libgdata-google1.2-1 libgdata1.2-1
  libggz2 libggzcore9 libggzmod4 libgksu2-0 libgl1-mesa-glx libglade2-0 libglib2.0-0 libglibmm-2.4-1c2a libglu1-mesa libgmp3c2
  libgnome-desktop-2 libgnome-keyring0 libgnome-media0 libgnome-menu2 libgnome-window-settings1 libgnome2-0 libgnome2-common
  libgnomecanvas2-0 libgnomecanvas2-common libgnomecups1.0-1 libgnomekbd-common libgnomeprint2.2-0 libgnomeprint2.2-data
  libgnomeprintui2.2-0 libgnomeprintui2.2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0 libgnomevfs2-common libgnutls26
  libgoffice-0-6 libgoffice-0-6-common libgpm2 libgpod3 libgraphviz4 libgsf-1-114 libgsf-1-common libgsf-gnome-1-114 libgsm1
  libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtk2.0-0 libgtkhtml3.14-19 libgtkmm-2.4-1c2a libgtksourceview1.0-0
  libgtksourceview2.0-0 libgtksourceview2.0-common libgtop2-7 libgtop2-common libhal-storage1 libhal1 libhtml-parser-perl
  libhunspell-1.2-0 libice6 libiec61883-0 libilmbase6 libjack0 libjasper1 libkeyutils1 libkrb53 liblcms1 libldap-2.4-2
  liblocale-gettext-perl libltdl3 libmad0 libmagick10 libmalaga7 libmetacity0 libmodplug0c2 libmozjs1d libmpcdec3 libmtp7
  libmusicbrainz4c2a libmysqlclient15off libnautilus-burn4 libnautilus-extension1 libncurses5 libncursesw5 libnet-dbus-perl
  libnm-glib0 libnotify1 libnspr4-0d libnss3-1d liboil0.3 liboobs-1-4 libopal-2.2 libopenexr6 liborbit2 libpam0g libpanel-applet2-0
  libpango1.0-0 libpango1.0-common libpcre3 libpg-perl libpisock9 libpisync1 libpixman-1-0 libpng12-0 libpopt0 libpostproc51 libpq5
  libpt-1.10.10 libpt-1.10.10-plugins-alsa libpt-1.10.10-plugins-v4l libpulse0 libqt3-mt libraw1394-8 librsvg2-2 librsvg2-common
  libsasl2-2 libscrollkeeper0 libsdl1.2debian libsdl1.2debian-alsa libselinux1 libsexy2 libsigc++-2.0-0c2a libslab0 libslang2 libsm6
  libsmbclient libsmbios2 libsoup2.4-1 libspeex1 libspeexdsp1 libsqlite3-0 libssl0.9.8 libstdc++6 libsysfs2 libtag1c2a libtalloc1
  libtext-charwidth-perl libtext-iconv-perl libthai-data libthai0 libtheora0 libtotem-plparser10 libtrackerclient0 libts-0.0-0
  libusb-0.1-4 libvisual-0.4-0 libvoikko1 libvolume-id0 libvorbis0a libvorbisenc2 libvorbisfile3 libwavpack1 libwbclient0 libwmf0.2-7
  libwnck22 libx11-6 libx11-data libxau6 libxaw7 libxcb-render-util0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xlib0 libxcb-xv0
  libxcb1 libxcomposite1 libxdamage1 libxdmcp6 libxext6 libxfixes3 libxi6 libxine1 libxine1-bin libxine1-console libxine1-ffmpeg
  libxine1-misc-plugins libxine1-plugins libxine1-x libxinerama1 libxkbfile1 libxml-parser-perl libxml-twig-perl libxml2 libxmu6
  libxmuu1 libxp6 libxpm4 libxrandr2 libxres1 libxslt1.1 libxss1 libxt6 libxtrap6 libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86misc1
  libxxf86vm1 locales lsb-base lzma mailx metacity metacity-common mysql-common nautilus-data openssl openssl-blacklist oss-compat
  perl perl-base perl-modules pinentry-qt planner pm-utils pmount postgresql postgresql-8.3 postgresql-client postgresql-client-8.3
  postgresql-client-common postgresql-common python python-cairo python-central python-glade2 python-gmenu python-gnome2
  python-gnome2-desktop python-gobject python-gtk2 python-gtksourceview2 python-minimal python-numeric python-pyorbit python-support
  python2.5 python2.5-minimal reportbug rhythmbox scrollkeeper shared-mime-info ssl-cert system-tools-backends tk8.3 totem-common
  totem-xine vino wodim x11-apps x11-common x11-session-utils x11-xfs-utils x11-xkb-utils x11-xserver-utils xauth xinit xkb-data
  xulrunner-1.9 xulrunner-1.9-gnome-support zenity zlib1g
Suggested packages:
  aptitude synaptic gnome-apt wajig apt-doc python-apt xcdroast cdrtools-doc djview4 djvu-viewer evince cdrskin siproxd gnugk
  mediaproxy ser openser rtpproxy asterisk yate callweaver mozilla-bonobo mozplugger bug-buddy gnome-spell network-manager
  evolution-exchange evolution-dbg evolution-plugins-experimental evolution-data-server-dbg eximon4 exim4-doc-html exim4-doc-info
  gnutls-bin libmail-spf-query-perl swaks lha unrar cdrkit-doc gnome-hearts samba-common wvdial xboard eboard gnumeric-doc
  gnumeric-plugins-extra ttf-liberation ttf-mscorefonts-installer gnupg-doc xloadimage imagemagick eog gtk-engines-pixmap isoquery
  libasound2-plugins libbonobo2-bin glibc-doc libc6-i686 cups-common dbishell libdv-bin app-install-data libfreetype6-dev rng-tools
  libgd-tools libgda3-mysql libgda3-postgres libgda3-odbc libgda3-sqlite desktop-base cups gpm libvisual-0.4-plugins gnome-app-install
  gstreamer0.10-tools gstreamer0.10-plugins libgtkhtml3.14-dbg jackd libjasper-runtime krb5-doc krb5-user liblcms-utils libwmf-bin
  html2ps libpam-doc ttf-kochi-gothic ttf-kochi-mincho ttf-thryomanes ttf-baekmuk ttf-arphic-gbsn00lp ttf-arphic-bsmi00lp
  ttf-arphic-gkai00mp ttf-arphic-bkai00mp jpilot pilot-link kpilot gnome-pilot claws-mail sylpheed pulseaudio libqt3-mt-psql
  libqt3-mt-mysql libqt3-mt-odbc libraw1394-doc librsvg2-bin libsmbios-doc speex voikko-fi gxine xine-ui libxine1-doc libxine-doc
  libxine1-gnome libunicode-map8-perl libunicode-string-perl xml-twig-tools ca-certificates perl-doc libterm-readline-gnu-perl
  libterm-readline-perl-perl pinentry-doc libgda3-freetds cpufrequtils cryptsetup libpgjava postgresql-contrib pgdocs oidentd
  ident-server postgresql-doc-8.3 python-doc python-tk python-profiler python-gtk2-doc python-gnome2-desktop-doc python-gobject-dbg
  libgtksourceview2.0-dev python-numeric-tutorial python-numeric-ext python-numeric-dbg python2.5-doc binfmt-support debconf-utils
  debsums dlocate python-urwid gstreamer0.10-plugins-bad python-coherence vinagre gnome-user-guide gnome2-user-guide mesa-utils
Recommended packages:
  yelp epiphany-extensions gnome-pilot-conduits evolution-plugins evolution-webcal bogofilter spamassassin lzop rpm ncompress unace
  arj libgnomevfs2-bin gnome-games-extra-data gnome-media gnome-control-center libpt-plugins-v4l2 libpt-plugins-avc libpt-plugins-dc
  gnuchess-book libgnomevfs2-extra libarts1-akode libatk1.0-data libgda3-bin ggzcore-bin libglib2.0-data gnome-mount libgpod-common
  ghostscript notification-daemon x-ttcidfont-conf alsa-base libsasl2-modules libtie-ixhash-perl libxml-xpath-perl gnome-session
  x-session-manager nautilus gda2-postgres uswsusp vbetool radeontool python2.3-cjkcodecs python2.3-iconvcodec avahi-daemon
  sound-juicer gnome-volume-manager gstreamer0.10-plugins-ugly python-gst0.10 xterm x-terminal-emulator totem-mozilla totem-plugins
The following packages will be REMOVED:
  dbus-1 dbus-glib-1 dpkg-dev gnome-gv gnome-volume-manager hal hotplug libarts1 libboost-python1.32.0 libdps1 libenchant1
  libgksu1.2-0 libgksuui1.0-0 libglibmm-2.4-1 libgstreamer-gconf0.8-0 libgtkmm-2.4-1 libhal-storage0 libhal0 libjack0.80.0-0
  libmodplug0 libmusicbrainz4 libnspr4 libnss3 libperl5.8 libqt3c102-mt libsdl1.2debian-oss libsigc++-2.0-0 libtag1 libtunepimp-bin
  libtunepimp2 libxft1 mkisofs mozilla-browser mozilla-psm nautilus-cd-burner pgaccess postfix python-newt python2.3 python2.3-gtk2
  python2.3-numeric udev x-window-system-core xbase-clients xfonts-100dpi xfonts-75dpi xfonts-base xfonts-scalable xfree86-common
  xlibmesa-dri xlibmesa-gl xlibmesa-glu xlibs xlibs-data xserver-common xserver-xfree86 xutils
The following NEW packages will be installed:
  bsd-mailx cdrdao dbus dbus-x11 debian-archive-keyring djvulibre-desktop dvd+rw-tools ekiga epiphany-browser-data epiphany-gecko
  evolution-common evolution-data-server evolution-data-server-common exim4 exim4-base exim4-config exim4-daemon-light
  fontconfig-config gconf2 gedit-common genisoimage gnome-cards-data gnome-icon-theme gnome-media-common gnome-menus gnuchess
  gnumeric-common gnupg gpgv gstreamer0.10-alsa gstreamer0.10-gnomevfs gstreamer0.10-plugins-base gstreamer0.10-plugins-good
  gstreamer0.10-x gtkhtml3.14 guile-1.8-libs hal-info iso-codes libaa1 libao2 libarts1c2a libasyncns0 libavahi-client3
  libavahi-common-data libavahi-common3 libavahi-glib1 libavahi-gobject0 libavc1394-0 libavcodec51 libavutil49 libbluetooth2
  libbonobo2-0 libbonobo2-common libbonoboui2-0 libcaca0 libcairo2 libcairomm-1.0-1 libcamel1.2-11 libcap2 libcdio7 libcroco3
  libcucul0 libcups2 libdatrie0 libdb4.5 libdb4.6 libdbus-1-3 libdbus-glib-1-2 libdirectfb-1.0-0 libdjvulibre21 libdrm2 libdv4
  libebook1.2-9 libecal1.2-7 libedata-book1.2-2 libedata-cal1.2-6 libedataserver1.2-9 libedataserverui1.2-8 libeel2-2.20
  libegroupwise1.2-13 libenchant1c2a libexchange-storage1.2-3 libexempi3 libexif12 libfaad0 libffi5 libflac8 libfontenc1 libfreebob0
  libfs6 libgail-common libgail18 libgconf2-4 libgcrypt11 libgd2-noxpm libgda3-3 libgda3-common libgdata-google1.2-1 libgdata1.2-1
  libggz2 libggzcore9 libggzmod4 libgksu2-0 libgl1-mesa-glx libglade2-0 libglibmm-2.4-1c2a libglu1-mesa libgmp3c2 libgnome-desktop-2
  libgnome-media0 libgnome-menu2 libgnome-window-settings1 libgnome2-0 libgnomecanvas2-0 libgnomecups1.0-1 libgnomekbd-common
  libgnomeprint2.2-0 libgnomeprintui2.2-0 libgnomeui-0 libgnomevfs2-0 libgnutls26 libgoffice-0-6 libgoffice-0-6-common libgpm2
  libgpod3 libgraphviz4 libgsf-1-114 libgsf-1-common libgsf-gnome-1-114 libgstreamer-plugins-base0.10-0 libgstreamer0.10-0
  libgtkhtml3.14-19 libgtkmm-2.4-1c2a libgtksourceview1.0-0 libgtksourceview2.0-0 libgtksourceview2.0-common libgtop2-7
  libgtop2-common libhal-storage1 libhal1 libhunspell-1.2-0 libiec61883-0 libilmbase6 libjack0 libjasper1 libkeyutils1 libldap-2.4-2
  libltdl3 libmagick10 libmalaga7 libmetacity0 libmodplug0c2 libmozjs1d libmpcdec3 libmtp7 libmusicbrainz4c2a libmysqlclient15off
  libnautilus-burn4 libnautilus-extension1 libnet-dbus-perl libnm-glib0 libnotify1 libnspr4-0d libnss3-1d liboil0.3 liboobs-1-4
  libopal-2.2 libopenexr6 libpanel-applet2-0 libpisock9 libpisync1 libpixman-1-0 libpostproc51 libpq5 libpt-1.10.10
  libpt-1.10.10-plugins-alsa libpt-1.10.10-plugins-v4l libpulse0 libqt3-mt libraw1394-8 librsvg2-2 librsvg2-common libsasl2-2
  libscrollkeeper0 libsdl1.2debian-alsa libsexy2 libsigc++-2.0-0c2a libslab0 libslang2 libsmbclient libsmbios2 libsoup2.4-1
  libspeexdsp1 libsqlite3-0 libsysfs2 libtag1c2a libtalloc1 libthai-data libthai0 libtotem-plparser10 libtrackerclient0 libts-0.0-0
  libvisual-0.4-0 libvoikko1 libvolume-id0 libwavpack1 libwbclient0 libwnck22 libx11-data libxau6 libxcb-render-util0 libxcb-render0
  libxcb-shape0 libxcb-shm0 libxcb-xlib0 libxcb-xv0 libxcb1 libxcomposite1 libxdamage1 libxdmcp6 libxfixes3 libxine1-bin
  libxine1-console libxine1-ffmpeg libxine1-misc-plugins libxine1-plugins libxine1-x libxinerama1 libxkbfile1 libxml-parser-perl
  libxml-twig-perl libxml2 libxres1 libxslt1.1 libxss1 libxvmc1 libxxf86dga1 libxxf86misc1 libxxf86vm1 locales lzma metacity-common
  nautilus-data openssl openssl-blacklist oss-compat pm-utils postgresql-8.3 postgresql-client-8.3 postgresql-client-common
  postgresql-common python-cairo python-central python-glade2 python-gmenu python-gnome2 python-gnome2-desktop python-gobject
  python-gtksourceview2 python-minimal python-numeric python-pyorbit python-support python2.5 python2.5-minimal scrollkeeper
  shared-mime-info ssl-cert system-tools-backends totem-common wodim x11-apps x11-common x11-session-utils x11-xfs-utils x11-xkb-utils
  x11-xserver-utils xauth xinit xkb-data xulrunner-1.9 xulrunner-1.9-gnome-support zenity
The following packages will be upgraded:
  apt apt-utils arts cdrecord coreutils dpkg epiphany-browser evolution file-roller fontconfig gcalctool gconf-editor gedit gksu
  gnome-games gnome-games-data gnome-system-tools gnomemeeting gnumeric gtk2-engines-pixbuf libart-2.0-2 libarts1-audiofile libartsc0
  libasound2 libatk1.0-0 libattr1 libbonoboui2-common libc6 libdbd-mysql-perl libdbd-pg-perl libdbi-perl libfontconfig1 libfreetype6
  libgcc1 libglib2.0-0 libgnome-keyring0 libgnome2-common libgnomecanvas2-common libgnomeprint2.2-data libgnomeprintui2.2-common
  libgnomeui-common libgnomevfs2-common libgsm1 libgtk2.0-0 libhtml-parser-perl libice6 libkrb53 liblcms1 liblocale-gettext-perl
  libmad0 libncurses5 libncursesw5 liborbit2 libpam0g libpango1.0-0 libpango1.0-common libpcre3 libpg-perl libpng12-0 libpopt0
  libsdl1.2debian libselinux1 libsm6 libspeex1 libssl0.9.8 libstdc++6 libtext-charwidth-perl libtext-iconv-perl libtheora0
  libusb-0.1-4 libvorbis0a libvorbisenc2 libvorbisfile3 libwmf0.2-7 libx11-6 libxaw7 libxext6 libxi6 libxine1 libxmu6 libxmuu1 libxp6
  libxpm4 libxrandr2 libxt6 libxtrap6 libxtst6 libxv1 lsb-base mailx metacity mysql-common perl perl-base perl-modules pinentry-qt
  planner pmount postgresql postgresql-client python python-gtk2 reportbug rhythmbox tk8.3 totem-xine vino zlib1g
108 upgraded, 283 newly installed, 57 to remove and 324 not upgraded.
3 not fully installed or removed.
Need to get 0B/293MB of archives.
After unpacking 363MB of additional disk space will be used.
Do you want to continue? [Y/n]
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 64585 files and directories currently installed.)
Preparing to replace libc6 2.3.6.ds1-13etch2 (using .../archives/libc6_2.7-18_i386.deb) ...
Checking for services that may need to be restarted...
Checking init scripts...
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
WARNING: POSIX threads library NPTL requires kernel version
2.6.8 or later. If you use a kernel 2.4, please upgrade it
before installing glibc.

The installation of a 2.6 kernel _could_ ask you to install a new libc
first, this is NOT a bug, and should *NOT* be reported. In that case,
please add etch sources to your /etc/apt/sources.list and run:
  apt-get install -t etch linux-image-2.6
Then reboot into this new kernel, and proceed with your upgrade
dpkg: error processing /var/cache/apt/archives/libc6_2.7-18_i386.deb (--unpack):
 subprocess pre-installation script returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/libc6_2.7-18_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
====================================
0
 
amprantiCommented:
To upgrade your systerm run "apt-get update" and/or "apt-get dist-upgrade"
It will search all currenty installed packages and upgrade them to the latest version (and always checking dependencies)
0
 
amprantiCommented:
Moreover, you have to upgrade glibc! Its a system package, critical for your system.
Follow apt-get instructions; rarely does "mistakes" :)
0
 
tcengineerAuthor Commented:
"damage" may already have been done in previous attempts. When I do "apt-get update" I get the following:

===============================
# apt-get update
Hit http://http.us.debian.org stable/main Packages
Hit http://http.us.debian.org stable/main Release
Hit http://http.us.debian.org stable/contrib Packages
Hit http://http.us.debian.org stable/contrib Release
Hit http://http.us.debian.org stable/non-free Packages
Hit http://http.us.debian.org stable/non-free Release
Hit http://http.us.debian.org etch/main Packages
Hit http://http.us.debian.org etch/main Release
Hit http://http.us.debian.org etch/contrib Packages
Hit http://http.us.debian.org etch/contrib Release
Hit http://http.us.debian.org etch/non-free Packages
Hit http://http.us.debian.org etch/non-free Release
Hit http://security.debian.org stable/updates/main Packages
Hit http://security.debian.org stable/updates/main Release
Hit http://security.debian.org stable/updates/contrib Packages
Hit http://security.debian.org stable/updates/contrib Release
Hit http://security.debian.org stable/updates/non-free Packages
Hit http://security.debian.org stable/updates/non-free Release
Hit http://security.debian.org etch/updates/main Packages
Hit http://security.debian.org etch/updates/main Release
Hit http://security.debian.org etch/updates/contrib Packages
Hit http://security.debian.org etch/updates/contrib Release
Hit http://security.debian.org etch/updates/non-free Packages
Hit http://security.debian.org etch/updates/non-free Release
Reading Package Lists... Error!
E: Dynamic MMap ran out of room
E: Error occured while processing tessa-mpi (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/http.us.debian.org_debian_dists_etch_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.
=========================================

This is my current sources.list:

#cat /etc/apt/sources.list
deb http://http.us.debian.org/debian stable main contrib non-free
deb http://security.debian.org/ stable/updates main contrib non-free

deb http://http.us.debian.org/debian etch main contrib non-free
deb http://security.debian.org/ etch/updates main contrib non-free

0
 
tcengineerAuthor Commented:
Well, it's getting workse :-(

Now whatever I try (install/upgrade/update/dis-upgrade), i get the following error:

=================================
apt-get upgrade
Password:
Reading Package Lists... Error!
E: Dynamic MMap ran out of room
E: Error occured while processing tessa-mpi (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/http.us.debian.org_debian_dists_etch_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.
================================
0
 
amprantiCommented:
edit /etc/apt/apt.conf
add this line:

APT::Cache-Limit "10000000";

and run "apt-get update" again
Increase the value if you get the same error again
0
 
tcengineerAuthor Commented:
An "apt-get -f dist-upgrade" downloads several hundred packages but once the downloads are completed, then I get this:

====================================
WARNING: POSIX threads library NPTL requires kernel version
2.6.8 or later. If you use a kernel 2.4, please upgrade it
before installing glibc.

The installation of a 2.6 kernel _could_ ask you to install a new libc
first, this is NOT a bug, and should *NOT* be reported. In that case,
please add etch sources to your /etc/apt/sources.list and run:
  apt-get install -t etch linux-image-2.6
Then reboot into this new kernel, and proceed with your upgrade
dpkg: error processing /var/cache/apt/archives/libc6_2.7-18_i386.deb (--unpack):
 subprocess pre-installation script returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/libc6_2.7-18_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
==========================================

i then run "apt-get install -t etch linux-image-2.6" which yields:

============================================
Reading Package Lists... Done
Building Dependency Tree... Done
Package linux-image-2.6 is a virtual package provided by:
  linux-image-2.6.26-1-xen-686 2.6.26-13lenny2
  linux-image-2.6.26-1-vserver-686-bigmem 2.6.26-13lenny2
  linux-image-2.6.26-1-vserver-686 2.6.26-13lenny2
  linux-image-2.6.26-1-openvz-686 2.6.26-13lenny2
  linux-image-2.6.26-1-amd64 2.6.26-13lenny2
  linux-image-2.6.26-1-686-bigmem 2.6.26-13lenny2
  linux-image-2.6.26-1-686 2.6.26-13lenny2
  linux-image-2.6.26-1-486 2.6.26-13lenny2
  linux-image-2.6.26-2-xen-686 2.6.26-15
  linux-image-2.6.26-2-vserver-686-bigmem 2.6.26-15
  linux-image-2.6.26-2-vserver-686 2.6.26-15
  linux-image-2.6.26-2-openvz-686 2.6.26-15
  linux-image-2.6.26-2-amd64 2.6.26-15
  linux-image-2.6.26-2-686-bigmem 2.6.26-15
  linux-image-2.6.26-2-686 2.6.26-15
  linux-image-2.6.26-2-486 2.6.26-15
You should explicitly select one to install.
E: Package linux-image-2.6 has no installation candidate
==============================================

So I then run "apt-get install -t etch linux-image-2.6.26-1-486 2.6.26-13lenny2"

==============================================
Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package 2.6.26-13lenny2
===============================================

Does this help point to a root problem?

John  88{Q
0
 
amprantiCommented:
apt-get install -t etch linux-image-2.6.26-1-486
0
 
tcengineerAuthor Commented:
=================================
# apt-get install -t etch linux-image-2.6.26-1-486
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
<removed for breivity>
.
.
.
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
=================================

I then tried 'apt-get -f install'  and it brings up the blue screen to install libc6. if I say yes, it recommends:
=======================================
The installation of a 2.6 kernel _could_ ask you to install a new libc
first, this is NOT a bug, and should *NOT* be reported. In that case,
please add etch sources to your /etc/apt/sources.list and run:
  apt-get install -t etch linux-image-2.6
Then reboot into this new kernel, and proceed with your upgrade
dpkg: error processing /var/cache/apt/archives/libc6_2.7-18_i386.deb (--unpack):
 subprocess pre-installation script returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/libc6_2.7-18_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
================================================

Basically a viscious circle. Sorry for lengthy problem but I am at a loss.....
0
 
segurahCommented:
1.- apt-get is deprecated, use aptitude
2.- Do not mix stable and etch, there are two different version of debian. (remove all etch references in your sources.list)
3.- run aptitude update
4.- run aptitude dist-upgrade some times up to no more updates.
5.- If orphan packagest try using Deborphan


0
 
tcengineerAuthor Commented:
I don't have aptitude installed and I can't install it with apt-get
0
 
segurahCommented:
What happens when try to install?
0
 
amprantiCommented:
apt-get install aptitude

Read this:
http://www.debian.org/doc/manuals/apt-howto/ch-apt-get.en.html
Explains the usage of apt-get
0
 
amprantiCommented:
Also this has some usefull examples:
http://wiki.linuxhelp.net/index.php/Apt-get_Guide
0
 
tcengineerAuthor Commented:
I tried apt-get install aptitude and apt-get -f install aptitude.


==============================
# apt-get install aptitude
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
  aptitude: Depends: libapt-pkg-libc6.7-6-4.6
            Depends: libc6 (>= 2.7-1) but 2.3.6.ds1-13etch2 is to be installed
            Depends: libcwidget3 but it is not going to be installed
            Depends: libept0 (>= 0.5.22) but it is not going to be installed
            Depends: libncursesw5 (>= 5.6+20071006-3) but 5.4-4 is to be installed
            Depends: libsigc++-2.0-0c2a (>= 2.0.2) but it is not going to be installed
            Depends: libstdc++6 (>= 4.2.1) but 4.1.1-21 is to be installed
            Depends: libxapian15 but it is not going to be installed
  capplets-data: Depends: scrollkeeper (>= 0.3.14-5)
                 Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  eog: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
       Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
       Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
       Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
       Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
       Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
       Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
       Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  epiphany-browser: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                    Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                    Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                    Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                    Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                    Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                    Depends: scrollkeeper
                    Depends: gconf2 (>= 2.2.0) but it is not going to be installed
                    Depends: gnome-icon-theme (>= 1.0.6) but it is not going to be installed
  evolution: Depends: gtkhtml3.2 (>= 3.2.1) but it is not installable
             Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libebook8 (>= 1.0.4) but it is not installable
             Depends: libecal6 (>= 1.0.4) but it is not installable
             Depends: libedataserver3 (>= 1.0.4) but it is not installable
             Depends: libegroupwise6 (>= 1.0.4) but it is not installable
             Depends: libgail-common (>= 1.6.6) but it is not going to be installed
             Depends: libgail17 (>= 1.6.6) but it is not installable
             Depends: libgal2.2-1 (>= 2.2.5) but it is not installable
             Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
             Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgtkhtml3.2-11 (>= 3.2.5) but it is not installable
             Depends: libldap2 (>= 2.1.17-1) but it is not installable
             Depends: libsoup2.2-7 (>= 2.2.3) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not going to be installed
             Depends: libgal2.2-common (>= 2.2.0) but it is not installable
             Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
             Depends: evolution-data-server (>= 1.0.3) but it is not going to be installed
             Depends: gnome-icon-theme but it is not going to be installed
  file-roller: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libgcrypt11 but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libxml2 (>= 2.6.16) but it is not going to be installed
               Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gcalctool: Depends: libbonobo2-0 (>= 2.6.2) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libgconf2-4 (>= 2.6.4) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libgnome2-0 (>= 2.6.1.1) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libxml2 (>= 2.6.11) but it is not going to be installed
             Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gconf-editor: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                Depends: libgcrypt11 but it is not going to be installed
                Depends: libgnome2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomevfs2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnutls11 (>= 1.0.16) but it is not installable
                Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gedit: Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
         Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
         Depends: libeel2-2 (>= 2.8.2) but it is not installable
         Depends: libgail-common (>= 1.6.6) but it is not going to be installed
         Depends: libgail17 (>= 1.6.6) but it is not installable
         Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
         Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
         Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
         Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
         Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
         Depends: libgtksourceview1.0-0 (>= 1.1.1) but it is not going to be installed
         Depends: libxml2 (>= 2.6.16) but it is not going to be installed
         Depends: scrollkeeper
         Depends: gedit-common (= 2.8.3-4sarge1) but it is not going to be installed
  gnome-applets-data: Depends: scrollkeeper (>= 0.3.14-9.1)
                      Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gnome-games: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libcroco3 (>= 0.6.0) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libgcrypt11 but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.4.2-1) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libgsf-1 (>= 1.11.1) but it is not installable
               Depends: librsvg2-2 (>= 2.8.1) but it is not going to be installed
               Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  gnome-gv: Depends: scrollkeeper (>= 0.3.6-2)
            Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libgcrypt11 but it is not going to be installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
            Depends: libgnutls11 (>= 1.0.16) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not going to be installed
            Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gnome-system-monitor: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                        Depends: scrollkeeper
  gnome-system-tools: Depends: libbonobo2-0 (>= 2.6.2) but it is not going to be installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                      Depends: libgconf2-4 (>= 2.6.4) but it is not going to be installed
                      Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
                      Depends: libgnome2-0 (>= 2.6.1.1) but it is not going to be installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomevfs2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gnome-utils: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
               Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libpanel-applet2-0 (>= 2.8.1) but it is not going to be installed
               Depends: libxml2 (>= 2.6.11) but it is not going to be installed
               Depends: scrollkeeper
  gnome-volume-manager: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                        Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gnomemeeting: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                Depends: libebook8 (>= 1.0.4) but it is not installable
                Depends: libedataserver3 (>= 1.0.4) but it is not installable
                Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                Depends: libldap2 (>= 2.1.17-1) but it is not installable
                Depends: libopenh323-1.15.2 (>= 1.15.3) but it is not installable
                Depends: libpt-1.8.3 but it is not installable
                Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
                Depends: libpt-plugins-oss or
                         libpt-plugins-alsa
                Depends: libpt-plugins-v4l2 or
                         libpt-plugins-v4l or
                         libpt-plugins-avc or
                         libpt-plugins-dc
  gnumeric: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
            Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
            Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
            Depends: libgsf-1 (>= 1.11.1) but it is not installable
            Depends: libgsf-gnome-1 (>= 1.11.1) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not going to be installed
            Depends: gnumeric-common (= 1.4.3-4) but it is not going to be installed
            Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gpdf: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
        Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
        Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  libgnome2-common: Depends: gconf2 (>= 2.7.92) but it is not going to be installed
  libgnomevfs2-common: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                       Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                       Depends: libgcrypt11 but it is not going to be installed
                       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                       Depends: libgnutls11 (>= 1.0.16) but it is not installable
                       Depends: libsmbclient (>= 3.0.2a-1) but it is not going to be installed
                       Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                       Depends: gconf2 (>= 2.8.0-1) but it is not going to be installed
                       Depends: shared-mime-info but it is not going to be installed
  libgstreamer-gconf0.8-0: Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                           Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
                           Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  metacity: Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libmetacity0 (>= 1:2.8.1) but it is not going to be installed
            Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  nautilus-cd-burner: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                      Depends: libeel2-2 (>= 2.8.2) but it is not installable
                      Depends: libgail-common (>= 1.6.6) but it is not going to be installed
                      Depends: libgail17 (>= 1.6.6) but it is not installable
                      Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                      Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                      Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                      Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
                      Depends: libnautilus2-2 (>= 2.7.1) but it is not installable
                      Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  planner: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
           Depends: libgda2-3 but it is not going to be installed
           Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
           Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
           Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
           Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
           Depends: libxml2 (>= 2.6.16) but it is not going to be installed
           Depends: libxslt1.1 (>= 1.1.12) but it is not going to be installed
           Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
           Depends: scrollkeeper
           Depends: shared-mime-info but it is not going to be installed
  rhythmbox: Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
             Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not going to be installed
             Depends: gstreamer0.8-gnomevfs but it is not installable
             Depends: gstreamer0.8-misc but it is not installable
             Depends: gstreamer0.8-flac but it is not installable
             Depends: gstreamer0.8-mad but it is not installable
             Depends: gstreamer0.8-vorbis but it is not installable
             Depends: gstreamer0.8-oss but it is not installable or
                      gstreamer0.8-audiosink
  totem-xine: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
              Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
              Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
              Depends: libgcrypt11 but it is not going to be installed
              Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
              Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed
              Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
              Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
              Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
              Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
              Depends: libgnutls11 (>= 1.0.16) but it is not installable
              Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
              Depends: libxml2 (>= 2.6.16) but it is not going to be installed
              Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  vino: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
        Depends: libgcrypt11 but it is not going to be installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
        Depends: libgnutls11 (>= 1.0.16) but it is not installable
        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
        Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
=============================

apt-get -f install aptitude
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
  aptitude: Depends: libapt-pkg-libc6.7-6-4.6
            Depends: libc6 (>= 2.7-1) but 2.3.6.ds1-13etch2 is to be installed
            Depends: libcwidget3 but it is not going to be installed
            Depends: libept0 (>= 0.5.22) but it is not going to be installed
            Depends: libncursesw5 (>= 5.6+20071006-3) but 5.4-4 is to be installed
            Depends: libsigc++-2.0-0c2a (>= 2.0.2) but it is not going to be installed
            Depends: libstdc++6 (>= 4.2.1) but 4.1.1-21 is to be installed
            Depends: libxapian15 but it is not going to be installed
  capplets-data: Depends: scrollkeeper (>= 0.3.14-5)
                 Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  eog: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
       Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
       Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
       Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
       Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
       Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
       Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
       Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  epiphany-browser: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                    Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                    Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installe                     d
                    Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be instal                     led
                    Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be install                     ed
                    Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                    Depends: scrollkeeper
                    Depends: gconf2 (>= 2.2.0) but it is not going to be installed
                    Depends: gnome-icon-theme (>= 1.0.6) but it is not going to be install                     ed
  evolution: Depends: gtkhtml3.2 (>= 3.2.1) but it is not installable
             Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libebook8 (>= 1.0.4) but it is not installable
             Depends: libecal6 (>= 1.0.4) but it is not installable
             Depends: libedataserver3 (>= 1.0.4) but it is not installable
             Depends: libegroupwise6 (>= 1.0.4) but it is not installable
             Depends: libgail-common (>= 1.6.6) but it is not going to be installed
             Depends: libgail17 (>= 1.6.6) but it is not installable
             Depends: libgal2.2-1 (>= 2.2.5) but it is not installable
             Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
             Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgtkhtml3.2-11 (>= 3.2.5) but it is not installable
             Depends: libldap2 (>= 2.1.17-1) but it is not installable
             Depends: libsoup2.2-7 (>= 2.2.3) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not going to be installed
             Depends: libgal2.2-common (>= 2.2.0) but it is not installable
             Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
             Depends: evolution-data-server (>= 1.0.3) but it is not going to be installed
             Depends: gnome-icon-theme but it is not going to be installed
  file-roller: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libgcrypt11 but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libxml2 (>= 2.6.16) but it is not going to be installed
               Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gcalctool: Depends: libbonobo2-0 (>= 2.6.2) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libgconf2-4 (>= 2.6.4) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libgnome2-0 (>= 2.6.1.1) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libxml2 (>= 2.6.11) but it is not going to be installed
             Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gconf-editor: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                Depends: libgcrypt11 but it is not going to be installed
                Depends: libgnome2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomevfs2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnutls11 (>= 1.0.16) but it is not installable
                Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gedit: Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
         Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
         Depends: libeel2-2 (>= 2.8.2) but it is not installable
         Depends: libgail-common (>= 1.6.6) but it is not going to be installed
         Depends: libgail17 (>= 1.6.6) but it is not installable
         Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
         Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
         Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
         Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
         Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
         Depends: libgtksourceview1.0-0 (>= 1.1.1) but it is not going to be installed
         Depends: libxml2 (>= 2.6.16) but it is not going to be installed
         Depends: scrollkeeper
         Depends: gedit-common (= 2.8.3-4sarge1) but it is not going to be installed
  gnome-applets-data: Depends: scrollkeeper (>= 0.3.14-9.1)
                      Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gnome-games: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libcroco3 (>= 0.6.0) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libgcrypt11 but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.4.2-1) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libgsf-1 (>= 1.11.1) but it is not installable
               Depends: librsvg2-2 (>= 2.8.1) but it is not going to be installed
               Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  gnome-gv: Depends: scrollkeeper (>= 0.3.6-2)
            Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libgcrypt11 but it is not going to be installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
            Depends: libgnutls11 (>= 1.0.16) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not going to be installed
            Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gnome-system-monitor: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be install                     ed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be insta                     lled
                        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installe                     d
                        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installe                     d
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be in                     stalled
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be install                     ed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be ins                     talled
                        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                        Depends: scrollkeeper
  gnome-system-tools: Depends: libbonobo2-0 (>= 2.6.2) but it is not going to be installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be install                     ed
                      Depends: libgconf2-4 (>= 2.6.4) but it is not going to be installed
                      Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installe                     d
                      Depends: libgnome2-0 (>= 2.6.1.1) but it is not going to be installe                     d
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be inst                     alled
                      Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomevfs2-0 (>= 2.6.0) but it is not going to be install                     ed
                      Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gnome-utils: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
               Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libpanel-applet2-0 (>= 2.8.1) but it is not going to be installed
               Depends: libxml2 (>= 2.6.11) but it is not going to be installed
               Depends: scrollkeeper
  gnome-volume-manager: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be install                     ed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be insta                     lled
                        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installe                     d
                        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be inst                     alled
                        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installe                     d
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be in                     stalled
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be install                     ed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be ins                     talled
                        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                        Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gnomemeeting: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                Depends: libebook8 (>= 1.0.4) but it is not installable
                Depends: libedataserver3 (>= 1.0.4) but it is not installable
                Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                Depends: libldap2 (>= 2.1.17-1) but it is not installable
                Depends: libopenh323-1.15.2 (>= 1.15.3) but it is not installable
                Depends: libpt-1.8.3 but it is not installable
                Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
                Depends: libpt-plugins-oss or
                         libpt-plugins-alsa
                Depends: libpt-plugins-v4l2 or
                         libpt-plugins-v4l or
                         libpt-plugins-avc or
                         libpt-plugins-dc
  gnumeric: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
            Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
            Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
            Depends: libgsf-1 (>= 1.11.1) but it is not installable
            Depends: libgsf-gnome-1 (>= 1.11.1) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not going to be installed
            Depends: gnumeric-common (= 1.4.3-4) but it is not going to be installed
            Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gpdf: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
        Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
        Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  libgnome2-common: Depends: gconf2 (>= 2.7.92) but it is not going to be installed
  libgnomevfs2-common: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installe                     d
                       Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                       Depends: libgcrypt11 but it is not going to be installed
                       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be inst                     alled
                       Depends: libgnutls11 (>= 1.0.16) but it is not installable
                       Depends: libsmbclient (>= 3.0.2a-1) but it is not going to be insta                     lled
                       Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                       Depends: gconf2 (>= 2.8.0-1) but it is not going to be installed
                       Depends: shared-mime-info but it is not going to be installed
  libgstreamer-gconf0.8-0: Depends: libgconf2-4 (>= 2.8.1) but it is not going to be insta                     lled
                           Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installab                     le
                           Depends: libxml2 (>= 2.6.16) but it is not going to be installe                     d
  metacity: Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libmetacity0 (>= 1:2.8.1) but it is not going to be installed
            Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  nautilus-cd-burner: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be install                     ed
                      Depends: libeel2-2 (>= 2.8.2) but it is not installable
                      Depends: libgail-common (>= 1.6.6) but it is not going to be install                     ed
                      Depends: libgail17 (>= 1.6.6) but it is not installable
                      Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                      Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be instal                     led
                      Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be inst                     alled
                      Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be insta                     lled
                      Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
                      Depends: libnautilus2-2 (>= 2.7.1) but it is not installable
                      Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  planner: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
           Depends: libgda2-3 but it is not going to be installed
           Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
           Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
           Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
           Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
           Depends: libxml2 (>= 2.6.16) but it is not going to be installed
           Depends: libxslt1.1 (>= 1.1.12) but it is not going to be installed
           Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
           Depends: scrollkeeper
           Depends: shared-mime-info but it is not going to be installed
  rhythmbox: Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
             Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not going to be installed
             Depends: gstreamer0.8-gnomevfs but it is not installable
             Depends: gstreamer0.8-misc but it is not installable
             Depends: gstreamer0.8-flac but it is not installable
             Depends: gstreamer0.8-mad but it is not installable
             Depends: gstreamer0.8-vorbis but it is not installable
             Depends: gstreamer0.8-oss but it is not installable or
                      gstreamer0.8-audiosink
  totem-xine: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
              Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
              Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
              Depends: libgcrypt11 but it is not going to be installed
              Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
              Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed
              Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
              Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
              Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
              Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
              Depends: libgnutls11 (>= 1.0.16) but it is not installable
              Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
              Depends: libxml2 (>= 2.6.16) but it is not going to be installed
              Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  vino: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
        Depends: libgcrypt11 but it is not going to be installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
        Depends: libgnutls11 (>= 1.0.16) but it is not installable
        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
        Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
==============================
0
 
amprantiCommented:
Give us the output of cat /etc/apt/sources.lst

and run "apt-get -f install" and follow the instructions! First try to solve dependencies problem and then install new packages!
0
 
segurahCommented:
Think you have a big problem with gnome, try to quit it and install again ...(apt-get remove gnome) (apt-get install gnome).

0
 
tcengineerAuthor Commented:
# apt-get remove gnome
Reading Package Lists... Done
Building Dependency Tree... Done
Package gnome is not installed, so not removed
You might want to run 'apt-get -f install' to correct these:
[.....]
0
 
tcengineerAuthor Commented:
FYI.....

# dpkg -l
[...]
ri  gnome-applets- 2.8.2-3        Various applets for GNOME 2 panel - data fil
rc  gnome-control- 2.8.2-3        The GNOME Control Center for GNOME 2
rc  gnome-cups-man 0.25-2.1       CUPS printer admin tool for GNOME
ii  gnome-desktop- 2.14.3-2       Common files for GNOME 2 desktop apps
ii  gnome-doc-tool 1.0-6.1        Tools, stylesheets and DTDs for GNOME.
ri  gnome-games    2.8.3-2        games for the GNOME desktop
ii  gnome-games-da 2.8.3-2        data files for the GNOME games
ri  gnome-gv       2.8.2-3        GNOME PostScript viewer
ii  gnome-keyring  0.4.2-1        GNOME keyring services (daemon and tools)
rc  gnome-media    2.8.0-0.4      Gnome 2 Media Utilities
ii  gnome-mime-dat 2.4.3-1        base MIME and Application database for GNOME
rc  gnome-nettool  1.2.0-1        network information tool for GNOME
rc  gnome-panel-da 2.20.3-5       common files for the GNOME Panel
rc  gnome-session  2.8.1-6        The GNOME 2 Session Manager
ri  gnome-system-m 2.8.1-4        Process viewer and system resource monitor f
ri  gnome-system-t 1.0.0-1        Cross-platform configuration utilities for G
rc  gnome-terminal 2.8.2-2        The GNOME 2 terminal emulator application
ii  gnome-themes   2.8.2-3        official themes for the GNOME 2 desktop
ri  gnome-utils    2.8.1-1        GNOME desktop utilities
ri  gnome-volume-m 1.2.0-2        GNOME daemon to auto-mount and manage media
rc  gnome2-user-gu 2.8.1-2        GNOME 2 User's Guide
ri  gnomemeeting   1.2.1-1        The GnomeMeeting Voice Over IP Suite
[...]
0
 
amprantiCommented:
apt-get -f install
0
 
tcengineerAuthor Commented:
# apt-get -f install gnome
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
  capplets-data: Depends: scrollkeeper (>= 0.3.14-5)
                 Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  eog: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
       Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
       Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
       Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
       Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
       Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
       Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
       Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  epiphany-browser: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                    Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                    Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                    Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                    Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                    Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                    Depends: scrollkeeper
                    Depends: gconf2 (>= 2.2.0) but it is not going to be installed
                    Depends: gnome-icon-theme (>= 1.0.6) but it is not going to be installed
  evolution: Depends: gtkhtml3.2 (>= 3.2.1) but it is not installable
             Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libebook8 (>= 1.0.4) but it is not installable
             Depends: libecal6 (>= 1.0.4) but it is not installable
             Depends: libedataserver3 (>= 1.0.4) but it is not installable
             Depends: libegroupwise6 (>= 1.0.4) but it is not installable
             Depends: libgail-common (>= 1.6.6) but it is not going to be installed
             Depends: libgail17 (>= 1.6.6) but it is not installable
             Depends: libgal2.2-1 (>= 2.2.5) but it is not installable
             Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
             Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgtkhtml3.2-11 (>= 3.2.5) but it is not installable
             Depends: libldap2 (>= 2.1.17-1) but it is not installable
             Depends: libsoup2.2-7 (>= 2.2.3) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not going to be installed
             Depends: libgal2.2-common (>= 2.2.0) but it is not installable
             Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
             Depends: evolution-data-server (>= 1.0.3) but it is not going to be installed
             Depends: gnome-icon-theme but it is not going to be installed
  file-roller: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libgcrypt11 but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libxml2 (>= 2.6.16) but it is not going to be installed
               Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gcalctool: Depends: libbonobo2-0 (>= 2.6.2) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libgconf2-4 (>= 2.6.4) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libgnome2-0 (>= 2.6.1.1) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libxml2 (>= 2.6.11) but it is not going to be installed
             Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gconf-editor: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                Depends: libgcrypt11 but it is not going to be installed
                Depends: libgnome2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomevfs2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnutls11 (>= 1.0.16) but it is not installable
                Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gedit: Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
         Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
         Depends: libeel2-2 (>= 2.8.2) but it is not installable
         Depends: libgail-common (>= 1.6.6) but it is not going to be installed
         Depends: libgail17 (>= 1.6.6) but it is not installable
         Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
         Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
         Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
         Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
         Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
         Depends: libgtksourceview1.0-0 (>= 1.1.1) but it is not going to be installed
         Depends: libxml2 (>= 2.6.16) but it is not going to be installed
         Depends: scrollkeeper
         Depends: gedit-common (= 2.8.3-4sarge1) but it is not going to be installed
  gnome: Depends: gnome-desktop-environment (= 1:2.22.2~5) but it is not going to be installed
         Depends: gdm-themes but it is not going to be installed
         Depends: gnome-themes-extras but it is not going to be installed
         Depends: gnome-games (>= 1:2.22.2) but 1:2.8.3-2 is to be installed
         Depends: libpam-gnome-keyring (>= 2.22.2) but it is not going to be installed
         Depends: gstreamer0.10-plugins-ugly (>= 0.10.8) but it is not going to be installed
         Depends: gstreamer0.10-ffmpeg (>= 0.10.4) but it is not going to be installed
         Depends: rhythmbox (>= 0.11.5) but 0.8.8-13 is to be installed
         Depends: synaptic (>= 0.62) but it is not going to be installed
         Depends: system-config-printer (>= 1.0.0) but it is not going to be installed
         Depends: totem-mozilla but it is not going to be installed
         Depends: swfdec-mozilla but it is not going to be installed
         Depends: epiphany-extensions but it is not going to be installed
         Depends: evolution-plugins (>= 2.22.2) but it is not going to be installed
         Depends: evolution-exchange (>= 2.22.2) but it is not going to be installed
         Depends: evolution-webcal (>= 2.21.92) but it is not going to be installed
         Depends: gnome-spell (>= 1.0.4) but it is not going to be installed
         Depends: serpentine but it is not going to be installed
         Depends: gnome-app-install but it is not going to be installed
         Depends: transmission-gtk but it is not going to be installed
         Depends: bluez-gnome but it is not going to be installed
         Depends: gnome-vfs-obexftp but it is not going to be installed
         Depends: arj but it is not going to be installed
         Depends: avahi-daemon but it is not going to be installed
  gnome-applets-data: Depends: scrollkeeper (>= 0.3.14-9.1)
                      Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gnome-games: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libcroco3 (>= 0.6.0) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libgcrypt11 but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.4.2-1) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libgsf-1 (>= 1.11.1) but it is not installable
               Depends: librsvg2-2 (>= 2.8.1) but it is not going to be installed
               Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  gnome-gv: Depends: scrollkeeper (>= 0.3.6-2)
            Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libgcrypt11 but it is not going to be installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
            Depends: libgnutls11 (>= 1.0.16) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not going to be installed
            Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gnome-system-monitor: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                        Depends: scrollkeeper
  gnome-system-tools: Depends: libbonobo2-0 (>= 2.6.2) but it is not going to be installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                      Depends: libgconf2-4 (>= 2.6.4) but it is not going to be installed
                      Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
                      Depends: libgnome2-0 (>= 2.6.1.1) but it is not going to be installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomevfs2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gnome-utils: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
               Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libpanel-applet2-0 (>= 2.8.1) but it is not going to be installed
               Depends: libxml2 (>= 2.6.11) but it is not going to be installed
               Depends: scrollkeeper
  gnome-volume-manager: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                        Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gnomemeeting: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                Depends: libebook8 (>= 1.0.4) but it is not installable
                Depends: libedataserver3 (>= 1.0.4) but it is not installable
                Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                Depends: libldap2 (>= 2.1.17-1) but it is not installable
                Depends: libopenh323-1.15.2 (>= 1.15.3) but it is not installable
                Depends: libpt-1.8.3 but it is not installable
                Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
                Depends: libpt-plugins-oss or
                         libpt-plugins-alsa
                Depends: libpt-plugins-v4l2 or
                         libpt-plugins-v4l or
                         libpt-plugins-avc or
                         libpt-plugins-dc
  gnumeric: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
            Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
            Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
            Depends: libgsf-1 (>= 1.11.1) but it is not installable
            Depends: libgsf-gnome-1 (>= 1.11.1) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not going to be installed
            Depends: gnumeric-common (= 1.4.3-4) but it is not going to be installed
            Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gpdf: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
        Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
        Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  libgnome2-common: Depends: gconf2 (>= 2.7.92) but it is not going to be installed
  libgnomevfs2-common: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                       Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                       Depends: libgcrypt11 but it is not going to be installed
                       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                       Depends: libgnutls11 (>= 1.0.16) but it is not installable
                       Depends: libsmbclient (>= 3.0.2a-1) but it is not going to be installed
                       Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                       Depends: gconf2 (>= 2.8.0-1) but it is not going to be installed
                       Depends: shared-mime-info but it is not going to be installed
  libgstreamer-gconf0.8-0: Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                           Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
                           Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  metacity: Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libmetacity0 (>= 1:2.8.1) but it is not going to be installed
            Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  nautilus-cd-burner: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                      Depends: libeel2-2 (>= 2.8.2) but it is not installable
                      Depends: libgail-common (>= 1.6.6) but it is not going to be installed
                      Depends: libgail17 (>= 1.6.6) but it is not installable
                      Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                      Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                      Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                      Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
                      Depends: libnautilus2-2 (>= 2.7.1) but it is not installable
                      Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  planner: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
           Depends: libgda2-3 but it is not going to be installed
           Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
           Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
           Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
           Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
           Depends: libxml2 (>= 2.6.16) but it is not going to be installed
           Depends: libxslt1.1 (>= 1.1.12) but it is not going to be installed
           Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
           Depends: scrollkeeper
           Depends: shared-mime-info but it is not going to be installed
  rhythmbox: Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
             Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not going to be installed
             Depends: gstreamer0.8-gnomevfs but it is not installable
             Depends: gstreamer0.8-misc but it is not installable
             Depends: gstreamer0.8-flac but it is not installable
             Depends: gstreamer0.8-mad but it is not installable
             Depends: gstreamer0.8-vorbis but it is not installable
             Depends: gstreamer0.8-oss but it is not installable or
                      gstreamer0.8-audiosink
  totem-xine: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
              Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
              Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
              Depends: libgcrypt11 but it is not going to be installed
              Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
              Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed
              Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
              Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
              Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
              Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
              Depends: libgnutls11 (>= 1.0.16) but it is not installable
              Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
              Depends: libxml2 (>= 2.6.16) but it is not going to be installed
              Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  vino: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
        Depends: libgcrypt11 but it is not going to be installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
        Depends: libgnutls11 (>= 1.0.16) but it is not installable
        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
        Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
0
 
amprantiCommented:
apt-get -f install
and NOT
apt-get -f install gnome
0
 
tcengineerAuthor Commented:
I've run it previously (see above entry 04/16/09 05:42 PM, ID: 24163860) but re ran it:

# apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
  apt apt-utils arts bsd-mailx cdrdao cdrecord coreutils dbus dbus-x11
  debian-archive-keyring djvulibre-desktop dpkg dvd+rw-tools ekiga epiphany-browser
  epiphany-browser-data epiphany-gecko evolution evolution-common evolution-data-server
  evolution-data-server-common exim4 exim4-base exim4-config exim4-daemon-light
  file-roller fontconfig fontconfig-config gcalctool gconf-editor gconf2 gedit
  gedit-common genisoimage gksu gnome-cards-data gnome-games gnome-games-data
  gnome-icon-theme gnome-media-common gnome-menus gnome-system-tools gnomemeeting
  gnuchess gnumeric gnumeric-common gnupg gpgv gstreamer0.10-alsa gstreamer0.10-gnomevfs
  gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-x
  gtk2-engines-pixbuf gtkhtml3.14 guile-1.8-libs hal-info iso-codes libaa1 libao2
  libart-2.0-2 libarts1-audiofile libarts1c2a libartsc0 libasound2 libasyncns0
  libatk1.0-0 libattr1 libavahi-client3 libavahi-common-data libavahi-common3
  libavahi-glib1 libavahi-gobject0 libavc1394-0 libavcodec51 libavutil49 libbluetooth2
  libbonobo2-0 libbonobo2-common libbonoboui2-0 libbonoboui2-common libc6 libcaca0
  libcairo2 libcairomm-1.0-1 libcamel1.2-11 libcap2 libcdio7 libcroco3 libcucul0
  libcups2 libdatrie0 libdb4.5 libdb4.6 libdbd-mysql-perl libdbd-pg-perl libdbi-perl
  libdbus-1-3 libdbus-glib-1-2 libdirectfb-1.0-0 libdjvulibre21 libdrm2 libdv4
  libebook1.2-9 libecal1.2-7 libedata-book1.2-2 libedata-cal1.2-6 libedataserver1.2-9
  libedataserverui1.2-8 libeel2-2.20 libegroupwise1.2-13 libenchant1c2a
  libexchange-storage1.2-3 libexempi3 libexif12 libfaad0 libffi5 libflac8 libfontconfig1
  libfontenc1 libfreebob0 libfreetype6 libfs6 libgail-common libgail18 libgcc1
  libgconf2-4 libgcrypt11 libgd2-noxpm libgda3-3 libgda3-common libgdata-google1.2-1
  libgdata1.2-1 libggz2 libggzcore9 libggzmod4 libgksu2-0 libgl1-mesa-glx libglade2-0
  libglib2.0-0 libglibmm-2.4-1c2a libglu1-mesa libgmp3c2 libgnome-desktop-2
  libgnome-keyring0 libgnome-media0 libgnome-menu2 libgnome-window-settings1 libgnome2-0
  libgnome2-common libgnomecanvas2-0 libgnomecanvas2-common libgnomecups1.0-1
  libgnomekbd-common libgnomeprint2.2-0 libgnomeprint2.2-data libgnomeprintui2.2-0
  libgnomeprintui2.2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0
  libgnomevfs2-common libgnutls26 libgoffice-0-6 libgoffice-0-6-common libgpm2 libgpod3
  libgraphviz4 libgsf-1-114 libgsf-1-common libgsf-gnome-1-114 libgsm1
  libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtk2.0-0 libgtkhtml3.14-19
  libgtkmm-2.4-1c2a libgtksourceview1.0-0 libgtksourceview2.0-0
  libgtksourceview2.0-common libgtop2-7 libgtop2-common libhal-storage1 libhal1
  libhtml-parser-perl libhunspell-1.2-0 libice6 libiec61883-0 libilmbase6 libjack0
  libjasper1 libkeyutils1 libkrb53 liblcms1 libldap-2.4-2 liblocale-gettext-perl
  libltdl3 libmad0 libmagick10 libmalaga7 libmetacity0 libmodplug0c2 libmozjs1d
  libmpcdec3 libmtp7 libmusicbrainz4c2a libmysqlclient15off libnautilus-burn4
  libnautilus-extension1 libncurses5 libncursesw5 libnet-dbus-perl libnm-glib0
  libnotify1 libnspr4-0d libnss3-1d liboil0.3 liboobs-1-4 libopal-2.2 libopenexr6
  liborbit2 libpam0g libpanel-applet2-0 libpango1.0-0 libpango1.0-common libpcre3
  libpg-perl libpisock9 libpisync1 libpixman-1-0 libpng12-0 libpopt0 libpostproc51
  libpq5 libpt-1.10.10 libpt-1.10.10-plugins-alsa libpt-1.10.10-plugins-v4l libpulse0
  libqt3-mt libraw1394-8 librsvg2-2 librsvg2-common libsasl2-2 libscrollkeeper0
  libsdl1.2debian libsdl1.2debian-alsa libselinux1 libsexy2 libsigc++-2.0-0c2a libslab0
  libslang2 libsm6 libsmbclient libsmbios2 libsoup2.4-1 libspeex1 libspeexdsp1
  libsqlite3-0 libssl0.9.8 libstdc++6 libsysfs2 libtag1c2a libtalloc1
  libtext-charwidth-perl libtext-iconv-perl libthai-data libthai0 libtheora0
  libtotem-plparser10 libtrackerclient0 libts-0.0-0 libusb-0.1-4 libvisual-0.4-0
  libvoikko1 libvolume-id0 libvorbis0a libvorbisenc2 libvorbisfile3 libwavpack1
  libwbclient0 libwmf0.2-7 libwnck22 libx11-6 libx11-data libxau6 libxaw7
  libxcb-render-util0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xlib0 libxcb-xv0
  libxcb1 libxcomposite1 libxdamage1 libxdmcp6 libxext6 libxfixes3 libxi6 libxine1
  libxine1-bin libxine1-console libxine1-ffmpeg libxine1-misc-plugins libxine1-plugins
  libxine1-x libxinerama1 libxkbfile1 libxml-parser-perl libxml-twig-perl libxml2
  libxmu6 libxmuu1 libxp6 libxpm4 libxrandr2 libxres1 libxslt1.1 libxss1 libxt6
  libxtrap6 libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86misc1 libxxf86vm1 locales
  lsb-base lzma mailx metacity metacity-common mysql-common nautilus-data openssl
  openssl-blacklist oss-compat perl perl-base perl-modules pinentry-qt planner pm-utils
  pmount postgresql postgresql-8.3 postgresql-client postgresql-client-8.3
  postgresql-client-common postgresql-common python python-cairo python-central
  python-glade2 python-gmenu python-gnome2 python-gnome2-desktop python-gobject
  python-gtk2 python-gtksourceview2 python-minimal python-numeric python-pyorbit
  python-support python2.5 python2.5-minimal reportbug rhythmbox scrollkeeper
  shared-mime-info ssl-cert system-tools-backends tk8.3 totem-common totem-xine vino
  wodim x11-apps x11-common x11-session-utils x11-xfs-utils x11-xkb-utils
  x11-xserver-utils xauth xinit xkb-data xulrunner-1.9 xulrunner-1.9-gnome-support
  zenity zlib1g
Suggested packages:
  aptitude synaptic gnome-apt wajig apt-doc python-apt xcdroast cdrtools-doc djview4
  djvu-viewer evince cdrskin siproxd gnugk mediaproxy ser openser rtpproxy asterisk yate
  callweaver mozilla-bonobo mozplugger bug-buddy gnome-spell network-manager
  evolution-exchange evolution-dbg evolution-plugins-experimental
  evolution-data-server-dbg eximon4 exim4-doc-html exim4-doc-info gnutls-bin
  libmail-spf-query-perl swaks lha unrar cdrkit-doc gnome-hearts samba-common wvdial
  xboard eboard gnumeric-doc gnumeric-plugins-extra ttf-liberation
  ttf-mscorefonts-installer gnupg-doc xloadimage imagemagick eog gtk-engines-pixmap
  isoquery libasound2-plugins libbonobo2-bin glibc-doc libc6-i686 cups-common dbishell
  libdv-bin app-install-data libfreetype6-dev rng-tools libgd-tools libgda3-mysql
  libgda3-postgres libgda3-odbc libgda3-sqlite desktop-base cups gpm
  libvisual-0.4-plugins gnome-app-install gstreamer0.10-tools gstreamer0.10-plugins
  libgtkhtml3.14-dbg jackd libjasper-runtime krb5-doc krb5-user liblcms-utils libwmf-bin
  html2ps libpam-doc ttf-kochi-gothic ttf-kochi-mincho ttf-thryomanes ttf-baekmuk
  ttf-arphic-gbsn00lp ttf-arphic-bsmi00lp ttf-arphic-gkai00mp ttf-arphic-bkai00mp jpilot
  pilot-link kpilot gnome-pilot claws-mail sylpheed pulseaudio libqt3-mt-psql
  libqt3-mt-mysql libqt3-mt-odbc libraw1394-doc librsvg2-bin libsmbios-doc speex
  voikko-fi gxine xine-ui libxine1-doc libxine-doc libxine1-gnome libunicode-map8-perl
  libunicode-string-perl xml-twig-tools ca-certificates perl-doc
  libterm-readline-gnu-perl libterm-readline-perl-perl pinentry-doc libgda3-freetds
  cpufrequtils cryptsetup libpgjava postgresql-contrib pgdocs oidentd ident-server
  postgresql-doc-8.3 python-doc python-tk python-profiler python-gtk2-doc
  python-gnome2-desktop-doc python-gobject-dbg libgtksourceview2.0-dev
  python-numeric-tutorial python-numeric-ext python-numeric-dbg python2.5-doc
  binfmt-support debconf-utils debsums dlocate python-urwid gstreamer0.10-plugins-bad
  python-coherence vinagre gnome-user-guide gnome2-user-guide mesa-utils
Recommended packages:
  yelp epiphany-extensions gnome-pilot-conduits evolution-plugins evolution-webcal
  bogofilter spamassassin lzop rpm ncompress unace arj libgnomevfs2-bin
  gnome-games-extra-data gnome-media gnome-control-center libpt-plugins-v4l2
  libpt-plugins-avc libpt-plugins-dc gnuchess-book libgnomevfs2-extra libarts1-akode
  libatk1.0-data libgda3-bin ggzcore-bin libglib2.0-data gnome-mount libgpod-common
  ghostscript notification-daemon x-ttcidfont-conf alsa-base libsasl2-modules
  libtie-ixhash-perl libxml-xpath-perl gnome-session x-session-manager nautilus
  gda2-postgres uswsusp vbetool radeontool python2.3-cjkcodecs python2.3-iconvcodec
  avahi-daemon sound-juicer gnome-volume-manager gstreamer0.10-plugins-ugly
  python-gst0.10 xterm x-terminal-emulator totem-mozilla totem-plugins
The following packages will be REMOVED:
  dbus-1 dbus-glib-1 dpkg-dev gnome-gv gnome-volume-manager hal hotplug libarts1
  libboost-python1.32.0 libdps1 libenchant1 libgksu1.2-0 libgksuui1.0-0 libglibmm-2.4-1
  libgstreamer-gconf0.8-0 libgtkmm-2.4-1 libhal-storage0 libhal0 libjack0.80.0-0
  libmodplug0 libmusicbrainz4 libnspr4 libnss3 libperl5.8 libqt3c102-mt
  libsdl1.2debian-oss libsigc++-2.0-0 libtag1 libtunepimp-bin libtunepimp2 libxft1
  mkisofs mozilla-browser mozilla-psm nautilus-cd-burner pgaccess postfix python-newt
  python2.3 python2.3-gtk2 python2.3-numeric udev x-window-system-core xbase-clients
  xfonts-100dpi xfonts-75dpi xfonts-base xfonts-scalable xfree86-common xlibmesa-dri
  xlibmesa-gl xlibmesa-glu xlibs xlibs-data xserver-common xserver-xfree86 xutils
The following NEW packages will be installed:
  bsd-mailx cdrdao dbus dbus-x11 debian-archive-keyring djvulibre-desktop dvd+rw-tools
  ekiga epiphany-browser-data epiphany-gecko evolution-common evolution-data-server
  evolution-data-server-common exim4 exim4-base exim4-config exim4-daemon-light
  fontconfig-config gconf2 gedit-common genisoimage gnome-cards-data gnome-icon-theme
  gnome-media-common gnome-menus gnuchess gnumeric-common gnupg gpgv gstreamer0.10-alsa
  gstreamer0.10-gnomevfs gstreamer0.10-plugins-base gstreamer0.10-plugins-good
  gstreamer0.10-x gtkhtml3.14 guile-1.8-libs hal-info iso-codes libaa1 libao2
  libarts1c2a libasyncns0 libavahi-client3 libavahi-common-data libavahi-common3
  libavahi-glib1 libavahi-gobject0 libavc1394-0 libavcodec51 libavutil49 libbluetooth2
  libbonobo2-0 libbonobo2-common libbonoboui2-0 libcaca0 libcairo2 libcairomm-1.0-1
  libcamel1.2-11 libcap2 libcdio7 libcroco3 libcucul0 libcups2 libdatrie0 libdb4.5
  libdb4.6 libdbus-1-3 libdbus-glib-1-2 libdirectfb-1.0-0 libdjvulibre21 libdrm2 libdv4
  libebook1.2-9 libecal1.2-7 libedata-book1.2-2 libedata-cal1.2-6 libedataserver1.2-9
  libedataserverui1.2-8 libeel2-2.20 libegroupwise1.2-13 libenchant1c2a
  libexchange-storage1.2-3 libexempi3 libexif12 libfaad0 libffi5 libflac8 libfontenc1
  libfreebob0 libfs6 libgail-common libgail18 libgconf2-4 libgcrypt11 libgd2-noxpm
  libgda3-3 libgda3-common libgdata-google1.2-1 libgdata1.2-1 libggz2 libggzcore9
  libggzmod4 libgksu2-0 libgl1-mesa-glx libglade2-0 libglibmm-2.4-1c2a libglu1-mesa
  libgmp3c2 libgnome-desktop-2 libgnome-media0 libgnome-menu2 libgnome-window-settings1
  libgnome2-0 libgnomecanvas2-0 libgnomecups1.0-1 libgnomekbd-common libgnomeprint2.2-0
  libgnomeprintui2.2-0 libgnomeui-0 libgnomevfs2-0 libgnutls26 libgoffice-0-6
  libgoffice-0-6-common libgpm2 libgpod3 libgraphviz4 libgsf-1-114 libgsf-1-common
  libgsf-gnome-1-114 libgstreamer-plugins-base0.10-0 libgstreamer0.10-0
  libgtkhtml3.14-19 libgtkmm-2.4-1c2a libgtksourceview1.0-0 libgtksourceview2.0-0
  libgtksourceview2.0-common libgtop2-7 libgtop2-common libhal-storage1 libhal1
  libhunspell-1.2-0 libiec61883-0 libilmbase6 libjack0 libjasper1 libkeyutils1
  libldap-2.4-2 libltdl3 libmagick10 libmalaga7 libmetacity0 libmodplug0c2 libmozjs1d
  libmpcdec3 libmtp7 libmusicbrainz4c2a libmysqlclient15off libnautilus-burn4
  libnautilus-extension1 libnet-dbus-perl libnm-glib0 libnotify1 libnspr4-0d libnss3-1d
  liboil0.3 liboobs-1-4 libopal-2.2 libopenexr6 libpanel-applet2-0 libpisock9 libpisync1
  libpixman-1-0 libpostproc51 libpq5 libpt-1.10.10 libpt-1.10.10-plugins-alsa
  libpt-1.10.10-plugins-v4l libpulse0 libqt3-mt libraw1394-8 librsvg2-2 librsvg2-common
  libsasl2-2 libscrollkeeper0 libsdl1.2debian-alsa libsexy2 libsigc++-2.0-0c2a libslab0
  libslang2 libsmbclient libsmbios2 libsoup2.4-1 libspeexdsp1 libsqlite3-0 libsysfs2
  libtag1c2a libtalloc1 libthai-data libthai0 libtotem-plparser10 libtrackerclient0
  libts-0.0-0 libvisual-0.4-0 libvoikko1 libvolume-id0 libwavpack1 libwbclient0
  libwnck22 libx11-data libxau6 libxcb-render-util0 libxcb-render0 libxcb-shape0
  libxcb-shm0 libxcb-xlib0 libxcb-xv0 libxcb1 libxcomposite1 libxdamage1 libxdmcp6
  libxfixes3 libxine1-bin libxine1-console libxine1-ffmpeg libxine1-misc-plugins
  libxine1-plugins libxine1-x libxinerama1 libxkbfile1 libxml-parser-perl
  libxml-twig-perl libxml2 libxres1 libxslt1.1 libxss1 libxvmc1 libxxf86dga1
  libxxf86misc1 libxxf86vm1 locales lzma metacity-common nautilus-data openssl
  openssl-blacklist oss-compat pm-utils postgresql-8.3 postgresql-client-8.3
  postgresql-client-common postgresql-common python-cairo python-central python-glade2
  python-gmenu python-gnome2 python-gnome2-desktop python-gobject python-gtksourceview2
  python-minimal python-numeric python-pyorbit python-support python2.5
  python2.5-minimal scrollkeeper shared-mime-info ssl-cert system-tools-backends
  totem-common wodim x11-apps x11-common x11-session-utils x11-xfs-utils x11-xkb-utils
  x11-xserver-utils xauth xinit xkb-data xulrunner-1.9 xulrunner-1.9-gnome-support
  zenity
The following packages will be upgraded:
  apt apt-utils arts cdrecord coreutils dpkg epiphany-browser evolution file-roller
  fontconfig gcalctool gconf-editor gedit gksu gnome-games gnome-games-data
  gnome-system-tools gnomemeeting gnumeric gtk2-engines-pixbuf libart-2.0-2
  libarts1-audiofile libartsc0 libasound2 libatk1.0-0 libattr1 libbonoboui2-common libc6
  libdbd-mysql-perl libdbd-pg-perl libdbi-perl libfontconfig1 libfreetype6 libgcc1
  libglib2.0-0 libgnome-keyring0 libgnome2-common libgnomecanvas2-common
  libgnomeprint2.2-data libgnomeprintui2.2-common libgnomeui-common libgnomevfs2-common
  libgsm1 libgtk2.0-0 libhtml-parser-perl libice6 libkrb53 liblcms1
  liblocale-gettext-perl libmad0 libncurses5 libncursesw5 liborbit2 libpam0g
  libpango1.0-0 libpango1.0-common libpcre3 libpg-perl libpng12-0 libpopt0
  libsdl1.2debian libselinux1 libsm6 libspeex1 libssl0.9.8 libstdc++6
  libtext-charwidth-perl libtext-iconv-perl libtheora0 libusb-0.1-4 libvorbis0a
  libvorbisenc2 libvorbisfile3 libwmf0.2-7 libx11-6 libxaw7 libxext6 libxi6 libxine1
  libxmu6 libxmuu1 libxp6 libxpm4 libxrandr2 libxt6 libxtrap6 libxtst6 libxv1 lsb-base
  mailx metacity mysql-common perl perl-base perl-modules pinentry-qt planner pmount
  postgresql postgresql-client python python-gtk2 reportbug rhythmbox tk8.3 totem-xine
  vino zlib1g
108 upgraded, 283 newly installed, 57 to remove and 324 not upgraded.
3 not fully installed or removed.
Need to get 0B/293MB of archives.
After unpacking 363MB of additional disk space will be used.
Do you want to continue? [Y/n]
==========================

Here a text graphic screen appears to upgrade libc6. I select "Yes"

==========================
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 64585 files and directories currently installed.)
Preparing to replace libc6 2.3.6.ds1-13etch2 (using .../archives/libc6_2.7-18_i386.deb) ...
Checking for services that may need to be restarted...
Checking init scripts...
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
WARNING: POSIX threads library NPTL requires kernel version
2.6.8 or later. If you use a kernel 2.4, please upgrade it
before installing glibc.

The installation of a 2.6 kernel _could_ ask you to install a new libc
first, this is NOT a bug, and should *NOT* be reported. In that case,
please add etch sources to your /etc/apt/sources.list and run:
  apt-get install -t etch linux-image-2.6
Then reboot into this new kernel, and proceed with your upgrade
dpkg: error processing /var/cache/apt/archives/libc6_2.7-18_i386.deb (--unpack):
 subprocess pre-installation script returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/libc6_2.7-18_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
=========================================
0
 
amprantiCommented:
To try solve your unmet dependencies problem add temporary some more repositories:

deb http://http.us.debian.org/debian stable main contrib non-free
deb http://security.debian.org/ stable/updates main contrib non-free
deb http://ftp.ntua.gr/pub/linux/debian/ testing main non-free contrib
deb http://security.debian.org/ testing/updates main contrib non-free

The above lines will include testing repositories

Run apt-get update and then try to install new kernel using apt-get!
Once you install it reboot and use the new kernel.
Then run apt-get
Usefull commands are:
>> Search for packagaes existance in your current repositories >>
apt-cache search  <packagename> | grep <something>

apt-get dist-upgrade
0
 
tcengineerAuthor Commented:
I added the entries to /etc/apt/sources.list and.....

# apt-get update
Hit http://http.us.debian.org stable/main Packages
Hit http://http.us.debian.org stable/main Release
Hit http://http.us.debian.org stable/contrib Packages
Hit http://http.us.debian.org stable/contrib Release
Hit http://http.us.debian.org stable/non-free Packages
Hit http://http.us.debian.org stable/non-free Release
Hit http://http.us.debian.org stable/main Packages
Hit http://http.us.debian.org stable/main Release
Hit http://http.us.debian.org stable/contrib Packages
Hit http://http.us.debian.org stable/contrib Release
Hit http://http.us.debian.org stable/non-free Packages
Hit http://http.us.debian.org stable/non-free Release
Hit http://security.debian.org stable/updates/main Packages
Get:1 http://security.debian.org stable/updates/main Release [110B]
Hit http://security.debian.org stable/updates/contrib Packages
Get:2 http://security.debian.org stable/updates/contrib Release [113B]
Hit http://security.debian.org stable/updates/non-free Packages
Get:3 http://security.debian.org stable/updates/non-free Release [114B]
Hit http://security.debian.org stable/updates/main Packages
Get:4 http://security.debian.org stable/updates/main Release [110B]
Hit http://security.debian.org stable/updates/contrib Packages
Get:5 http://security.debian.org stable/updates/contrib Release [113B]
Get:6 http://ftp.ntua.gr testing/main Packages [7405kB]
Hit http://security.debian.org stable/updates/non-free Packages
Get:7 http://security.debian.org stable/updates/non-free Release [114B]
Get:8 http://security.debian.org testing/updates/main Packages [20B]
Get:9 http://security.debian.org testing/updates/main Release [112B]
Get:10 http://security.debian.org testing/updates/contrib Packages [20B]
Get:11 http://security.debian.org testing/updates/contrib Release [115B]
Get:12 http://security.debian.org testing/updates/non-free Packages [20B]
Get:13 http://security.debian.org testing/updates/non-free Release [116B]
Get:14 http://ftp.ntua.gr testing/main Release [81B]
Get:15 http://ftp.ntua.gr testing/non-free Packages [130kB]
Get:16 http://ftp.ntua.gr testing/non-free Release [85B]
Get:17 http://ftp.ntua.gr testing/contrib Packages [74.7kB]
Get:18 http://ftp.ntua.gr testing/contrib Release [84B]
Fetched 7611kB in 2m36s (48.7kB/s)
Failed to fetch http://security.debian.org/dists/stable/updates/contrib/binary-i386/Release  rename failed, No such file or directory (/var/lib/apt/lists/partial/security.debian.org_dists_stable_updates_contrib_binary-i386_Release -> /var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Release).
Reading Package Lists... Error!
W: Duplicate sources.list entry http://http.us.debian.org stable/main Packages (/var/lib/apt/lists/http.us.debian.org_debian_dists_stable_main_binary-i386_Packages)
W: Duplicate sources.list entry http://http.us.debian.org stable/contrib Packages (/var/lib/apt/lists/http.us.debian.org_debian_dists_stable_contrib_binary-i386_Packages)
W: Duplicate sources.list entry http://http.us.debian.org stable/non-free Packages (/var/lib/apt/lists/http.us.debian.org_debian_dists_stable_non-free_binary-i386_Packages)
W: Duplicate sources.list entry http://security.debian.org stable/updates/main Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_main_binary-i386_Packages)
W: Duplicate sources.list entry http://security.debian.org stable/updates/contrib Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_contrib_binary-i386_Packages)
W: Duplicate sources.list entry http://security.debian.org stable/updates/non-free Packages (/var/lib/apt/lists/security.debian.org_dists_stable_updates_non-free_binary-i386_Packages)
E: Dynamic MMap ran out of room
E: Dynamic MMap ran out of room
E: Ran out of allocation pools
E: Error occured while processing libsqlite3-ruby1.8 (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/ftp.ntua.gr_pub_linux_debian_dists_testing_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.
#
0
 
segurahCommented:
Try dpkg -i /var/cache/apt/archives/libc6_2.7-18_i386.deb ...
0
 
tcengineerAuthor Commented:
# dpkg -i /var/cache/apt/archives/libc6_2.7-18_i386.deb
(Reading database ... 64585 files and directories currently installed.)
Preparing to replace libc6 2.3.6.ds1-13etch2 (using .../archives/libc6_2.7-18_i386.deb) ...
Checking for services that may need to be restarted...
===================================
The glibc install screen here.....
===================================
Checking init scripts...
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
readlink: invalid option -- e
Try `readlink --help' for more information.
WARNING: POSIX threads library NPTL requires kernel version
2.6.8 or later. If you use a kernel 2.4, please upgrade it
before installing glibc.

The installation of a 2.6 kernel _could_ ask you to install a new libc
first, this is NOT a bug, and should *NOT* be reported. In that case,
please add etch sources to your /etc/apt/sources.list and run:
  apt-get install -t etch linux-image-2.6
Then reboot into this new kernel, and proceed with your upgrade
dpkg: error processing /var/cache/apt/archives/libc6_2.7-18_i386.deb (--install):
 subprocess pre-installation script returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/libc6_2.7-18_i386.deb
0
 
segurahCommented:
Try apt-get install -t lenny linux-image-2.6.26-1-486 (kernel 2.6.26 is not for etch, is for lenny).
0
 
tcengineerAuthor Commented:
# apt-get install -t lenny linux-image-2.6.26-1-486
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
  capplets-data: Depends: scrollkeeper (>= 0.3.14-5)
                 Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  eog: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
       Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
       Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
       Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
       Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
       Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
       Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
       Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  epiphany-browser: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                    Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                    Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                    Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                    Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                    Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                    Depends: scrollkeeper
                    Depends: gconf2 (>= 2.2.0) but it is not going to be installed
                    Depends: gnome-icon-theme (>= 1.0.6) but it is not going to be installed
  evolution: Depends: gtkhtml3.2 (>= 3.2.1) but it is not installable
             Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libebook8 (>= 1.0.4) but it is not installable
             Depends: libecal6 (>= 1.0.4) but it is not installable
             Depends: libedataserver3 (>= 1.0.4) but it is not installable
             Depends: libegroupwise6 (>= 1.0.4) but it is not installable
             Depends: libgail-common (>= 1.6.6) but it is not going to be installed
             Depends: libgail17 (>= 1.6.6) but it is not installable
             Depends: libgal2.2-1 (>= 2.2.5) but it is not installable
             Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
             Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgtkhtml3.2-11 (>= 3.2.5) but it is not installable
             Depends: libldap2 (>= 2.1.17-1) but it is not installable
             Depends: libsoup2.2-7 (>= 2.2.3) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not going to be installed
             Depends: libgal2.2-common (>= 2.2.0) but it is not installable
             Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
             Depends: evolution-data-server (>= 1.0.3) but it is not going to be installed
             Depends: gnome-icon-theme but it is not going to be installed
  file-roller: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libgcrypt11 but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libxml2 (>= 2.6.16) but it is not going to be installed
               Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gcalctool: Depends: libbonobo2-0 (>= 2.6.2) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libgconf2-4 (>= 2.6.4) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libgnome2-0 (>= 2.6.1.1) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libxml2 (>= 2.6.11) but it is not going to be installed
             Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gconf-editor: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                Depends: libgcrypt11 but it is not going to be installed
                Depends: libgnome2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomevfs2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnutls11 (>= 1.0.16) but it is not installable
                Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gedit: Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
         Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
         Depends: libeel2-2 (>= 2.8.2) but it is not installable
         Depends: libgail-common (>= 1.6.6) but it is not going to be installed
         Depends: libgail17 (>= 1.6.6) but it is not installable
         Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
         Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
         Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
         Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
         Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
         Depends: libgtksourceview1.0-0 (>= 1.1.1) but it is not going to be installed
         Depends: libxml2 (>= 2.6.16) but it is not going to be installed
         Depends: scrollkeeper
         Depends: gedit-common (= 2.8.3-4sarge1) but it is not going to be installed
  gnome-applets-data: Depends: scrollkeeper (>= 0.3.14-9.1)
                      Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gnome-games: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libcroco3 (>= 0.6.0) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libgcrypt11 but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.4.2-1) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libgsf-1 (>= 1.11.1) but it is not installable
               Depends: librsvg2-2 (>= 2.8.1) but it is not going to be installed
               Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  gnome-gv: Depends: scrollkeeper (>= 0.3.6-2)
            Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libgcrypt11 but it is not going to be installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
            Depends: libgnutls11 (>= 1.0.16) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not going to be installed
            Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gnome-system-monitor: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                        Depends: scrollkeeper
  gnome-system-tools: Depends: libbonobo2-0 (>= 2.6.2) but it is not going to be installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                      Depends: libgconf2-4 (>= 2.6.4) but it is not going to be installed
                      Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
                      Depends: libgnome2-0 (>= 2.6.1.1) but it is not going to be installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomevfs2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gnome-utils: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
               Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libpanel-applet2-0 (>= 2.8.1) but it is not going to be installed
               Depends: libxml2 (>= 2.6.11) but it is not going to be installed
               Depends: scrollkeeper
  gnome-volume-manager: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                        Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gnomemeeting: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                Depends: libebook8 (>= 1.0.4) but it is not installable
                Depends: libedataserver3 (>= 1.0.4) but it is not installable
                Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                Depends: libldap2 (>= 2.1.17-1) but it is not installable
                Depends: libopenh323-1.15.2 (>= 1.15.3) but it is not installable
                Depends: libpt-1.8.3 but it is not installable
                Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
                Depends: libpt-plugins-oss or
                         libpt-plugins-alsa
                Depends: libpt-plugins-v4l2 or
                         libpt-plugins-v4l or
                         libpt-plugins-avc or
                         libpt-plugins-dc
  gnumeric: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
            Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
            Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
            Depends: libgsf-1 (>= 1.11.1) but it is not installable
            Depends: libgsf-gnome-1 (>= 1.11.1) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not going to be installed
            Depends: gnumeric-common (= 1.4.3-4) but it is not going to be installed
            Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  gpdf: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
        Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
        Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  libgnome2-common: Depends: gconf2 (>= 2.7.92) but it is not going to be installed
  libgnomevfs2-common: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                       Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                       Depends: libgcrypt11 but it is not going to be installed
                       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                       Depends: libgnutls11 (>= 1.0.16) but it is not installable
                       Depends: libsmbclient (>= 3.0.2a-1) but it is not going to be installed
                       Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                       Depends: gconf2 (>= 2.8.0-1) but it is not going to be installed
                       Depends: shared-mime-info but it is not going to be installed
  libgstreamer-gconf0.8-0: Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                           Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
                           Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  linux-image-2.6.26-1-486: Depends: initramfs-tools (>= 0.55) but it is not going to be installed or
                                     yaird (>= 0.0.13) but it is not installable or
                                     linux-initramfs-tool
  metacity: Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libmetacity0 (>= 1:2.8.1) but it is not going to be installed
            Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  nautilus-cd-burner: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                      Depends: libeel2-2 (>= 2.8.2) but it is not installable
                      Depends: libgail-common (>= 1.6.6) but it is not going to be installed
                      Depends: libgail17 (>= 1.6.6) but it is not installable
                      Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                      Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                      Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                      Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
                      Depends: libnautilus2-2 (>= 2.7.1) but it is not installable
                      Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  planner: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
           Depends: libgda2-3 but it is not going to be installed
           Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
           Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
           Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
           Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
           Depends: libxml2 (>= 2.6.16) but it is not going to be installed
           Depends: libxslt1.1 (>= 1.1.12) but it is not going to be installed
           Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
           Depends: scrollkeeper
           Depends: shared-mime-info but it is not going to be installed
  rhythmbox: Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
             Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not going to be installed
             Depends: gstreamer0.8-gnomevfs but it is not installable
             Depends: gstreamer0.8-misc but it is not installable
             Depends: gstreamer0.8-flac but it is not installable
             Depends: gstreamer0.8-mad but it is not installable
             Depends: gstreamer0.8-vorbis but it is not installable
             Depends: gstreamer0.8-oss but it is not installable or
                      gstreamer0.8-audiosink
  totem-xine: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
              Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
              Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
              Depends: libgcrypt11 but it is not going to be installed
              Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
              Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed
              Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
              Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
              Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
              Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
              Depends: libgnutls11 (>= 1.0.16) but it is not installable
              Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
              Depends: libxml2 (>= 2.6.16) but it is not going to be installed
              Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
  vino: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
        Depends: libgcrypt11 but it is not going to be installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
        Depends: libgnutls11 (>= 1.0.16) but it is not installable
        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
        Depends: gconf2 (>= 2.6.2-1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
0
 
segurahCommented:
If you have more than (in your sources.list):

deb http://http.us.debian.org/debian stable main contrib non-free
deb http://security.debian.org/ stable/updates main contrib non-free

comment anothers, then apt-get update and later :

apt-get install gconf2

Again, never mix debian trees (stable, testing) it's only useful for get problems.


0
 
tcengineerAuthor Commented:
# cat /etc/apt/sourecs.list
#deb http://http.us.debian.org/debian stable main contrib non-free
#deb http://security.debian.org/ stable/updates main contrib non-free

#deb http://http.us.debian.org/debian etch main contrib non-free
#deb http://security.debian.org/ etch/updates main contrib non-free

#deb http://ftp.ntua.gr/pub/linux/debian/ testing main non-free contrib
#deb http://security.debian.org/ testing/updates main contrib non-free

deb http://http.us.debian.org/debian stable main contrib non-free
deb http://security.debian.org/ stable/updates main contrib non-free
=====================================

# apt-get update
Hit http://http.us.debian.org stable/main Packages
Hit http://http.us.debian.org stable/main Release
Hit http://http.us.debian.org stable/contrib Packages
Hit http://http.us.debian.org stable/contrib Release
Hit http://http.us.debian.org stable/non-free Packages
Hit http://http.us.debian.org stable/non-free Release
Hit http://security.debian.org stable/updates/main Packages
Hit http://security.debian.org stable/updates/main Release
Hit http://security.debian.org stable/updates/contrib Packages
Hit http://security.debian.org stable/updates/contrib Release
Hit http://security.debian.org stable/updates/non-free Packages
Hit http://security.debian.org stable/updates/non-free Release
Reading Package Lists... Done
=====================================

# apt-get install gconf2
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
  capplets-data: Depends: scrollkeeper (>= 0.3.14-5)
  eog: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
       Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
       Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
       Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
       Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
       Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
       Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
       Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  epiphany-browser: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                    Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                    Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                    Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                    Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                    Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                    Depends: scrollkeeper
                    Depends: gnome-icon-theme (>= 1.0.6) but it is not going to be installed
  evolution: Depends: gtkhtml3.2 (>= 3.2.1) but it is not installable
             Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libebook8 (>= 1.0.4) but it is not installable
             Depends: libecal6 (>= 1.0.4) but it is not installable
             Depends: libedataserver3 (>= 1.0.4) but it is not installable
             Depends: libegroupwise6 (>= 1.0.4) but it is not installable
             Depends: libgail-common (>= 1.6.6) but it is not going to be installed
             Depends: libgail17 (>= 1.6.6) but it is not installable
             Depends: libgal2.2-1 (>= 2.2.5) but it is not installable
             Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
             Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgtkhtml3.2-11 (>= 3.2.5) but it is not installable
             Depends: libldap2 (>= 2.1.17-1) but it is not installable
             Depends: libsoup2.2-7 (>= 2.2.3) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not going to be installed
             Depends: libgal2.2-common (>= 2.2.0) but it is not installable
             Depends: evolution-data-server (>= 1.0.3) but it is not going to be installed
             Depends: gnome-icon-theme but it is not going to be installed
  file-roller: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libgcrypt11 but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  gcalctool: Depends: libbonobo2-0 (>= 2.6.2) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libgconf2-4 (>= 2.6.4) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libgnome2-0 (>= 2.6.1.1) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gconf-editor: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                Depends: libgcrypt11 but it is not going to be installed
                Depends: libgnome2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomevfs2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnutls11 (>= 1.0.16) but it is not installable
                Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gconf2: Depends: libc6 (>= 2.7-1) but 2.3.6.ds1-13etch2 is to be installed
          Depends: libgconf2-4 (>= 2.13.5) but it is not going to be installed
          Depends: libglib2.0-0 (>= 2.12.0) but 2.6.4-1 is to be installed
          Depends: libxml2 (>= 2.6.27) but it is not going to be installed
  gedit: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
         Depends: libeel2-2 (>= 2.8.2) but it is not installable
         Depends: libgail-common (>= 1.6.6) but it is not going to be installed
         Depends: libgail17 (>= 1.6.6) but it is not installable
         Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
         Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
         Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
         Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
         Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
         Depends: libgtksourceview1.0-0 (>= 1.1.1) but it is not going to be installed
         Depends: libxml2 (>= 2.6.16) but it is not going to be installed
         Depends: scrollkeeper
         Depends: gedit-common (= 2.8.3-4sarge1) but it is not going to be installed
  gnome-applets-data: Depends: scrollkeeper (>= 0.3.14-9.1)
  gnome-games: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libcroco3 (>= 0.6.0) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libgcrypt11 but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.4.2-1) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libgsf-1 (>= 1.11.1) but it is not installable
               Depends: librsvg2-2 (>= 2.8.1) but it is not going to be installed
               Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  gnome-gv: Depends: scrollkeeper (>= 0.3.6-2)
            Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libgcrypt11 but it is not going to be installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
            Depends: libgnutls11 (>= 1.0.16) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  gnome-system-monitor: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                        Depends: scrollkeeper
  gnome-system-tools: Depends: libbonobo2-0 (>= 2.6.2) but it is not going to be installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                      Depends: libgconf2-4 (>= 2.6.4) but it is not going to be installed
                      Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
                      Depends: libgnome2-0 (>= 2.6.1.1) but it is not going to be installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomevfs2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gnome-utils: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
               Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libpanel-applet2-0 (>= 2.8.1) but it is not going to be installed
               Depends: libxml2 (>= 2.6.11) but it is not going to be installed
               Depends: scrollkeeper
  gnome-volume-manager: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  gnomemeeting: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                Depends: libebook8 (>= 1.0.4) but it is not installable
                Depends: libedataserver3 (>= 1.0.4) but it is not installable
                Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                Depends: libldap2 (>= 2.1.17-1) but it is not installable
                Depends: libopenh323-1.15.2 (>= 1.15.3) but it is not installable
                Depends: libpt-1.8.3 but it is not installable
                Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                Depends: libpt-plugins-oss or
                         libpt-plugins-alsa
                Depends: libpt-plugins-v4l2 or
                         libpt-plugins-v4l or
                         libpt-plugins-avc or
                         libpt-plugins-dc
  gnumeric: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
            Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
            Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
            Depends: libgsf-1 (>= 1.11.1) but it is not installable
            Depends: libgsf-gnome-1 (>= 1.11.1) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not going to be installed
            Depends: gnumeric-common (= 1.4.3-4) but it is not going to be installed
  gpdf: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
        Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
        Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  libgnomevfs2-common: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                       Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                       Depends: libgcrypt11 but it is not going to be installed
                       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                       Depends: libgnutls11 (>= 1.0.16) but it is not installable
                       Depends: libsmbclient (>= 3.0.2a-1) but it is not going to be installed
                       Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                       Depends: shared-mime-info but it is not going to be installed
  libgstreamer-gconf0.8-0: Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                           Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
                           Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  metacity: Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libmetacity0 (>= 1:2.8.1) but it is not going to be installed
  nautilus-cd-burner: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                      Depends: libeel2-2 (>= 2.8.2) but it is not installable
                      Depends: libgail-common (>= 1.6.6) but it is not going to be installed
                      Depends: libgail17 (>= 1.6.6) but it is not installable
                      Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                      Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                      Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                      Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
                      Depends: libnautilus2-2 (>= 2.7.1) but it is not installable
                      Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  planner: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
           Depends: libgda2-3 but it is not going to be installed
           Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
           Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
           Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
           Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
           Depends: libxml2 (>= 2.6.16) but it is not going to be installed
           Depends: libxslt1.1 (>= 1.1.12) but it is not going to be installed
           Depends: scrollkeeper
           Depends: shared-mime-info but it is not going to be installed
  rhythmbox: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not going to be installed
             Depends: gstreamer0.8-gnomevfs but it is not installable
             Depends: gstreamer0.8-misc but it is not installable
             Depends: gstreamer0.8-flac but it is not installable
             Depends: gstreamer0.8-mad but it is not installable
             Depends: gstreamer0.8-vorbis but it is not installable
             Depends: gstreamer0.8-oss but it is not installable or
                      gstreamer0.8-audiosink
  totem-xine: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
              Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
              Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
              Depends: libgcrypt11 but it is not going to be installed
              Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
              Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed
              Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
              Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
              Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
              Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
              Depends: libgnutls11 (>= 1.0.16) but it is not installable
              Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
              Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  vino: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
        Depends: libgcrypt11 but it is not going to be installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
        Depends: libgnutls11 (>= 1.0.16) but it is not installable
        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


0
 
segurahCommented:
apt-get -t lennyinstall gconf2

But try an apt-get-dist-upgrade first ...
0
 
segurahCommented:
sorry, apt-get -t lenny install gconf2
0
 
tcengineerAuthor Commented:
# apt-get -t lenny install gconf2
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
  capplets-data: Depends: scrollkeeper (>= 0.3.14-5)
  eog: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
       Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
       Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
       Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
       Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
       Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
       Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
       Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  epiphany-browser: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                    Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                    Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                    Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                    Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                    Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                    Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                    Depends: scrollkeeper
                    Depends: gnome-icon-theme (>= 1.0.6) but it is not going to be installed
  evolution: Depends: gtkhtml3.2 (>= 3.2.1) but it is not installable
             Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libebook8 (>= 1.0.4) but it is not installable
             Depends: libecal6 (>= 1.0.4) but it is not installable
             Depends: libedataserver3 (>= 1.0.4) but it is not installable
             Depends: libegroupwise6 (>= 1.0.4) but it is not installable
             Depends: libgail-common (>= 1.6.6) but it is not going to be installed
             Depends: libgail17 (>= 1.6.6) but it is not installable
             Depends: libgal2.2-1 (>= 2.2.5) but it is not installable
             Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
             Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgtkhtml3.2-11 (>= 3.2.5) but it is not installable
             Depends: libldap2 (>= 2.1.17-1) but it is not installable
             Depends: libsoup2.2-7 (>= 2.2.3) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not going to be installed
             Depends: libgal2.2-common (>= 2.2.0) but it is not installable
             Depends: evolution-data-server (>= 1.0.3) but it is not going to be installed
             Depends: gnome-icon-theme but it is not going to be installed
  file-roller: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libgcrypt11 but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  gcalctool: Depends: libbonobo2-0 (>= 2.6.2) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libgconf2-4 (>= 2.6.4) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libgnome2-0 (>= 2.6.1.1) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gconf-editor: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                Depends: libgcrypt11 but it is not going to be installed
                Depends: libgnome2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomevfs2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnutls11 (>= 1.0.16) but it is not installable
                Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gconf2: Depends: libc6 (>= 2.7-1) but 2.3.6.ds1-13etch2 is to be installed
          Depends: libgconf2-4 (>= 2.13.5) but it is not going to be installed
          Depends: libglib2.0-0 (>= 2.12.0) but 2.6.4-1 is to be installed
          Depends: libxml2 (>= 2.6.27) but it is not going to be installed
  gedit: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
         Depends: libeel2-2 (>= 2.8.2) but it is not installable
         Depends: libgail-common (>= 1.6.6) but it is not going to be installed
         Depends: libgail17 (>= 1.6.6) but it is not installable
         Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
         Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
         Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
         Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
         Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
         Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
         Depends: libgtksourceview1.0-0 (>= 1.1.1) but it is not going to be installed
         Depends: libxml2 (>= 2.6.16) but it is not going to be installed
         Depends: scrollkeeper
         Depends: gedit-common (= 2.8.3-4sarge1) but it is not going to be installed
  gnome-applets-data: Depends: scrollkeeper (>= 0.3.14-9.1)
  gnome-games: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libcroco3 (>= 0.6.0) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libgcrypt11 but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.4.2-1) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
               Depends: libgnutls11 (>= 1.0.16) but it is not installable
               Depends: libgsf-1 (>= 1.11.1) but it is not installable
               Depends: librsvg2-2 (>= 2.8.1) but it is not going to be installed
               Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  gnome-gv: Depends: scrollkeeper (>= 0.3.6-2)
            Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libgcrypt11 but it is not going to be installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
            Depends: libgnutls11 (>= 1.0.16) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  gnome-system-monitor: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                        Depends: scrollkeeper
  gnome-system-tools: Depends: libbonobo2-0 (>= 2.6.2) but it is not going to be installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                      Depends: libgconf2-4 (>= 2.6.4) but it is not going to be installed
                      Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
                      Depends: libgnome2-0 (>= 2.6.1.1) but it is not going to be installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomeui-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomevfs2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libxml2 (>= 2.6.11) but it is not going to be installed
  gnome-utils: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
               Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
               Depends: libglade2-0 (>= 1:2.3.6) but it is not going to be installed
               Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed
               Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
               Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
               Depends: libgnomevfs2-0 (>= 2.8.0) but it is not going to be installed
               Depends: libpanel-applet2-0 (>= 2.8.1) but it is not going to be installed
               Depends: libxml2 (>= 2.6.11) but it is not going to be installed
               Depends: scrollkeeper
  gnome-volume-manager: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  gnomemeeting: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                Depends: libebook8 (>= 1.0.4) but it is not installable
                Depends: libedataserver3 (>= 1.0.4) but it is not installable
                Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                Depends: libldap2 (>= 2.1.17-1) but it is not installable
                Depends: libopenh323-1.15.2 (>= 1.15.3) but it is not installable
                Depends: libpt-1.8.3 but it is not installable
                Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                Depends: libpt-plugins-oss or
                         libpt-plugins-alsa
                Depends: libpt-plugins-v4l2 or
                         libpt-plugins-v4l or
                         libpt-plugins-avc or
                         libpt-plugins-dc
  gnumeric: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
            Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
            Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
            Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
            Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
            Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
            Depends: libgsf-1 (>= 1.11.1) but it is not installable
            Depends: libgsf-gnome-1 (>= 1.11.1) but it is not installable
            Depends: libxml2 (>= 2.6.16) but it is not going to be installed
            Depends: gnumeric-common (= 1.4.3-4) but it is not going to be installed
  gpdf: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
        Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
        Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  libgnomevfs2-common: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                       Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                       Depends: libgcrypt11 but it is not going to be installed
                       Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                       Depends: libgnutls11 (>= 1.0.16) but it is not installable
                       Depends: libsmbclient (>= 3.0.2a-1) but it is not going to be installed
                       Depends: libxml2 (>= 2.6.16) but it is not going to be installed
                       Depends: shared-mime-info but it is not going to be installed
  libgstreamer-gconf0.8-0: Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                           Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
                           Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  metacity: Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
            Depends: libmetacity0 (>= 1:2.8.1) but it is not going to be installed
  nautilus-cd-burner: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                      Depends: libeel2-2 (>= 2.8.2) but it is not installable
                      Depends: libgail-common (>= 1.6.6) but it is not going to be installed
                      Depends: libgail17 (>= 1.6.6) but it is not installable
                      Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
                      Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
                      Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
                      Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                      Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
                      Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
                      Depends: libnautilus2-2 (>= 2.7.1) but it is not installable
                      Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  planner: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
           Depends: libgda2-3 but it is not going to be installed
           Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
           Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
           Depends: libgnomeprint2.2-0 (>= 2.8.0-1) but it is not going to be installed
           Depends: libgnomeprintui2.2-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
           Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
           Depends: libxml2 (>= 2.6.16) but it is not going to be installed
           Depends: libxslt1.1 (>= 1.1.12) but it is not going to be installed
           Depends: scrollkeeper
           Depends: shared-mime-info but it is not going to be installed
  rhythmbox: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
             Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
             Depends: libgcrypt11 but it is not going to be installed
             Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
             Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
             Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
             Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
             Depends: libgnutls11 (>= 1.0.16) but it is not installable
             Depends: libgstreamer0.8-0 (>= 0.8.9-1) but it is not installable
             Depends: libxml2 (>= 2.6.16) but it is not going to be installed
             Depends: gstreamer0.8-gnomevfs but it is not installable
             Depends: gstreamer0.8-misc but it is not installable
             Depends: gstreamer0.8-flac but it is not installable
             Depends: gstreamer0.8-mad but it is not installable
             Depends: gstreamer0.8-vorbis but it is not installable
             Depends: gstreamer0.8-oss but it is not installable or
                      gstreamer0.8-audiosink
  totem-xine: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
              Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
              Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
              Depends: libgcrypt11 but it is not going to be installed
              Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
              Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed
              Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
              Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
              Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
              Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
              Depends: libgnutls11 (>= 1.0.16) but it is not installable
              Depends: libnautilus-burn0 (>= 2.8.3) but it is not installable
              Depends: libxml2 (>= 2.6.16) but it is not going to be installed
  vino: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
        Depends: libgconf2-4 (>= 2.8.1) but it is not going to be installed
        Depends: libgcrypt11 but it is not going to be installed
        Depends: libglade2-0 (>= 1:2.4.2-2) but it is not going to be installed
        Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomecanvas2-0 (>= 2.6.0) but it is not going to be installed
        Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
        Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed
        Depends: libgnutls11 (>= 1.0.16) but it is not installable
        Depends: libxml2 (>= 2.6.16) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
0
 
tcengineerAuthor Commented:
Sorry for the delay in getting back fellas.

At this point I think my only practical solution is to backup data and rebuild the system with the latest version of debian/packages.

I want to thank you for being so patient and hanging in wih me as long as you did. This is definately a head-scratcher.
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

  • 18
  • 12
  • 8
Tackle projects and never again get stuck behind a technical roadblock.
Join Now