Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 501
  • Last Modified:

Vodafone Blackberry BIS Exchange 2003 ISA 2000

Hi,
This is probably an old old query, but I can't find an answer.

We have a single ( pain in the ass) user who insists on wanting to use a blackberry. He wants to use the Vodafone BIS account. This is failing to connect.
I have Exchange 2003 setup for HTTPS/RPC, Webmail is fully accessible.

The ISA is configured to allow external access to OWA and HTTPS/RPC.

What am I missing, I certainly ensured I have checked the info on the BIS account and have tried a few other formats for the information its needs.

I have disabled the ISA and the BIS does try and authenticate (failing but at least its trying)

Hope someone can help.

0
pbrane
Asked:
pbrane
1 Solution
 
jderaCommented:
First thing to do is to delete the service book entries from the bb device.  Go to Options > Advanced Options.  Delete all the the entries, you will have to do it one by one and you will not be able to delete them all.  Then go to the BIS site for the affected account and resend the service book.  Wait 20 minutes and test.
0
 
pbraneAuthor Commented:
Is your answer regarding the authentication failure or the ISA issue?

Thanks for the input
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now