Unable to send email with Outlook 2007 completly patched

Ok I can send fine to anyone at the same company or in the same domain
If I try to send to anyone outside the company then the email gets stuck in my outbox.
send/receive doesn't help, if there is an error message it flashes by so fast I can't see it
the interesting part is that If I open OWA I can send to anyone even those outside the company
I can not send the stuck email with OWA, I delete it and compose a new email and that one will send
what the difference is that I can see. when it doesn't' work outlook puts single quotes around the 'recipient's address'
I can't seem to get rid of those magic single quotes unless I compose the email from OWA.

Anyone have a clue on how to fix this?
LVL 6
DooglaveAsked:
Who is Participating?
 
AClockworkTechCommented:
Are you using a roaming profile?
0
 
AClockworkTechCommented:
delete the outlook profile and create a new one...
0
 
DooglaveAuthor Commented:
It's happening on two separate systems same account. One is a bran new install of the OS from scratch.
0
 
DooglaveAuthor Commented:
I not sure how to tell if it's a roaming profile. I'm not a member of the domain if that tells you anything.
0
 
DooglaveAuthor Commented:
I figured it out. There was  Nortel Call Pilot Address book screwing it up. I remove the address book and it's all good now. Reinstalled the Nortel software, issue did not reappear.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.