Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

TS windows 2008 server

Posted on 2009-04-16
20
Medium Priority
?
421 Views
Last Modified: 2012-05-18
TS windows 2008 server
0
Comment
Question by:robsexton
  • 9
  • 8
  • 2
  • +1
20 Comments
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 24161649
What is your question about TS windows 2008?
0
 

Author Comment

by:robsexton
ID: 24161719
I want to get rid of the temporary licensing and change from per device to per user.
The 20 licenses were installed but the ts seems to prefer giving out temporary licenses of which 10 expired today.
I have 20 licenses and am quickly running out.
0
 
LVL 9

Expert Comment

by:bharrington83
ID: 24161732
You don't install licenses in Server 2008 products.  You need to contact microsoft licensing support (www.microsoft.com/licensing) for more help.
Did you activate the server yet?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:robsexton
ID: 24162342
Sure thing.
Here's what it looks like.

123.JPG
0
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 24162419
Make sure that your License is activated. Have you called MS Clearing House yet?
0
 

Author Comment

by:robsexton
ID: 24162616
Was done when the initial licenses were installed.
Was simply looking for a way to remove all those other entries and change device to user.
0
 

Author Comment

by:robsexton
ID: 24162628
Server is activated.  It's been running for over 3 months.  the infamous 90 days and how its pooching the users with temp licenses
0
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 24162755
The Exclamation point is saying it isn't activated the license. What errors are you getting on in the Event Viewer? Also, when you go to the properties of the licensing server what do you see.
0
 

Author Comment

by:robsexton
ID: 24169627
I reactivated the server and the explamation point remains.
I am getting Event 4105.
I have followed the corrective instructions to apply permissions as stated in the event 4105 however the problem persists.
I was told that I should remove the TS role from the server, reboot and reinstall the role for TS on that machine.  I would then reapply the licenses that I have for USERS and not for DEVICE.
My concern is that I will loose all user profiles if I do that.  Any ideas?
0
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 24169653
You shouldn't lose the profiles on the TS server but you are removing the TS Licensing server not the TS server role. Are they both on one server?
0
 

Author Comment

by:robsexton
ID: 24169681
Yes they are both on the same server.
I was planning on removing both and then reapplying both to that machine.
Trying to undo inherited messes can sometimes be easier solved by starting over clean.
What issues do you think I will experience?
0
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 24169716
Well if the Terminal Server Module is working I wouldn't remove this because any programs installed might revert to a non TS state which means you will have to reinstall the Programs. There isn't an issue with TS. There is a issue with TS licensing server.
0
 

Author Comment

by:robsexton
ID: 24169752
I would agree although in this TS there is not much other than O2003 standard.  The rest are simply shortcuts.  I think you're right and simply uninstall the TS licensing role, then reinstall.
This 08 box is living in an 03 domain.  I also inherited an 03 TS box and it has TS licensing role installed.  They definitely don't play nice together.
Will uninstall this aft and reinstall.  Re-apply the licenses and see where it goes from there.  Thx
0
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 24170596
Is the TS Box licensing still running on the domain?
0
 

Author Comment

by:robsexton
ID: 24171606
So here's what happened.
Uninstalled all, both TS and the TS licensing service.
Reinstalled.
Result.
Cleaned up the licensing mess of devices and users.
Now only the licenses for Users shows up.  Good so far.
Users can log in.  Good so far.
Look at License console and no licenses are being used and I have no idea where they are getting them from!

0
 
LVL 59

Accepted Solution

by:
Darius Ghassem earned 1500 total points
ID: 24173754
Have you removed the second Licensing server?
0
 

Author Closing Comment

by:robsexton
ID: 31571163
Removed the other licensing server.  Uninstalled the licensing server on the TS box and reinstalled.  It is not distributing licenses but users can connect for now.  Virtualizing and breaking the systems apart and will deal with this when the foundation is redone.  Thanks
0
 
LVL 1

Expert Comment

by:la-tempestad
ID: 37985559
It is always best to run the terminal server services role on one server and terminal server licensing server on another server.Then you can use License server discovery mode on the first server to find your license server.

la
0
 
LVL 1

Expert Comment

by:la-tempestad
ID: 37985938
I think you are running on 120 day evaluation license,try to install the license server role on another server or on the same machine and try to reactivate your licenses by choosing per user while activating the license by going to the Terminal Services Configuration Console and use the option of Terminal Services licensing Mode where you can select per user or per device.

la
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I had a question today where the user wanted to know how to delete an SSL Certificate, so I thought that I would quickly add this How to! Article for your reference. WHY WOULD YOU WANT TO DELETE A CERTIFICATE? 1. If an incorrect certificate was …
This article explains how to install and use the NTBackup utility that comes with Windows Server.
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
Suggested Courses

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question