[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 727
  • Last Modified:

MS word to gmail quotes corrupted - utf-8 encoding problem?

Hi, folks:

I have a friend/client who writes articles in MS Office Word 2007 on Win Vista.  He then pastes them into his gmail email in Firefox 3 and sends to publishers.  When recipients receive the email, all special characters, including quotes, appear either as question marks or as square boxes.  It even happens when he sends email to himself.  (Yes, he could send attachments, but that would not resolve the problem).

I had him first save the docs in rtf format in Word, but the problem remains.  I viewed source of the email I received - it specifies UTF-8 encoding.

This problem did not occur when he used Juno as an email client.  

Suggestions?

Thanks!
0
fredo783
Asked:
fredo783
  • 3
  • 2
1 Solution
 
SNilssonCommented:
It might be the client used on the reciving end:

"
Sending with UTF-8 encoding
Each time you send a message, Gmail automatically selects an appropriate encoding for the language(s) in which you've composed your mail. It's possible, however, that the recipient may not be able to properly view the message you've sent.
If your contacts are having trouble viewing messages you've sent them, we recommend using 'UTF-8' (Unicode) for all outgoing mail. UTF-8 is a standard encoding that's accepted by many email clients.
"
0
 
fredo783Author Commented:
Hi:

Thanks for your comment.  In our case, the recipient clients are the sender's own gmail account and my Eudora (Win XP) client. In both cases, the results are corrupted.  I am virtually certain that Eudora handles UTF-8 because this problem has never occurred for me outside of this situation.

As far as I know, there is no way to force UTF-8 encoding in gmail, yet the emails I have received from my friend are in UTF-8 encoding.

So based on the tests I have described, it appears that the problem lies with the sender's usage of Word and/or gmail.  Any way to diagnose what is going on there?

Thanks,

Fred
0
 
SNilssonCommented:
You can select your outgoing message encoding in your Mail Settings panel.
By default, Gmail determines what encoding should be used for you, or you can force it to be UTF-8.
0
 
fredo783Author Commented:
Perfect!  The solution is to go to gmail Settings -> Outgoing message encoding.  There are two options in that area:
 -    Use default text encoding for outgoing messages
 -    Use Unicode (UTF-8) encoding for outgoing messages.

By selecting UTF-8, the problem is resolved.

Thanks!
0
 
fredo783Author Commented:
Changing gmail encoding to UTF-8 worked perfectly.  Go to gmail -> settings -> Outgoing message encoding, then specify UTF-8 encoding.

Thanks!
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now