?
Solved

Sending and Receiving Packets but can't browse can't ping or browse

Posted on 2009-04-16
4
Medium Priority
?
503 Views
Last Modified: 2012-05-06
Hi.
I'm online fine directly into the Actiontec DSL modem.
But when I plug the modem into the router, the router into the laptop, and set the router to the specs provided by qwest, it sends and receives packets like it's online but I can't ping google, for example, or browse to any site.
OS is XP.
Firewall is off.
Quest says PPPoA should be the setting.  Linksys says PPPoE and there is no option for PPPoA in the router setup.
TCP/IP settings are to automatically obtain ip automatically.
What's up?
Thanks
Butch
0
Comment
Question by:ButchDog
  • 3
4 Comments
 

Expert Comment

by:asmjem
ID: 24163802
Do you get a connection if you connect directly to the laptop from the modem.
0
 

Author Comment

by:ButchDog
ID: 24164069
Yes.  In fact that's how I posted this question.
0
 

Accepted Solution

by:
ButchDog earned 0 total points
ID: 25136246
Fixed it myself.  Not sure exactly what solution was.
0
 

Author Comment

by:ButchDog
ID: 25136252
Fixed it myself
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I've written instructions for one router type, but this principle may be useful for others of the same brand and even other brands of router. Problem: I had an issue especially with mobile devices that refused to use DNS information supplied via…
How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

578 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question