How to Remove Unnecessary Sapce between two records in crystal report viwer

How to Remove Unnecessary Sapce between two records in crystal report viwer
(Note:In crystal report & when Export  in PDF Than unnecessary Sapce not coming)
bhaveshberaAsked:
Who is Participating?
 
bhaveshberaConnect With a Mentor Author Commented:
hi all
   Thanks  For  ur Reply
      Even i got a solution for that problem. I would like to share the same with you gusy.
      solution is :
                        1. Right click on the field and select format field.
                         2. Select 'Paragraph' tab and set the 'Line Spacing' option to 'Exact'.
                          3. In the same tab, select Of: option as 12 pts.
This will help to resolve the spacing issue.

Regards
Bhavesh Bera
0
 
namanpatelCommented:
That space might be due to section size. Keep your section equal to height of biggest control.
0
 
mlmccCommented:
Are you suppressing any sections or records?

Do you have blank records?

mlmcc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.