Cisco 1801 k9 SDM problem

Hi experts,

Hi have one Cisco 1801/K9 that is working but I have a problem i was able to Access this rooter using SDM, but now i cant, i didnt change anything on the configuration, but im able to telnet this rooter.

The only thing I can think is that I have install sdm on the 32Mb flash, but after install was working without any problem.
Now Im not able to connect using SDM by HTTPS:\\.
Wend I try to access the rooter will popup the credentials screen and pass but on the last windows rooter tells me that I have to wait until SMD start well this never happens.
I have downgrade the SMD on the flash to express but the same thing is happening.

The strange thing is that Im able to target my rooter using telnet and Im able to go to the internet, so the problem is only on the access of the SDM.

I have try 1000 things and nothing, if some one have any idea I appreciate if not pls provide me the way to reset to factory-default using telnet.

This is the runing config.:

Regards,


Cisco1801#show running-config
Building configuration...
 
Current configuration : 5122 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco1801
!
boot-start-marker
boot-end-marker
!
logging buffered 52000
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
aaa session-id common
!
crypto pki trustpoint TP-self-signed-2930835998
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2930835998
 revocation-check none
 rsakeypair TP-self-signed-2930835998
!
!
crypto pki certificate chain TP-self-signed-2930835998
 certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32393330 38333539 3938301E 170D3039 30333137 31383237
  31325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 39333038
  33353939 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  810098A7 D6458612 BDE4D4F0 387A01B0 9BA3A817 AC52DBD1 09E20015 C4697501
  DEE4C38F 3C602FE2 18CACE74 71A05741 142003DC 92F38BE5 F34FA3F3 EABE628F
  3188957B 995E6891 B5AA2E74 629644A5 B9C555E4 A5285380 5EC292B2 79EC4965
  530FF64C 6D6CFD86 6B967E2F 03C7CD84 7A5D779D FE2D0384 77C009A4 5BC359BF
  ED390203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 17436973 636F3138 30312E6D 6172617A 756C2E6C 6F63616C
  301F0603 551D2304 18301680 144CC610 5DA517B2 9912C3B4 83E92120 D5EA35CF
  4E301D06 03551D0E 04160414 4CC6105D A517B299 12C3B483 E92120D5 EA35CF4E
  300D0609 2A864886 F70D0101 04050003 81810016 79C744C0 2B788B78 6941AF4A
  D44C0D1A 0BFB7EB1 2FA08AE5 1042CE8F ADE5B370 A3D1EEEB 2121654F D7889B90
  884BC549 F9095DC7 68C00E0A C25C25D3 9234D353 FB1883A2 AC2650A8 AD397A90
  1A724A75 112FBDD6 B7C066CE BEB28321 BD8587C5 DF252AAF EFAAE002 B2322AAE
  BD306427 50D01E55 EA84B18E 7EBF9684 DB620C
        quit
dot11 syslog
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.xxx.1 192.168.xxx.220
ip dhcp excluded-address 192.168.143.227 192.168.143.254
!
ip dhcp pool A1_Pool
   import all
   network 192.168.xxx.0 255.255.255.0
   dns-server xxx.xxx.xxx.xxx xxx.xxx.xxx
   default-router 192.168.xxx.239
!
!
no ip domain lookup
ip domain name marazul.local
!
multilink bundle-name authenticated
!
!
username localadmin privilege 15 secret 5 $1$LITq$Xh4UdOOHgq6FlD2ucdSk31
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface FastEthernet0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 description $ES_WAN$
 pvc 0/35
  pppoe-client dial-pool-number 1
 !
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-FE 1$$ES_LAN$
 ip address 192.168.143.239 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1412
!
interface Dialer0
 ip address xxx.xxx.xxx.xxx 255.0.0.0
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap callin
 ppp chap hostname na131236@novis
 ppp chap password 0 oagzcb
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.0.0 0.0.255.255
dialer-list 1 protocol ip permit
no cdp run
!
!
!
!
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------
 
Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for  one-time use. If you have already
used the username "cisco" to login to the router and your IOS image supports the
"one-time" user option, then this username has already expired. You will not be
able to login to the router with this username after you exit this session.
 
It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.
 
username <myuser> privilege 15 secret 0 <mypassword>
 
Replace <myuser> and <mypassword> with the username and password you want to
use.
 
-----------------------------------------------------------------------
^C
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
line aux 0
line vty 0 4
 privilege level 15
 transport input telnet ssh
line vty 5 15
 privilege level 15
 transport input telnet ssh
!
end

Open in new window

frobalompiresAsked:
Who is Participating?
 
bkepfordCommented:
Two things It may be a client issue either try another machine or you may have to update your Java client on your PC or down grade it.  

Second thing remove ip http access-class 23 (Access-list 23 doesn't exist)
0
 
hau_itCommented:
Could you try to add to the line vty 0 15 the command

Login local

Dimitris
0
 
frobalompiresAuthor Commented:
Was java, i have downgrade my version and then it works, tks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.